Jump to content

12 Anos Online! 🎂

MarcioAdmin

Membro
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Normal

About MarcioAdmin

  • Rank
    ForeverAlone
  • Birthday 07/07/1992

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom Dia! Essa função funciona no Interlude? Mais especificamente na rev L2JFrozen. Tentei utilizar aqui em minha GK mas não funcionou. Obrigado desde já e desculpa o lapso de tempo
  2. Galerinha! Consegui arrumar! Acabei descobrindo que era o itemname-e.dat, não sei ao certo o que, mas deletei ele e substitui por outro e agora funcionou! Agradeço a colaboração de todos que tiraram um tempo para ajudar! Tópico encerrado, alguém da moderação pode colocar resolvido ao lado do título? Se sou eu quem faz, me falem como pois não sei xD
  3. Essa é a mensagem do Critical: [...] General protection fault! History: NWndUtil::ItemInfoToNCParam <- UNetworkHandler::Tick <- Function Name=BuyListPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop "General Protection Fault", a pasta system está sem o gameguard, será que tem a ver?
  4. Sim, mas não sei o que faço, coloquei nas pastas certinho como o Escanor disse no tutorial para adicionar acentuação no game, mas mesmo assim ele não acha. @WariinG, sabe o que pode ser? Vou tentar fazer através de uma system limpa ver o que dá e falo aqui. Agradeço a ajuda! [EDIT]: arrumou o problema com os nomes mas voltou o bug de dar critical quando falo com NPC e tento abrir a loja de Fighters Equips. Esse erro dá em todos os NPCs de Fighters Equips em todas as cidades.
  5. Adicionei ele na systextures, textures e na system coloquei os arquivos .gly. Fiz e refiz o processo umas 2 vezes e mesmo assim dá erro. =S
  6. Aqui também acontece critical error... Agora nem consigo abrir o L2 ? Msg do erro: [...] Failed to load 'Texture L2Font-e.LargeFont-e ': Failed to find object 'Texture L2Font-e.LargeFont-e ' History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-e.LargeFont-e NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine
  7. Desculpe, tive problemas ao postar (sou novato xD). Obrigado pela ajuda, irei verificar. Mas não me lembro de ter inserido acentuação na system, vc diz que isso pode estar faltando, no caso? [EDIT] = Já consegui amigo, entendi como deve ser feito. Mas agora estou com outro erro ?: [...] Failed to load 'Texture L2Font-e.LargeFont-e ': Failed to find object 'Texture L2Font-e.LargeFont-e ' History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-e.LargeFont-e NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWi
  8. Boa Noite amigos! Estava enfrentando um problema de critical error ao falar com npc de armor para fighters, consegui resolver trocando a pasta system utilizada. Agora estou enfrentando um problema que os nomes (tanto de char quanto de NPC) aparecem alguns caracteres, como se fosse em coreano ou algo similar. PS: Desculpem se inseri esse topico em lugar errado, sou novato aqui e dei uma pesquisada antes de postar, mas não achei nada relacionado... A revisão que uso é a L2jFrozen: Agradeço quem puder ajudar.
  9. Estou com o mesmo problema no l2jFrozen, mas está no script de buffer não reconhece o .getEffects diz: "AtributeError: 'NoneType' object has no atribute 'getEffects' alguem ai para ajudar? sorry pelo time lapse...
  10. Boa tarde amigo. Desculpe o time lapse desta pergunta à data de sua publicação, mas estou com problemas nesta parte. Adicionei certinho como vc disse ai acima, aparece in-game e consigo clicar no botão, mas ele não executa nenhuma ação, a janela do chat some, pego meu target mas não aciona os buffs (nesta lógica citada, adicionei os Resists juntamente com os buffs de Hot Springs). P.S: Em relação aos Hot Springs, ja alterei eles para BUFF no stats/skill/4500-4599.xml. EDIT Consegui arrumar! Estava faltando "Quest" em [bypass -h Quest 9999_NPCBuffer X]
  11. Desculpe o time lapse, mas conseguiu resolver?
  12. Aqui no meu nenhum dos dois funcionou. ='( O resto dos buffs que estão no __init__.py funcionam certinho (inclusive os de Hot Springs que eu adicionei manualmente) menos esse Heal. Clicando no botão vai para uma janela em branco escrito "Script Error" no title. No meu esta assim na linhagem: # Heal if event == "107": st.takeItems(ITEM_ID,0) st.getPlayer().setCurrentCp(st.getPlayer().getMaxCp()) st.getPlayer().setCurrentHp(st.getPlayer().getMaxHp()) st.getPlayer().setCurrentMp(st.getPlayer().get
  13. Foi exatamente esse que usei =P Ele fica certo no game (navicat, system, etc) aparece o ícone, nome, mas não equipa!
  14. L2j-Project-X (é o que aparece no CMD do login e gameserver)
×
×
  • Create New...