Jump to content

12 Anos Online! 🎂

Badbreak

Membro
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Normal

About Badbreak

  • Rank
    ForeverAlone
  • Birthday 01/15/1985

Profile Information

  • Gênero:
    Masculino
  1. xSasukex... Tmb tive esse problema, normalmente essa skill deveria ja vir no char, sem ter q pegar no npc, mas enfim, além da solução do LucBatera... Vc poderia localizar a coluna "leaned_by_npc" na db, referente a skill lucky e alterar os valores de "false" para "true". Assim ela só apareceria pra pegar no npc, e ñ ja iniciar no char como deveria ser... Tmb é uma solução provisória, mas resolve tranquilamente...
  2. Ja havia respondido essa dúvida neste tópico, mas enfim, vamos la... Ekusy, para driblar esta questão, apenas abra o gm shop com o target em vc mesmo... Abraço
  3. É só abrir o gmshop com o target em vc mesmo... Sei q ñ deve ser normal, mas enfim, pra mim resolve =p Abraço
  4. Bom Dia galera! Estou com um problema nessa nova rev, bloodshed ñ esta funcionando em solo, apenas em party, clico em solo e ñ acontece nada, alguém esta com o mesmo problema ou sabe a resolução desta questão? Abraços
  5. Bom Dia LordVenãncio! Realmente, são problemas e mais problemas, minha placa de vídeo ta ok, fiz testes nela... Mas sua dica é válida, serve para outras pessoas que passem por problemas semelhantes... :rolleyes: Abraço
  6. Bom Dia! Galera, reconfigurei tudo novamente, fiz a mesma configuração em todos os detalhes, só teve uma coisa que mudei neste procedimento a qual não tinha feito anteriormente... Apesar de ainda não acreditar que seja esse o problema, mas, casualmente eu troquei a memória dessa máquina, então, possivelmente o problema estava no pente anterior, enfim, não fiz esta troca em base deste problema como teste, e sim casualmente por melhorar a máquina... O estranho é que até onde eu saiba, quando uma memória esta ruim, o micro reinicia, ou da tela azul, as vezes nem sobe o windows, mas enfim, es
  7. Boa Noite a todos! Tive um pequeno problema com esta rev, aqui vai uma ss do problema... Em determinados momentos, ao andar pelo cenário de Forge of Gods, automaticamente apareciam esses spawns de adena, antidote e algumas vezes até potions... Se alguém passou por este problema, ou sabe me dizer onde esta o problema em base desta imagem... Nunca tive esse tipo de problema com nenhuma rev, essa é a primeira... Ñ estou criticando a rev, pelo contrário, browser esta de parabéns, apenas fiquei confuso com isso... Abraço a todos!
×
×
  • Create New...