Jump to content

screenshoot

Membro
  • Content Count

    479
  • Joined

  • Last visited

  • Days Won

    1

screenshoot last won the day on July 7 2015

screenshoot had the most liked content!

Community Reputation

86 Regular

About screenshoot

  • Rank
    Noob
  • Birthday 01/09/1992

Profile Information

  • Gênero:
    Masculino

Contact Methods

  • Facebook:
    https://www.facebook.com/ThiagoFortunatoo

Recent Profile Visitors

4,132 profile views
  1. Alguém tem esse ja compilado? to olhando tutoriais e tentando mas não consigo quem tiver e poder ajudar agradeço ^^
  2. Alguém teria ela ja compilada? nem lembro mas como compila
  3. Eu possuo as Atuais que assinei la, mas não sei por mods kjkkj se alguem souber por eu dou a atual com a condição de dividir comigo após por alguns mods :)
  4. Eu mudei pela system mesmo Obrigadão
  5. Oi, eu to tentando mudar o nome dos npcs mas não consigo esse e do buffer eu mudei o template, no caso esse template e do Auctioneer <npc id="60010" idTemplate="30767" name="Helena" title="Npc Buffer"> mudei o template ,nome e o titulo mas na hora que eu sumono o buffer ele continua com mesmo titulo e nome tentei por "ShowTitle=false" mas memso assim nada, tem alguma opção ou algum outro lugar para mudar os nomes? ou e apenas na system
  6. Opa galera blz? Bom dia resolvi tentar novamente mexer na Acis 370 mas desaprendi legal, na hora de compilar vou seguindo um tutorial aqui mas so me aparece a 360 alguem teria um tutorial br? procurei aqui no forum ali em search mas não encontrei apenas encontrei duvidas também, obrigado ai sz
  7. Olá atualmente estou testando o servidor L2 Wave porem uma coisa que geralmente era simples no l2jFrozen mas to batendo bastante a cabeça bom eu parei faz muito tempo estou voltando agora e pelo oque eu vi Agora o povo ta usando mas a Acis notei que os Npcs ficam xml até ai ok entrei na xml peguei um npc random e troquei o ID do template (Ele mudo no servidor) e pus um nome mas o mesmo aparece com o nome do proprio npc que eu pus o template exemplo: <npc id="60010" idTemplate="30519" name="Yelena" title="Augmenter"> <set name="level" val="70"/> <set name="radius" val="7"/> <set name="height" val="18"/> <set name="rHand" val="0"/> <set name="lHand" val="0"/> <set name="type" val="L2jDevBuffer"/> <set name="exp" val="0"/> <set name="sp" val="0"/> <set name="hp" val="2444.46819"/> <set name="mp" val="1345.8"/> <set name="hpRegen" val="7.5"/> <set name="mpRegen" val="2.7"/> <set name="pAtk" val="688.86373"/> <set name="pDef" val="295.91597"/> <set name="mAtk" val="470.40463"/> <set name="mDef" val="216.53847"/> <set name="crit" val="4"/> <set name="atkSpd" val="253"/> <set name="str" val="40"/> <set name="int" val="21"/> <set name="dex" val="30"/> <set name="wit" val="20"/> <set name="con" val="43"/> <set name="men" val="20"/> <set name="corpseTime" val="7"/> <set name="walkSpd" val="50"/> <set name="runSpd" val="120"/> <set name="dropHerbGroup" val="0"/> <set name="attackRange" val="40"/> <ai type="DEFAULT" ssCount="0" ssRate="0" spsCount="0" spsRate="0" aggro="0" canMove="true" seedable="false"/> <skills> <skill id="4045" level="1"/> <skill id="4416" level="18"/> </skills> </npc> no caso era pra aparecer Yelena mas aparece esse: http://i.imgur.com/b6yM3zz.png alguem sabe oque pode ser? faz tempo que não mexo então to perdido nisso Obrigado
  8. Opa Boa noite ai galera alguem ai ta tendo algum problema com o Characters premium? não sei se e apenas comigo mas vi que dava para por para iniciantes ja nascerem como vip então pus para 7 dias dias de vip para novos personagens, então liguei o servidor mas na hora que crio algum char novo diz o nome ja existe deslogo e logo novamente o char ta la ai entro nele o chat nasce no meio da agua morto. vasculhei onde errei fui eliminando arquivo por arquivo até achar o culpado em fim cheguei nessa opção desativei e volto ao normal. essa opção alguem mas tem esse problema? ou pode ser alguma coisa no meu java?
  9. Olá Galera boa noite, bom faz tempo que parei com L2 e pretendia voltar a mexer... Bom eu tenho um servidor dedicado onde iria colocar o l2 2 um Windows server 2016 coloquei o servidor la abri as seguintes portas "7777,2106,3306,9014" até então blz antes o Login não ia após abrir deu pra passar do login mas na tela de escolher os servidores não consigo passar para poder criar o personagem o GS não mostra nenhum erro está tudo ok até então pensei que poderia ser a rev então mudei de rev algumas vezes e em todas dão a mesma coisa, alguem ja passou por isso? ja revisei as portas e até então está ok abri pelo firewall do windows server 2016 ainda não testei usar o No-IP e nem um servidor de dns estava tentando usar com o proprio IP dedicado como usava antigamente
  10. Olá eu procurei aqui e no google mas não acho como instalar no centos 6.7 alguém teria algum? eu tentei fazer porem fico dando esse erro Java HotSpot 64-Bit Server VM warning: ignoring option PermSize=128m; support was removed in 8.0 Java HotSpot 64-Bit Server VM warning: ignoring option MaxPermSize=768m; support was removed in 8.0 MaxTenuringThreshold of 31 is invalid; must be between 0 and 15 Error: Could not create the Java Virtual Machine. Error: A fatal exception has occurred. Program will exit.
  11. Pelo que vejo não esta errado ai não '-' ta dizendo pra por os numeros em forma descentente ue.
×
×
  • Create New...