Jump to content

kosmo

Membro
  • Content Count

    250
  • Joined

  • Last visited

Community Reputation

5 Normal

2 Followers

About kosmo

  • Rank
    Noob
  1. kosmo

    Shadow step

    Então gente, to fazendo um servidor gracia p2, porém o shadow step não ta pegando. ele nem aparece nas classes de dagger, já mechi na xml, já fui no navicat ele não aparece nos forgotten scroll, porém, ele apareceu com o id 127771 nos spellbooks. alguém podia me ajudar o que devo fazer? o id da skill é 821, mas quando vou add no char, diz error: there is no suck skill
  2. já reparou se o buffer desejado é para a mesma revisão que vc usa no momento?
  3. kosmo

    Npc buffer

    Boa tarde, baixei um buffer aqui no forum, instalei tudo certinho, porém na opção de cancelar buffer , quando aperta no botão no game cancela os buffs, mas o champ fica em modo de ataque, existe opção para tirar isso? não acha nada demais, porém existe alguma opção pra tirar?
  4. depende da revisão, veja na pasta html se tem servnews ou é anuncios e edite.
  5. Leonardo, primeiramente obrigado pela consideração. bem fiz o que você passou mas o erro continua, no chat do game diz que equipou, mas ela não equipa nem da o status. e surgiu este erro agora, Inventory.armorsetlistener: Incorrect skill: 3350. você teria como me add no FB ?
  6. Boa tarde, estou usando uma revisão hellbound atualmente, peguei ela do zero e estou adicionando as coisas e corrigindo alguns bugs encontrados. porém quando cheguei no TALISMAN, o mesmo não equipa nem da status ao CHAR. olhando meu GAMESERVER encontrei o seguinte erro. >>>>>>>>unknown body slot: 4194304<<<<<<<<<<<< alguém sabe o que pode ser? <?xml version='1.0' encoding='utf-8'?> <list> <skill id="3300" levels="1" name="Yellow Talisman of Speed"> <set name="power" val="0.0"/> <set name="target" val="TARGET_NONE"/> <set name="skillType" val="NOTDONE"/> <set name="operateType" val="OP_PASSIVE"/> <set name="castRange" val="-1"/> <set name="effectRange" val="-1"/> <for> </for> </skill> <skill id="3301" levels="1" name="Yellow Talisman of Violent Haste"> <set name="power" val="0.0"/> <set name="target" val="TARGET_NONE"/> <set name="skillType" val="NOTDONE"/> <set name="operateType" val="OP_PASSIVE"/> <set name="castRange" val="-1"/> <set name="effectRange" val="-1"/> <for> </for> </skill> <skill id="3302" levels="1" name="Yellow Talisman of Arcane Haste"> <set name="power" val="0.0"/> <set name="target" val="TARGET_NONE"/> <set name="skillType" val="NOTDONE"/> <set name="operateType" val="OP_PASSIVE"/> <set name="castRange" val="-1"/> <set name="effectRange" val="-1"/> <for>
  7. kosmo

    armas icarus kamael

    Boa noite, não estou encontrando aqui no forum icarus com s/a para kamael. alguém teria como postar ?
  8. kosmo

    File edit hellbound

    Alguém sabe que erro é esse? o programa abre depois que o erro aparece "Cannot assign a nil to a TFont"
  9. Boa noite, estou adicionando a skill de mana ( pollen ) em todas as contas assim que nascer. estou colocando nas skill_trees, e pegando o id das classes no char_template. minha dúvida é, é necessário colocar em todos templates ou só no templante de inicio? EX: Human Fighter , Human Mage, Elf Fighter etc...
  10. Boa noite, Gostaria se alguem souber ou até mostrar algum tutorial de como adicionar a skill pollen ( enche mana ) para todas as contas assim que o char nascer.
  11. Elesis, eu tbm estou com esse problema, eu uso uma revisão hellbound. <skill id="2005" levels="1" name="Pollen"> <!-- Summer Squash Event Skill (http://www.lineage2.com/archive/2006/11/fall_harvest.html) --> <set name="power" val="600"/> <set name="target" val="TARGET_SELF"/> <set name="skillType" val="HOT"/> <set name="operateType" val="OP_PASSIVE"/> <set name="buffDuration" val="15000"/> <set name="castRange" val="-1"/> <set name="effectRange" val="-1"/> <set name="isPotion" val="true"/> eu até add essas ultimas linhas que não tinham. a mana não enche.
  12. kosmo

    Gk Global

    vc precisa ver se o npc serve para sua revisão
  13. tenta instalar tudo novamente cara.
  14. Estou com um problema no servidor, talvez nem seja problema, acredito apesar de não saber ao certo onde resolver, ( simples ) o pote de mana potion não quer encher, eu aperto nele mas não tem nenhum efeito, nem enche nada. já pesquei aqui e na net alguma coisa sobre mas não encontrei. <skill id="2005" levels="1" name="Pollen"> <!-- Summer Squash Event Skill (http://www.lineage2.com/archive/2006/11/fall_harvest.html) --> <set name="power" val="600.0"/> <set name="target" val="TARGET_SELF"/> <set name="skillType" val="HOT"/> <set name="operateType" val="OP_PASSIVE"/> <set name="buffDuration" val="15000"/> <set name="castRange" val="-1"/> <set name="effectRange" val="-1"/> <set name="isPotion" val="true"/> <for> não tenho outra xml referente a mana, apenas isso.
×
×
  • Create New...