Jump to content

xxrevoltadoxx

Membro
  • Content Count

    72
  • Joined

  • Last visited

  • Days Won

    1

xxrevoltadoxx last won the day on November 10 2015

xxrevoltadoxx had the most liked content!

Community Reputation

18 Normal

About xxrevoltadoxx

  • Rank
    Muito Noob

Profile Information

  • Gênero:
    Masculino

Contact Methods

  • Skype:
    joaopaulodasilva98
  • Site:
    http://www.l2jbrasil.com
  1. Tentei perguntar em dúvidas, ninguém me respondeu, algum meio de solução?
  2. Olá, estou tendo problema em uma revisão frozen, após eu dar restart no char desequipa a arma e acessorio, ficando bugada a textura da arma no char, alguma forma de resolver? FROZEN 1118
  3. Boa noite, não sei se é somente eu que está tendo o problema de após o restart o char desequipar a arma e o acessorio hair, e a textura da arma fica na mão. Algum meio de solução?
  4. Baixei para teste, a senha está correta amigo: l2jbrasil.com
  5. Alguém que utilize esse forum pra me dar uma ajuda? estou tendo o problema de não carregar o css, provavelmente é permissão, mas já setei chmod 777 e mesmo assim não carrega o css, se alguém puder me ajudar foto do erro: https://imgur.com/a/CFYWK
  6. Estou tendo um problema na hora que hospedei o site, utilizo uma rav frozen não sei se pode influenciar, mais troquei tudo aonde dizia sobre acis para o nome da minha data base. mensagem: Fatal Error: Class PDO not found in c:\Appserver\www\config\conect.php on line 8 http://imgur.com/TttdRdL
  7. Agora ta dando esse erro http://imgur.com/a/JPp8F
  8. Opa marcos, eu mais uma vez, então cara, tem como adicionar a tabela char_templates no banco de dados de novo? não vai dar nenhum pau? pois adicionei um top pvp e ele precisa da char_template para se conectar e não encontra, oque eu posso estar fazendo?
  9. Só comigo que toda Script de buffer que eu coloco, puxa uma html que foi adicionado acho pelo marcos no Core? ja mudei o id da script, id do npc e nada... se alguém souber oque é. foto da html: http://imgur.com/1ZNlK6R
  10. Só eu que estou tendo problema, que não aparece a barrinha carregando na hora do teleport? oque pode ser? Obs: já adicionei o arquivo na system
  11. Ficou bom, por acaso tem possibilidade de alteração dos botões para não precisar de systextures, aquele botão padrão do jogo.
  12. Vai estar assim no etcitemgrp: 2 6572 0 3 6 3 0 dropitems.drop_scroll_m00 dropitemstex.drop_scroll_t00 icon.etc_blessed_scrl_of_ench_am_b_i03 0 120 18 0 0 1 1 ItemSound.itemdrop_scroll 0 0 0 0 = no lugar do 0 você coloca 2 Vai Ficar assim: 2 6572 0 3 6 3 0 dropitems.drop_scroll_m00 dropitemstex.drop_scroll_t00 icon.etc_blessed_scrl_of_ench_am_b_i03 0 120 18 0 0 1 1 ItemSound.itemdrop_scroll 2 0 0
  13. Mais no caso meu servidor é voltado mais para o PvP, e tem PvP Color, ai complica entende?
  14. Gostei demais, poupou muito trabalho de varios adm's. Muito Obrigado.
×
×
  • Create New...