Jump to content
  • 0
Sign in to follow this  
Juvenil Amaro™

build Eclipse aCis

Question

O erro e esse ai da foto na hora de compilar usei varios tipo de java e reconfigurei todos eles mais a aCis não aceita windows 64 bits

a fronzen da certo ja add 6 mod mais eu quero a Acis :/ alguém ai tem a luz eu fiz as variáveis também continua o erro na Acis...

 

oYlH7PF.jpg


L2-JBAN

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Pode ser que essa source que você colocou no eclipse esteja procurando essa instalação do jre1.8.0_162, que talvez você tenha atualizado o Java, mas seu projeto no eclipse não "atualizou" pela forma que está definido a versão do Java que vai usar. Se realmente for isso, indo nas configurações do projeto você resolve.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  




     



×
×
  • Create New...