Jump to content
Sign in to follow this  
Dwbryel

L2Classic 2.0 Saviors (L2JMobius)

Recommended Posts

Versao PreCompiled da L2JMobius que soltou esses dias (é a penúltima versão 4534)

Nao testei ainda em server Live, mas parece que tiveram e tem servers Online por ai tranquilo. 

Download [MEGA]

Cliente + System [Google]

Edited by Dwbryel
  • Like 5

XD

Share this post


Link to post
Share on other sites

Proteja seu servidor de ataques DDoS massivos!

VPS EPIC
 

e qual o problema?

Eu compilei o meu antharas 2.2 aqui normalmente, nao é o mesmo do post, mas nao deve ser mto diferente. 

O antharas 2.2 eu consegui, más esse ai não liga e dá um erro dizendo que esta faltando alguma lib ao tentar criar a DB

Share this post


Link to post
Share on other sites
 

O antharas 2.2 eu consegui, más esse ai não liga e dá um erro dizendo que esta faltando alguma lib ao tentar criar a DB

Olha ligou normal mais nao achei uma system ou editei errado pq quando clico pra abrir da Full check!

 

e qual o problema?

Eu compilei o meu antharas 2.2 aqui normalmente, nao é o mesmo do post, mas nao deve ser mto diferente. 

Olha ligou normal mais nao achei uma system ou editei errado pq quando clico pra abrir da Full check!

Share this post


Link to post
Share on other sites
 

Olha ligou normal mais nao achei uma system ou editei errado pq quando clico pra abrir da Full check!

Olha ligou normal mais nao achei uma system ou editei errado pq quando clico pra abrir da Full check!

vc tem que abrir pelo l2.exe

Share this post


Link to post
Share on other sites
 

Versao PreCompiled da L2JMobius que soltou esses dias (é a penúltima versão 4534)

Nao testei ainda em server Live, mas parece que tiveram e tem servers Online por ai tranquilo. 

Download [MEGA]

qual Java devo usar para testar estou tendo um erro pelo que olhei o erro esta com java que estou usando que e jdk 1.8 http://prntscr.com/l39rfr

Share this post


Link to post
Share on other sites
 

voce teria uma system que nao fique tudo em japones depois que logue,pq quando logo fica tudo japones por favor voce teria uma system com protocolo 110?

nao. 
a unica que tenho é do 2.2 ?


XD

Share this post


Link to post
Share on other sites
Sign in to follow this  



     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • hice tal cual como me dijiste pero solo se queda en seleccionar el server y no pasa de alli. Con que mas puedo probar porfavor ayudenme. Oh y otra inquietud, porque ponen Patch Limpio ? cual es el motivo de eso no entiendo es que no entiendo bien el portugues mil disculpas. Se supone que tendrian que poner el parche con lo que tiene el server para poder usar todo pero veo mas arriba un parche limpio el cual utilizo y veo iconos negros. Por favor en verdad mil disculpas por tanta ignorancia es que quisiera entender. Muchas gracias.
    • ta usando a nova source v5?
    • alguem ja resolveu isso ?
    • baixe a nova source v5 https://mega.nz/#!vgh2AIhD!w_r1tplAugxjI5Mxscoc65fHDAfC4XMzPKognepDt6k ela já esta com algumas correções. para não alterar suas configurações já feitas, pega apenas o l2jmega.jar dentro da pasta build e coloca dentro do gameserver/libs do seu servidor (deleta ou coloca em outro lugar como backup o arquivo l2jmega.jar antigo ) Se não resolver, compile a nova source v5 e repita o procedimento acima. Obs. Recomendo usar o forum de dúvidas, informando a rev utilizada, aqui será apenas correções de bugs
    • Ar4gorn No puedo logear 😞 . por favor alguien sabe que hacer en este caso ?  
    • https://mega.nz/#!cJdgXa4D!fmKNVOjCc5Z4C2Qv2Xwn7SZwvCoWjOKR4KtMfE3qsZ8
    • Mil disculpas por la pregunta tonta quizás. Alguien sabe de donde descargo el parche del cliente para poder ver todas las cosas que tiene el server ? Descarge del topico L2jmega pero no me da. descarge de aqui en donde dice patch limpio y y veo iconos negros. Porfavor alquien me podria ayudar con eso ? Uso windows 10. Muchas gracias !
    • This is really helpful for people who do not comprehend the fundamentals of zone system. Nice tutorial.
    • quando coloquei os fakes pra se atacar ficou aparecendo esse erro ai alguem sabe oq é ?   como se eles nao conseguisse dar tovila e voltar
    • Vai em: gameserver\config\customs\SpecialMods.properties # Custom Spawn for news players CustomSpawn = false -> true RandomAreasSpawn = 1 # X, Y, Z custom_spawn1 = 45928, 49912, -3056 (digite /loc e pegue a localização de onde ele vai nascer) custom_spawn2 = 45928, 49912, -3056 custom_spawn3 = 45928, 49912, -3056
×
×
  • Create New...