Jump to content

Recommended Posts

Show de Bola @KhayrusS!
A Mobius liberou open source a fonte deles!
Seria interessante mexer com eles, ja que é algo atualizado constantemente e nao deve faltar tantos arquivos como essa da script vazada a anos =D

  • Like 1

XD

Share this post


Link to post
Share on other sites
Em 04/03/2019 at 00:20, Dwbryel disse:

Show de Bola @KhayrusS!
A Mobius liberou open source a fonte deles!
Seria interessante mexer com eles, ja que é algo atualizado constantemente e nao deve faltar tantos arquivos como essa da script vazada a anos =D

Há alguns dias venho analisando o código da Mobius. Embora ainda não seja de certeza, estou atualizando aos poucos com  base do gameserver com a versão 7 signs

  • Like 1

Share this post


Link to post
Share on other sites

Parabéns pelo trabalho, cara!

L2P não é para qualquer um.

Um abraço!!!

  • Thanks 1

PYKlyRG.jpg&key=822e505460230a53f5b13227467836b3217127e6dec74c5c3b3701e6d02541d8

Lineage 2 Interlude, High Five & Classic project.
L2STUDIO, seu servidor está aqui!

Share this post


Link to post
Share on other sites
3 horas atrás, KhayrusS disse:

Obrigado mano ! 

Baixando aqui para testes :)

qualquer erro posto aqui 

 

seria possível postar um backup limpo fazendo o favor manin ?

to tentando estalar o Mysql aqui ta osso ! :S

Edited by SaYmOn Cordeiro
ajuste

O SENHOR é o meu pastor, nada me faltará.

Salmo 23:01 

 

 

Share this post


Link to post
Share on other sites
5 horas atrás, SaYmOn Cordeiro disse:

seria possível postar um backup limpo fazendo o favor manin ?

to tentando estalar o Mysql aqui ta osso ! :S

Opa, fala qual o problema que está acontecendo, assim posso te ajudar

  • Confused 1

Share this post


Link to post
Share on other sites
4 horas atrás, lineage2MasterGame disse:

estou com o seguinte erro 

Aparentemente o Driver do Mysql não suporta o Timezone configurado no Windows

no arquivo database.properties adiciona o timezone na url de conexão:

jdbcUrl= jdbc:mysql://localhost:3306/l2jdb?useUnicode=true&characterEncoding=utf-8&systemTimezone=UTC

ou

jdbcUrl= jdbc:mysql://localhost:3306/l2jdb?useUnicode=true&characterEncoding=utf-8&serverTimeZone=UTC

Share this post


Link to post
Share on other sites
9 horas atrás, KhayrusS disse:

Opa, fala qual o problema que está acontecendo, assim posso te ajudar

tipo assim manin, essa versão mais nova do mysql precisa baixar um instalador.

contendo nele vários programas, ate ai tudo bem !

so que na hora de configurar ele que nem o 5.0 5.5 e totalmente diferente, acaba eu fazendo merda e o navicat não reconhece ! ?


O SENHOR é o meu pastor, nada me faltará.

Salmo 23:01 

 

 

Share this post


Link to post
Share on other sites

posta como configurou o Mysql e o Navicat.

Lembrando que o Navicat é apenas um utilitário que serve para facilitar a manipulação do DB, mas existem outras alternativa Grátis como é o caso do Mysql Workbanch

  • I love it 1
  • Thanks 1

Share this post


Link to post
Share on other sites
58 minutos atrás, KhayrusS disse:

posta como configurou o Mysql e o Navicat.

Lembrando que o Navicat é apenas um utilitário que serve para facilitar a manipulação do DB, mas existem outras alternativa Grátis como é o caso do Mysql Workbanch

Blz manin, assim que chegar do trabalho posto para tu ver !

 


O SENHOR é o meu pastor, nada me faltará.

Salmo 23:01 

 

 

Share this post


Link to post
Share on other sites
5 horas atrás, KhayrusS disse:

Aparentemente o Driver do Mysql não suporta o Timezone configurado no Windows

no arquivo database.properties adiciona o timezone na url de conexão:

jdbcUrl= jdbc:mysql://localhost:3306/l2jdb?useUnicode=true&characterEncoding=utf-8&systemTimezone=UTC

ou

jdbcUrl= jdbc:mysql://localhost:3306/l2jdb?useUnicode=true&characterEncoding=utf-8&serverTimeZone=UTC

eu adicionei , os erros diminuiram so que aparece isso aqui

 

wa3FULY.png

Share this post


Link to post
Share on other sites
31 minutos atrás, lineage2MasterGame disse:

eu adicionei , os erros diminuiram so que aparece isso aqui

Você abriu com algum editor de texto que inseriu alguns caracteres estranhos após o "mysql" e após a porta ?

Se copiou a linha que coloquei aqui pode ter sido durante a cópia, tenta digitar.

 

20 minutos atrás, JyhaD disse:

Queria saber uma coisa: essa versão é a classic 2.8?

Isso, mas ainda está em progresso ?

Share this post


Link to post
Share on other sites
1 minuto atrás, KhayrusS disse:

Você abriu com algum editor de texto que inseriu alguns caracteres estranhos após o "mysql" e após a porta ?

Se copiou a linha que coloquei aqui pode ter sido durante a cópia, tenta digitar.

 

 

eu abri com notepad++ e no arquivo ta normal conforme a linha que voce me mandou , poderia me dar uma ajudinha aqui por favor se não for encomodo!

e as 2 linhas que voce me mandou sao iguais kkk 

6 horas atrás, KhayrusS disse:

Aparentemente o Driver do Mysql não suporta o Timezone configurado no Windows

no arquivo database.properties adiciona o timezone na url de conexão:

jdbcUrl= jdbc:mysql://localhost:3306/l2jdb?useUnicode=true&characterEncoding=utf-8&systemTimezone=UTC

ou

jdbcUrl= jdbc:mysql://localhost:3306/l2jdb?useUnicode=true&characterEncoding=utf-8&serverTimeZone=UTC

Voce falou pra mim tentar uma das 2 linhas , mais as duas sao iguais rsrs

Share this post


Link to post
Share on other sites
4 minutos atrás, KhayrusS disse:

Na mensagem do erro você pode ver que tem alguns caracteres estranhos  Ver se a codificação do notepad++ está em UTF-8

entao ele ja esta em UTF-8 e não tem caracteres a mais no arquivo olha , so da isso no start login server quando ligo

 

Ntv2d4g.png

Share this post


Link to post
Share on other sites



     



  • Recently Browsing

    No registered users viewing this page.

  • Similar Content

    • By =ADM.SPITE=
      Olá Boa noite, estou com um problema. Ligo o servidor, até ai tudo certo mas quando vou logar no cliente coloco loguin e senha e ok. Mas quando vai para a tela de escolher o servidor. não aparece nada só aparece a lobby mas não aparece nenhuma opção de escolha de servidor.
      Tem Como me ajudar já tem um tempo que não mecho com servidor e to meio enferrujado.
      Vlw
      Versão: L2 Classic
      Project: Classic (Secret Of Empire)
      Print da tela:

       
    • By Menadel
      Alguém com maior experiência poderia me tirar esta dúvida e, se possível, orientar +/- como fazer?
       
      Seguinte, o Mod de kamael village para interlude roda quase que perfeito, exceto em uma zona de caverna onde aparentemente o mapa "vê" um portão que não existe e quando se clica pra descer levamos DC. No entanto, quando se abre todas as portas e portões do L2, o tal portão invisível também é aberto e a gente passa de boa por ele dai... 
       
      A dúvida...
      É possível mapear o a área onde se encontra este portão (mapear uma determinada área) e deixar com que os portões apenas dela fiquem abertos o tempo todo? Mesmo se o servidor der RR?
       
  • Posts

    • Cai de paraquedas aqui.
    • Eu tinha "customer" na l2jnetwork.
    • Perdi 1h do meu tempo olhando cada comentario aqui nesse seu poste e sabe oque no final eu olhei ? Um caramada dando a tal atencao pra algo que foi jogado com erros, espero que voce Christian-SDM chegue mas longe viu . PARABENS MLQ, voce e unico que eu vejo aqui dando o tal suporte sem quere tirar lucro encima disso
    • Christian-SDM FAZ O QUE ELES TE PEDE BROTHER , VOCÊ É BOM NO QUE FAZ. FAZ TUTORIAIS, VIDEOS ETC.. SE ALGUÉM NÃO ENTENDER. QUE PERGUNTE NO TÓPICO OU TE MANDE UM PM.
    • A Regra diz justamente isso  Meu caro, as regras existem de vc chegar nessa comunidade, não é pq vc não concorda que vc vai mudá-las,  entende?  Você pode estar fazendo uma boa ação, mas pessoas podem utilizar dessa técnica para aplicar golpes e por isso ela não é permitida. Não estou julgando pro vc estar fazendo isso, mas vc ajudar via teamviwer está ajudando 1, vc incentivar ele a postar a duvida e vc responder vc ajudará centenas.  viu a diferença? Você pode fazer lives explicando como fazer algo, pode criar video tutoriais, novos tutoriais, casos de uso, enfim, vc pode ajudar e vc quer fazer isso pelo que entendi.   O que o moderador lhe sugeriu é o correto, ele apenas não lhe advertiu na primeira vez, por isso foi necessário fazer novamente, vc não deve criar essa prática nem essa cultura do suporte exclusivo, isso aqui é uma comunidade aberta, a dúvida de um pode ser a dúvida do outro amanhã e por isso somos quem somos hj pq muitos vão pro google pesquisar e nos encontram.   Meu "puxão de orelha" não é para lhe desanimar, pelo contrário, meu objetivo é justamente o contrário, eu quero com que vc participe e colabora exatamente como está fazendo, mas precisa entender que há limites e regras para que a comunidade continue a funcionar como está a 11 anos.   Qualquer outra dúvida ou resposta ao que postei favor encaminhar para minha caixa de mensagem privada para não poluir o tópico com esse assunto.
    • como vai atualizar pra 382, se essa revisão foi completamente alterada, a base foi retirada do site oficial da acis do tryskell, mas varios programadores trabalharam nesse pack, acredito eu!, nem a versão eu encontrei dentro do core, é completamente diferente da acis do tryskell, outras palavras, foi modificado.
    • ta normal amigo. mato raid bosses eles some na hora, e aparece no .raidinfo, ja os grand bosses, alguns demoram um pouco, dando //kill,  o sistema do jogo demora pra reconhecer, como queen ant e zaken por exemplo, mas ja baium ele some rapidamente, olha video ate o final, demorou mas ele some. E aparece normalmente no .raidinfo. Testa com char normal, e de preferencia online, porque online ele tem  delay e  o sistema trabalha melhor 😄    
    • bom meu querido olha ai o rapas deu report nos boss... :) :v
×
×
  • Create New...