Jump to content
L2jOne

L2JOne Interlude Project

Recommended Posts

17 horas atrás, xNaRcOtIcOs disse:

mesmo abrindo e fechando a mochila , continuava as 2 adenas icones ....

 

depois de um tempo jogando , que ela foi sumir , alguem mais pode testar isso !!! pra saber se é aqui o erro ou no projeto !

 

tem uma previa de data das modificaçoes ONE ? , estou no aguardo e testando ;D

Ainda não pois to atualizando e mudando e testando conexão com banco de dados, pois mudei a do projeto para haikaCP e mariaDB.

Share this post


Link to post
Share on other sites

Proteja seu servidor de ataques DDoS massivos!

VPS EPIC

Explica o que é HaikaCP pra galera.


Nunca criou um servidor de Lineage 2?
Acompanhe nosso CURSO L2! Aula 01 e 02

Você sabia que a L2JBrasil tem uma empresa de Hosting Oficial?
Conheça a L2JCenter.com

Serviços de Hospedagem para Sites, VPS Gamer, Dedicados e Proteção Anti-DDoS
A mais de 10 anos no mercado apoiando e ajudando os maiores servidores de Lineage 2 do Mundo!

Share this post


Link to post
Share on other sites

vai ficar massa.
meu c4 eu atualizei, Substituindo o conjunto de conexões c3p0 pelo HikariCP.
e o Driver de banco de dados MariaDB foi adicionado.

Edited by SCRASH0

 

L2JDREAM PROJECT TEAM

Share this post


Link to post
Share on other sites
Em 31/12/2019 at 18:26, L2jOne disse:

Ainda não pois to atualizando e mudando e testando conexão com banco de dados, pois mudei a do projeto para haikaCP e mariaDB.

puts, ai fiquei triste. eu esperava migrar para um banco não relacional como MongoDB ou qualquer noSQL, mas mariaDB. ae fiquei triste. =/ dou preferencia ao MySQL se for para mudar de DB

Edited by ShadowBR

Share this post


Link to post
Share on other sites

Boa tarde, convido todos testar as quests do serve testes e reportarem quais quer erros, no momento só tá eu e o @Kelvin testando estamos utilizando aCis mais recente 386. 

Quests do projeto estão quase completas só precisam de testes bom espero que mais pessoas ajudem para temos um projeto de qualidade e de graça, no momento estamos online testando . Em breve estaremos com Discord do projeto .

Share this post


Link to post
Share on other sites
36 minutos atrás, Briannn disse:

show de bola pretendem incrementar o sistema de skin no projeto?

Provavelmente fará parte do projeto, pois tamos visando mais códigos úteis.

  • Like 1

Share this post


Link to post
Share on other sites
4 minutos atrás, L2jOne disse:

Provavelmente fará parte do projeto, pois tamos visando mais códigos úteis.

boa sorte men ficarei acompanhando de perto

Share this post


Link to post
Share on other sites
26 minutos atrás, Briannn disse:

boa sorte men ficarei acompanhando de perto

Baixava system no tópico principal e ajuda a testar seria uma boa.

Share this post


Link to post
Share on other sites
22 horas atrás, L2jOne disse:

Boa tarde, convido todos testar as quests do serve testes e reportarem quais quer erros, no momento só tá eu e o @Kelvin testando estamos utilizando aCis mais recente 386. 

Quests do projeto estão quase completas só precisam de testes bom espero que mais pessoas ajudem para temos um projeto de qualidade e de graça, no momento estamos online testando . Em breve estaremos com Discord do projeto .

ok ajudarei com os testes, e estou esperando a atualização do projeto para passar a diff das minhas mudanças.

Share this post


Link to post
Share on other sites

Para ninguém ficar perdido, poderiam atualizar o tópico quais quest's que foram testadas e que não foram, e outras informações do que precisa ser testado. 

Pretendo ajudar testando.

 

Em 31/12/2019 at 18:26, L2jOne disse:

Ainda não pois to atualizando e mudando e testando conexão com banco de dados, pois mudei a do projeto para haikaCP e mariaDB.

Ja foi atualizado ?

  • Like 1

Em breve novidades ! ....

Share this post


Link to post
Share on other sites
1 hora atrás, Thanos disse:

Ja foi atualizado ?

Boa tarde desculpe pela demora, irei citar algumas alterações ,

Projeto atualizado para Java 13

MySQL não será mais utilizado, altere para mariaDB 10.4

C3p0 foi alterado para hikariCP o mais recente, pois se saiu mais leve e eficaz.

Projeto estar sendo modificado para aCis mais recente.

  • I love it 1

Share this post


Link to post
Share on other sites
23 horas atrás, L2jOne disse:

Boa tarde desculpe pela demora, irei citar algumas alterações ,

Projeto atualizado para Java 13

MySQL não será mais utilizado, altere para mariaDB 10.4

C3p0 foi alterado para hikariCP o mais recente, pois se saiu mais leve e eficaz.

Projeto estar sendo modificado para aCis mais recente.

Obrigado pelas informações, poderia passar os programas que serão usados no projeto, teria como upar e postar no mediafire

  • Like 1

Share this post


Link to post
Share on other sites
4 horas atrás, MundvayneHELLBOY disse:

Obrigado pelas informações, poderia passar os programas que serão usados no projeto, teria como upar e postar no mediafire

Conteúdo do download:

conteudo.png

Download

 

 

Edited by Thanos

Em breve novidades ! ....

Share this post


Link to post
Share on other sites

não entendi de qual que é esse servidor

contem 3 pastas de game server

não tem o backup, inseri sql por sql

//edit

 

na hora de iniciar não funciona

juntei tudo 

reinstalei o java 13 

reiniciei o pc e vou testar !

Edited by XxKingxX

Share this post


Link to post
Share on other sites
1 hora atrás, XxKingxX disse:

não entendi de qual que é esse servidor

contem 3 pastas de game server

não tem o backup, inseri sql por sql

//edit

 

na hora de iniciar não funciona

juntei tudo 

reinstalei o java 13 

reiniciei o pc e vou testar !

aqui instalei de boas 

primeiro instalacao Java 13

depois mysql 

depois criei as variaveis do java

editei o login.bat e game.bat para conexao do java

editei as senhas do mysql com a conexao do login e gameserver 

e pronto !!!

configurei manualmente as sql , fiz o backup , editei os acesslevel !!!

  • Like 1

Share this post


Link to post
Share on other sites
Em 05/01/2020 at 15:17, L2jOne disse:

Boa tarde desculpe pela demora, irei citar algumas alterações ,

Projeto atualizado para Java 13

MySQL não será mais utilizado, altere para mariaDB 10.4

C3p0 foi alterado para hikariCP o mais recente, pois se saiu mais leve e eficaz.

Projeto estar sendo modificado para aCis mais recente.

Ok aguardando.

Edited by Thanos

Em breve novidades ! ....

Share this post


Link to post
Share on other sites

Atualizações da aCis :

Changeset 384 https://pastebin.com/ZFJDGTbX

Changeset 385https://pastebin.com/8Pycq6XG

Changeset 386 https://pastebin.com/pw1e7qBG

Changeset 387 https://pastebin.com/TAKqpwsk

Informações de atualizações do L2j-One

Projeto atualizado para aCis 367.

Java 11 alterado para java 13.

Mysql subistituido para MariaDB 10.4 a mais atual.

C3p0 subistituido para HikariCP 3.3.1 o mais atual.

Removido Evento TVT, evento estar em testes.

Removido Evento Double Rates, evento estar em testes.

Removido comando Clan notice.

Removido comando pin

Otimização de alguns códigos.

Novo repositorio : https://github.com/L2jOne/New-L2jOne

 

UTnnuvz.png

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Em 07/01/2020 at 15:52, XxKingxX disse:

não entendi de qual que é esse servidor

contem 3 pastas de game server

não tem o backup, inseri sql por sql

//edit

 

na hora de iniciar não funciona

juntei tudo 

reinstalei o java 13 

reiniciei o pc e vou testar !

Você deve ter feito algo errado, pois ninguém tem esse erro seu.

Em 06/01/2020 at 20:03, Thanos disse:

Conteúdo do download:

conteudo.png

Download

 

 

o projeto não trabalha mais com mysql.

Share this post


Link to post
Share on other sites

Alguem poderia me informar como coloco pros players nascer em 1 só local , tipo ( Elvem Village ) 

por que não achei nas config a opção de colocar as coordenadas pro char nascer em 1 cidade só


Magnus

Share this post


Link to post
Share on other sites
6 horas atrás, Lineage Magnus disse:

Alguem poderia me informar como coloco pros players nascer em 1 só local , tipo ( Elvem Village ) 

por que não achei nas config a opção de colocar as coordenadas pro char nascer em 1 cidade só

Bom dia meu caro, fica em data/xml/classes/

Lá você encontra tudo o que deseja.

  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, L2jOne disse:

Bom dia meu caro, fica em data/xml/classes/

Lá você encontra tudo o que deseja.

Obrigado amigo , Deu Certinho !


Magnus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Vai em: gameserver\data\xml\skills Comando: //gmspeed 2 <skill id="7029" levels="4" name="Super Haste"> <table name="#amount"> 1.25 1.5 1.75 2 </table> <table name="#reuse"> 0.75 0.50 0.25 0.01 </table> <set name="skillType" val="CONT"/> <set name="operateType" val="OP_TOGGLE"/> <set name="target" val="TARGET_SELF" /> <for> <effect count="0x7fffffff" name="ManaDamOverTime" time="10" val="10"> <mul order="0x30" stat="pAtkSpd" val="#amount" /> <mul order="0x30" stat="runSpd" val="7" /> <-- Deixa esse Valor --> <mul order="0x30" stat="mAtkSpd" val="#amount" /> <mul order="0x30" stat="pReuse" val="#reuse" /> <mul order="0x30" stat="mReuse" val="#reuse" /> </effect> </for> </skill>  
    • Mas e o limite de speed ? pq eu n to conseguindo aumentar o gmspeed pq chega num máximo q n passa
    • Está viendo estos íconos negros porque tiene el elemento agregado pero no tiene las texturas de ellos, le recomiendo eliminarlos y agregarlos nuevamente, o intente encontrar las texturas si va a usarlas en su servidor gameserver\data\xml\classes edite o arquivo de cada classe, como desejar. <class id="31"><!-- Dark Fighter --> <set name="str" val="41" /> <set name="con" val="32" /> <set name="dex" val="34" /> <set name="int" val="25" /> <set name="wit" val="12" /> <set name="men" val="26" /> <set name="pAtk" val="4" /> <set name="pDef" val="80" /> <set name="mAtk" val="6" /> <set name="mDef" val="41" /> <set name="runSpd" val="122" /> <-- Run Speed --> <set name="walkSpd" val="85" /> <set name="swimSpd" val="50" /> <set name="spawnX" val="28377" /> <set name="spawnY" val="10916" /> <set name="spawnZ" val="-4224" /> <set name="radius" val="7.5" /> <set name="radiusFemale" val="7" /> <set name="height" val="24" /> <set name="heightFemale" val="23.5" /> <set name="baseLvl" val="1" />  
    • Me explico: Tengo 2 parches (parche 1: "parche limpio", parche 2 : "parche original con system,sistexture y animacion") Cuando utilizo  parche 1 (poniendo mi direccion con 127.0.0.1) si puedo entrar al juego pero al entrar veo iconos negros en los custom items. Cuando utilizo parche 2 (poniendo mi direccion con 127.0.0.1) se queda estancado en el nombre del servidor y no entra. Que esta pasando ? acaso no es compatible ese system del parche 2 ? con mi windows 10.?   Porfavor amigos un experto en estas cosas o un system que pueda usar para ver todos los custom items pero que sea compatible. Muchas gracias a todos y otra vez mil disculpas por la ignorancia.    
    • Alguém consegue dizer onde consigo mudar o max run speed do server ? o atk speed e m atk speed achei, já o run speed n 
    • Hice eso y resulta este problema, el Window.dll , al principio si esta este archivo pero no entra al server, luego al querer entrar de nuevo ya este archivo desaparecio.
    • Si antes de descargar el parche que indiqué con el enlace que pudo iniciar sesión en el servidor, cambie su archivo l2.ini en el sistema, ya que debe estar con la dirección IP incorrecta. Pon 127.0.0.1 en él y prueba. O simplemente copie el viejo l2.ini en el sistema que utilizó y péguelo en la carpeta del sistema que vino con el nuevo parche. La razón por la que este parche está limpio y faltan archivos es porque este servidor es una versión corregida de otro servidor publicado en el foro. El enlace que le envié es del parche de la versión original, contiene todos los archivos pero no contiene las correcciones que se hicieron en esa versión.
    • hice tal cual como me dijiste pero solo se queda en seleccionar el server y no pasa de alli. Con que mas puedo probar porfavor ayudenme. Oh y otra inquietud, porque ponen Patch Limpio ? cual es el motivo de eso no entiendo es que no entiendo bien el portugues mil disculpas. Se supone que tendrian que poner el parche con lo que tiene el server para poder usar todo pero veo mas arriba un parche limpio el cual utilizo y veo iconos negros. Por favor en verdad mil disculpas por tanta ignorancia es que quisiera entender. Muchas gracias.
    • ta usando a nova source v5?
    • alguem ja resolveu isso ?
×
×
  • Create New...