Jump to content
Sign in to follow this  
biLL

[Interlude] Pre-Config L2jBrasil

Recommended Posts


Proteja seu servidor de ataques DDoS massivos!

VPS EPIC

Eu queria saber como edito o tempo dos buff's algem mim ajuda ae.

E qual pasta eu mecho.

Ficarei muito grato se mim ajudarem!

Segue esses Links aqui amigo !

http://www.l2jbrasil.com/index.php?/topic/22003-tutorial-skill-buffs-id-alterando-o-tempo-dos-buffs/page__p__122826__hl__%2Balterando+%2Btempo+%2Bdos+%2Bbuffs__fromsearch__1#entry122826


logolawliet.jpg

Share this post


Link to post
Share on other sites

Nao entendi, eu quero saber como e qual pasta editar o tempo dos buff's.

Fico muito grato se mim ajudarem!

Ola amigo, siga esse link para aprender como alterar tempo dos buff's

http://www.l2jbrasil.com/index.php?/topic/22003-tutorial-skill-buffs-id-alterando-o-tempo-dos-buffs/page__p__122826__hl__%2Balterando+%2Btempo+%2Bdos+%2Bbuffs__fromsearch__1#entry122826

 

Desculpem as duas respostas minha net esta meio devagar =x Dei click duplo e acho que esse foi o motivo do double post

Edited by MaLiGnuS

logolawliet.jpg

Share this post


Link to post
Share on other sites

Server nao tem protecao contra PHX.

Asas nao funciona.

Todo bugado.

 

Resumindo tudo junta esse server com tudo e exclui (Delete)

 

TA UMA MERDA ...

 

DESCULPA MAIS FOI O PIOR AKI DA L2JBRASIL..

 

 

rapz me desculpa se não posso te agradar mais nem Jesus agradou a todos né

por pessoas iguais a vc que eu to afastado do forum Ja que ser humano nao sabe falar obrigado

mais atualiza pra versao atua e corriga os bogs ou pegue do zero


vg7cx4.jpg

Share this post


Link to post
Share on other sites

essa rev tem protecao anti hacker ?

Amigo creio eu que essa revisão não seja muito boa para rodar não. alem de antiga, ela tem vários bugs! (atualmente) hoje novos programas de hackers vão funcionar todos nela!

  • Like 1

img.php?nick=RootZerO&sert=22&text=t6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  



     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Me explico: Tengo 2 parches (parche 1: "parche limpio", parche 2 : "parche original con system,sistexture y animacion") Cuando utilizo  parche 1 (poniendo mi direccion con 127.0.0.1) si puedo entrar al juego pero al entrar veo iconos negros en los custom items. Cuando utilizo parche 2 (poniendo mi direccion con 127.0.0.1) se queda estancado en el nombre del servidor y no entra. Que esta pasando ? acaso no es compatible ese system del parche 2 ? con mi windows 10.?   Porfavor amigos un experto en estas cosas o un system que pueda usar para ver todos los custom items pero que sea compatible. Muchas gracias a todos y otra vez mil disculpas por la ignorancia.    
    • Alguém consegue dizer onde consigo mudar o max run speed do server ? o atk speed e m atk speed achei, já o run speed n 
    • Hice eso y resulta este problema, el Window.dll , al principio si esta este archivo pero no entra al server, luego al querer entrar de nuevo ya este archivo desaparecio.
    • Si antes de descargar el parche que indiqué con el enlace que pudo iniciar sesión en el servidor, cambie su archivo l2.ini en el sistema, ya que debe estar con la dirección IP incorrecta. Pon 127.0.0.1 en él y prueba. O simplemente copie el viejo l2.ini en el sistema que utilizó y péguelo en la carpeta del sistema que vino con el nuevo parche. La razón por la que este parche está limpio y faltan archivos es porque este servidor es una versión corregida de otro servidor publicado en el foro. El enlace que le envié es del parche de la versión original, contiene todos los archivos pero no contiene las correcciones que se hicieron en esa versión.
    • hice tal cual como me dijiste pero solo se queda en seleccionar el server y no pasa de alli. Con que mas puedo probar porfavor ayudenme. Oh y otra inquietud, porque ponen Patch Limpio ? cual es el motivo de eso no entiendo es que no entiendo bien el portugues mil disculpas. Se supone que tendrian que poner el parche con lo que tiene el server para poder usar todo pero veo mas arriba un parche limpio el cual utilizo y veo iconos negros. Por favor en verdad mil disculpas por tanta ignorancia es que quisiera entender. Muchas gracias.
    • ta usando a nova source v5?
    • alguem ja resolveu isso ?
    • baixe a nova source v5 https://mega.nz/#!vgh2AIhD!w_r1tplAugxjI5Mxscoc65fHDAfC4XMzPKognepDt6k ela já esta com algumas correções. para não alterar suas configurações já feitas, pega apenas o l2jmega.jar dentro da pasta build e coloca dentro do gameserver/libs do seu servidor (deleta ou coloca em outro lugar como backup o arquivo l2jmega.jar antigo ) Se não resolver, compile a nova source v5 e repita o procedimento acima. Obs. Recomendo usar o forum de dúvidas, informando a rev utilizada, aqui será apenas correções de bugs
    • Ar4gorn No puedo logear 😞 . por favor alguien sabe que hacer en este caso ?  
    • https://mega.nz/#!cJdgXa4D!fmKNVOjCc5Z4C2Qv2Xwn7SZwvCoWjOKR4KtMfE3qsZ8
×
×
  • Create New...