Jump to content
Sign in to follow this  
annonimooO

FUll Asas Custom

Recommended Posts


Proteja seu servidor de ataques DDoS massivos!

VPS EPIC

Perdão galera mais vou dar uma olhada na senha e jájá posto pra vocês desculpem.

 

Tem senha não acabei de Baixar sem Senha nenhuma !

Edited by *Slayer

Contatos MSN: [email protected] Skype: Lucas Marlon < ArmyDoido >

Projeto L2JBrasil Online Vol² nos Ajude de sua Opniao :p

 

NÃO RESPONDO DÚVIDAS POR MSN NÃO INSISTA.

SOMENTE AJUDO SE FOR JAVA OBG :P

Share this post


Link to post
Share on other sites

Shot00006.jpg

 

PQ APARECE ISSO MANO?

galera aonde eu colo a xml das asas armor, weapon ???

 

me ajudem...

 

 

Na tabela armor procure as asas e coloque -1 na coluna duration...

A xml é para ser colocada dentro da pasta armor...

Edited by TonhOMiseraVãO

Share this post


Link to post
Share on other sites
Sign in to follow this  



     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Me explico: Tengo 2 parches (parche 1: "parche limpio", parche 2 : "parche original con system,sistexture y animacion") Cuando utilizo  parche 1 (poniendo mi direccion con 127.0.0.1) si puedo entrar al juego pero al entrar veo iconos negros en los custom items. Cuando utilizo parche 2 (poniendo mi direccion con 127.0.0.1) se queda estancado en el nombre del servidor y no entra. Que esta pasando ? acaso no es compatible ese system del parche 2 ? con mi windows 10.?   Porfavor amigos un experto en estas cosas o un system que pueda usar para ver todos los custom items pero que sea compatible. Muchas gracias a todos y otra vez mil disculpas por la ignorancia.    
    • Alguém consegue dizer onde consigo mudar o max run speed do server ? o atk speed e m atk speed achei, já o run speed n 
    • Hice eso y resulta este problema, el Window.dll , al principio si esta este archivo pero no entra al server, luego al querer entrar de nuevo ya este archivo desaparecio.
    • Si antes de descargar el parche que indiqué con el enlace que pudo iniciar sesión en el servidor, cambie su archivo l2.ini en el sistema, ya que debe estar con la dirección IP incorrecta. Pon 127.0.0.1 en él y prueba. O simplemente copie el viejo l2.ini en el sistema que utilizó y péguelo en la carpeta del sistema que vino con el nuevo parche. La razón por la que este parche está limpio y faltan archivos es porque este servidor es una versión corregida de otro servidor publicado en el foro. El enlace que le envié es del parche de la versión original, contiene todos los archivos pero no contiene las correcciones que se hicieron en esa versión.
    • hice tal cual como me dijiste pero solo se queda en seleccionar el server y no pasa de alli. Con que mas puedo probar porfavor ayudenme. Oh y otra inquietud, porque ponen Patch Limpio ? cual es el motivo de eso no entiendo es que no entiendo bien el portugues mil disculpas. Se supone que tendrian que poner el parche con lo que tiene el server para poder usar todo pero veo mas arriba un parche limpio el cual utilizo y veo iconos negros. Por favor en verdad mil disculpas por tanta ignorancia es que quisiera entender. Muchas gracias.
    • ta usando a nova source v5?
    • alguem ja resolveu isso ?
    • baixe a nova source v5 https://mega.nz/#!vgh2AIhD!w_r1tplAugxjI5Mxscoc65fHDAfC4XMzPKognepDt6k ela já esta com algumas correções. para não alterar suas configurações já feitas, pega apenas o l2jmega.jar dentro da pasta build e coloca dentro do gameserver/libs do seu servidor (deleta ou coloca em outro lugar como backup o arquivo l2jmega.jar antigo ) Se não resolver, compile a nova source v5 e repita o procedimento acima. Obs. Recomendo usar o forum de dúvidas, informando a rev utilizada, aqui será apenas correções de bugs
    • Ar4gorn No puedo logear 😞 . por favor alguien sabe que hacer en este caso ?  
    • https://mega.nz/#!cJdgXa4D!fmKNVOjCc5Z4C2Qv2Xwn7SZwvCoWjOKR4KtMfE3qsZ8
×
×
  • Create New...