Jump to content
Ivan Pires

VoteSystem - ICPNETWORKS 2.6

Grundor

Message added by Grundor

Recommended Posts

Como arruma esse erro Warning: Invalid argument supplied for foreach() in /home/u940723233/public_html/vote/painel/index.php on line 929

Edited by Vitor262

Share this post


Link to post
Share on other sites

Proteja seu servidor de ataques DDoS massivos!

VPS EPIC

Alguein ta com esse erro ?

ex nao da pra clicar na imagem do TOP

ai fala faltam vote blz , ai mesmo assim o player verefica e recebe o item pq ?

 

ujfl.jpg

 

Ivan Pires


Vem ai um novo conceito em Lineage II

 

L2J-Fanatic

 

 

https://www.youtube.com/watch?v=1T5WFWQibhc&feature=youtu.beL2_JFanatic.png

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

ta dando esse erro ae oque pode ser ??

 

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 28

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 49

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 58

No database selected

Share this post


Link to post
Share on other sites

ta dando esse erro ae oque pode ser ??

 

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 28

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 49

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 58

No database selected

 

ta dando esse erro ae oque pode ser ??

 

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 28

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 49

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 58

No database selected

 

ta dando esse erro ae oque pode ser ??

 

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 28

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 49

 

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in C:\wamp\www\vote\instalacao.php on line 58

No database selected

 

foi mals o flood e laggg

Share this post


Link to post
Share on other sites

Dano esse erro mim ajudar ja procurei o post todo nao achei

 

 

 

Warning: require(/../bootstrap.php) [function.require]: failed to open stream: No such file or directory in C:\AppServ\www\votesystem\config\connect_config.php on line 17

 

Fatal error: require() [function.require]: Failed opening required '/../bootstrap.php' (include_path='.;C:\php5\pear') in C:\AppServ\www\votesystem\config\connect_config.php on line 17

Share this post


Link to post
Share on other sites

Eu sem querer apaguei minha conta do youtube e todos os meus videos foram excluídos. :S

Pior que nem sei se ainda tenho o video, vou ver se encontro em algum lugar na internet e arrumo o post principal.


Não trabalho mais com projetos privados, por favor, não insistam!



Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.



Obrigado pela compreenção. :)

Share this post


Link to post
Share on other sites

Eu sem querer apaguei minha conta do youtube e todos os meus videos foram excluídos. :S

Pior que nem sei se ainda tenho o video, vou ver se encontro em algum lugar na internet e arrumo o post principal.

 

Amigo também preciso do video de instalação do votesystem, procurei por tutoriais más não encontrei. Aguardo resposta!


banner.jpg

 

Em Breve Meu Servidor !!

 

Share this post


Link to post
Share on other sites

Amigo também preciso do video de instalação do votesystem, procurei por tutoriais más não encontrei. Aguardo resposta!

Consegui recuperar todos os meus videos, podem olhar lá no post principal que o video está funcionando normalmente.

  • Like 1

Não trabalho mais com projetos privados, por favor, não insistam!



Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.



Obrigado pela compreenção. :)

Share this post


Link to post
Share on other sites

Estou tendo um problema quando um jogador voto, sem completar os banners, apenas abrir as janelas recebe o prêmio igualmente, que fazer?

Você está configurando errado.

Assista o video e preste atenção no que eu falo.


Não trabalho mais com projetos privados, por favor, não insistam!



Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.



Obrigado pela compreenção. :)

Share this post


Link to post
Share on other sites

Ola Ivan!

 

O vote system está funcionado só que eu configurei pra o player receber cinco tipos de moedas e o vote system só está dando a primeira, no banco de dados aparece as cinco e a quantidade das cinco. Então porque ele só da a primeira?

E como faço pra consertar isso?

Share this post


Link to post
Share on other sites

@Ivan Pires

Li várias páginas, vários com o mesmo problema, você poderia me dizer se isso é bug do vote system ou é por conta que uso hospedagem Linux? Segue a imagem abaixo, desde já agradeço.

Não é possível votar no GS200, mas mesmo sem o player votar nele, o vote system entrega os itens normalmente.

 

1zn0gmv.jpg

Share this post


Link to post
Share on other sites

@Ivan Pires

Li várias páginas, vários com o mesmo problema, você poderia me dizer se isso é bug do vote system ou é por conta que uso hospedagem Linux? Segue a imagem abaixo, desde já agradeço.

Não é possível votar no GS200, mas mesmo sem o player votar nele, o vote system entrega os itens normalmente.

 

1zn0gmv.jpg

Não é bug do votesystem, o votesystem funcionava perfeitamente só que o site do gamesites200 fez uma atualização no sistema deles que prejudicou o sistema de validação de votos.

O votesystem foi configurado pra que quando um dos sites tivesse algum problema, ele ignorasse o site do top200 que estivesse com problema, por isso que mesmo sem votar no GS200 o votesystem entrega o item.


Não trabalho mais com projetos privados, por favor, não insistam!



Agora só trabalharei com projetos free em minhas horas livres, somente por hobby.



Obrigado pela compreenção. :)

Share this post


Link to post
Share on other sites

Download aqui não está funcionando, carrega o tempo do 4Shared porém na hora de vim o download não vem...

Já tentei em outra máquina e em vários navegador e nada...

Verdade, mesmo erro aqui... testei outros downloads pelo 4Shared e eles funcionaram normalmente.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Proteção Oficial L2JBrasil







  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Eu passei o evento Tournament entre outro mods para o L2jServer (Mobius,Frozen,Orion) e me deparei com o seguinte: Se temos um bloco de instrução após a estrutura de repetição, seria desejável usar while() no lugar for (;;) que cria um laço infinito? Usei while() quando reestruturei para base que uso.  Um abraço!
    • Teria esses icons no forum ?
    • eu nao Alterei nada ainda, porem eu acho que fiz bagunça misturando alguns arquivos novos com outros antigos, por isso estou refazendo. desculpe a pergunta mas... Esta pasta Source, onde ela deve ficar? o tutorial que eu vi ensinando a instalar o servidor nao existia esta pasta.
    • Você foi  Você fez modificações na pasta Donate, você tirou o Vip Skill, deixou sem nada, deixa com o número 0, ai vai funciona ok?
    • Aconteceu este erro com alguem? Obs: o LoginServer executou normalmente.  
    • sim, perfeitamente, usei outra icon que tirei de outro servidor, só mudar o type do item
    • tambem ja dei initialize, rsrs. mas não pensei que pode ser a interface, vou extrair um novo cliente e jogar só a system dentro pra ver... obrigado pela atenção amigo. gostaria de aproveitar e perguntar se voce conseguiu usar o gold weapon ... ou donate weapon. tentei spawnar, mas nada ...
    • Tente fazer isso cara, dar um initialize, se não der certo, bem provavel que tu ta usando uma interface bugada   https://uploaddeimagens.com.br/imagens/L2UgR9w
    • Oi amigo, muito obrigado por responder... então, eu antes de vir até o fórum pedir, testei com outro char, outra acc e nada. ai agora que vc falou eu testei de novo pra conferir e nada ainda. eu pego o buff sabe ? eu ganho o status.  Se eu pegar wind walk minha speed sobe normal, se eu pegar bless the body meu hp sobe. eu realmente me buffo, mas ele nao aparece na "barrinha de buff" o estranho é isso.
    • //invul, se você tiver invulneravel vc não pega o buff, tente com o player (não pode estar em moto de atack e nem flag)
×
×
  • Create New...