Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
Fábio Alves

[Tutorial] Criando um Launcher com Update

Recommended Posts

Olá , tipo eu segui passo a passo o tutorial , mas quando eu termino o updat e cliko em start to tomando erro , mas atualiza a system e consigo logar por ela , mas o start sempre tomo erro :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

vei fiz td certinho, com as testura,systextura,e animation e ah system, + ai fui testar na casa de um amigo, fez o dowload td certo, + nau hora de exe, ele naum abre. nem pelo icone msm, oq sera???

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo

ele tem que estar no diretorio lineage!

 

tipo

ele tem que ta instalando dentro da pasta lineage2 com um atalho no desktop!

Compartilhar este post


Link para o post
Compartilhar em outros sites

MTO BOMMMMMMMMMMMMMMM..... ÓTIMOOO!!!! ... mais a sua voz naum é encantadora igual o nosso amigo disse nos antigos post!! :P [/onda

 

vlw msm brow!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

aii fabio, axo que sou o primeiro que tem uma duvida!!!

 

eu coloquei o host, no msm host do site do servidor xxx.xxx.xxx.xxx

 

e ele ta dando erro, NOT FOUND!!! :semorre:

 

é necessario usar o wamp??

 

se eu hospedar junto com o site da erro??

 

o host do meu server não tem port, qe creio eu qe seria akeles 4 numeros dps dos :(dois pontos)... isto é um problema??

 

agradeço desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal fiz o tuto, porem na hora de executar o update da erro, mandei a pasta certinho pro meu HOST, onde fica o site hospedado:

 

 

 

Meu settings esta assim:

 

[main]

Installed=1

UpdatesUrl=http://IP do site:porta/updat

NewsUrl=http://IP do site:porta/updat/Web/index.html

AtRevision=43

CreateBackup=0

LinkName=Play L2 Alive

 

mandei o arquivo updat pra dentro da pasta WWW atraves de FTP,

 

IP do site:200.124.020:8036

 

exemplo

 

como arrumar?

 

por que quando coloco o IP e porta ele pede na hora do update pra eu digita meu nome de usuario do host e senha..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo pra que essa porta?

Tenta usar sem ela...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui funfou tudo d boa uso o app server e windows vista. Fiz launcher pro pessoal da minha rede interna do prédio e pro pessoal que loga de fora. Quero parabenizar o Fábio pela forma clara que conseguiu passar o conteúdo. Mas gostaria de resolver alguns casos abaixo.

 

>Não consegui fazer o arquivo _setting da pasta cliente ficar oculto após a instalação na pasta lineage2.(tornei ele oculto dei refresh e nada).

>Quando designo o arquivo l2 laucher para o desktop após a instalação aparecem dois: o que eu designei e o play l2(nome do meu server) que eu nao sei de onde vem.. gostaria de ter apenas um.

>Como faço para o player só poder logar através do launcher, ou seja, nao poder logar pelo l2.exe dentro da system após a instalação do laucher.

 

Um abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei aqui, pore deu uma mensagem de erro novamente, enviei a pasta certinho pra minha pasta WWW no host onde fica meu site (e host nao e dedicado do server)

 

porem deu uma mensagem de erro aqui:

 

 

errrolaucher.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem nao usa Gerenciador de host deve colocar onde a pasta Updat?

 

 

 

 

 

Aqui ta dando esse problema eu axo q é porq eu nao estou colocando a pasta ''Updat'' no local correto...

''Update Failed''

Editado por PrOplayer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vi que algumas pessoas estavam com problemas pra ver o video do fabio,

caso naum consigam um codec de imagem eu indico converter o video

que esta em avi para wmv, abaixo segue o link de um conversor pra

download, espero que ajude.

 

http://prism-video-converter.softonic.com.br/

http://www.baixaki.com.br/download/prism-video-converter.htm

http://superdownloads.uol.com.br/download/...ideo-converter/

 

T+

Editado por Zheus

Compartilhar este post


Link para o post
Compartilhar em outros sites
E Pra mim que nao tenho Direcionador de host ( no seu caso o Wamp ) uso o webs.com , posto onde? :S

 

Coloca dentro da pasta onde fica o site;

Compartilhar este post


Link para o post
Compartilhar em outros sites
Coloca dentro da pasta onde fica o site;

lol , vc viu q eu falei q nao tenho direcionador, q eu uso o webs .. caso nao saiba, webs é um site por onde vc faz o seu site, sem baxar ou instalar nada O.O'' .. entao, nao tenho pasta de site ... coloco onde ? [2]

Compartilhar este post


Link para o post
Compartilhar em outros sites

EM Lugar nenhum pq sem um Host para enviar nao funciona -OBS . Tem empressas de hospedagens gratuitas podia por a pasta la ;) .

Compartilhar este post


Link para o post
Compartilhar em outros sites

VLW!!!!

tava precisando :love_l2jbr:

 

em mas e aquele instalador q vc uso no final do video da pra vc upa pra min aii

vlw

 

 

 

VLw

:rolleyes: :rolleyes: :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera no meu da o seguinte erro ele não atualiza mais inicia o jogo na atualização da updat failed eu coloquei no meu host de site enviei a pasta updat corretamente e o linck ficou assim www.l2-darkness.com/updat qual sera o erro pq não ta atualizando agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom galera, minha pergunta e meio besta mas axo que vcs podem me ajudar..

eu fiz tudo certinho td legal...na hora que estam fazendo o upload, pros arquivos irem direto pra EX: c:arquivos de programas/lineageII/system

o arquivo settings e update tem que estar na pasta c://arquivos de programas/lineageII ?? é isso?

se for isso ele so ira adicionar o arquivo na pasta, mas e se o arquivo ja existir ele ira perguntar para substituir ou nao?

pq por exemplo se eu atualizei os arquivos, tinha um com o mesmo nome, ele baixou e substituio....qunado eu for fazer o update novamente ele ira baixar novamente os mesmo arquivos e substituir de novo alem dos novos.

 

 

agradeço a ajuda ai

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ae pessoal eu prometi e cumpri:

 

Download L2Updater

 

e o tutorial:

 

Download Tutorial(video)

 

Creditos: Eu que fiz

 

Se postarem em outro lugar coloquem creditos!

 

 

 

Proibida a reprodução mesmo que em partes desse tutorial sem a publicação dos devidos créditos de criação

Garantido pela Constituição da República Federativa do Brasil, de 05 de outubro de 1988

Portaria MCT n° 88, de 23/04/98

Propriedade Intelectual

 

Fiz deu tudo serto qd usa pela primeira vez.

Mas agora pressisei editar uma arquivo e nao concigo fazer i launch ver q esse arquivo e novo e baixar ele, como eu fasso isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.




Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×