Ir para conteúdo


[Interlude] Web c6 Russa para Portgues com Scripts *.*


92 respostas neste tópico

Enquete: Oque achou do web ? (69 membros votaram)

Oque achou do web ?

  1. Otimo (108 votos [59.34%])

    Porcentagem de votos: 59.34%

  2. Bom (44 votos [24.18%])

    Porcentagem de votos: 24.18%

  3. ruim (7 votos [3.85%])

    Porcentagem de votos: 3.85%

  4. muito ruim (23 votos [12.64%])

    Porcentagem de votos: 12.64%

Votar Visitantes não podem votar

#21    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 01 maio 2012 - 19:52

me mande oque tem na linha 154 para eu dar uma olhada

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 


#22    piobala47

piobala47
  • ForeverAlone

  • 18 posts

Postado 01 maio 2012 - 21:17

So editar o banner fika mais show'

#23    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 01 maio 2012 - 21:21

aham (:

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 


#24    Fallen

Fallen
  • ForeverAlone

  • 25 posts

Postado 01 maio 2012 - 23:46

usa qual programação ?
coloque as mesma confi da sua DB


Uso Easy php tem algum problema? Por que assim, vejamos, achei o erro, era uma chave fechada que não tinha a chave aberta, tirando ela some o erro, aparece sempre por volta das mesmas linhas e em quase todos os scripts.... E o amigo THEPUNISHER disse que tá conseguindo com o Wamp...e estou tendo outros erros tbm...

Olha só uma imagem ai de repente pode esclarecer mais ...

[img]http://img842.imageshack.us/img842/707/sitepq.jpg[/img]
//edit: Não há ninguém on... e mesmo desligando login server e game server aparece como online só que ai o numero de players baixa pra 0 e fica vermelho.
Não sei se estou fazendo isso no lugar certo, se não tiver adms por favor me corrijam.

Editado por Fallen, 01 maio 2012 - 23:49.


#25    THEPUNISHER

THEPUNISHER
  • Noob

  • 251 posts

Postado 02 maio 2012 - 00:11

Verdade amigo Cheguei nessa party ai mesmo ai depois começa a da esse mesmo erro seu ai .

#26    Dwbryel

Dwbryel

Postado 02 maio 2012 - 01:11

O MEU ERRO

Parse error: syntax error, unexpected '}' in C:\wamp\www\4\index.php on line 154

ce eu tiro o } da index ai apareec em outra linha ce eu tiro as Duas.. ai da o mesmo que o rapaz ali em cima
[img]http://img842.imageshack.us/img842/707/sitepq.jpg[/img]

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Primeiro Projeto Classic BR está chegando! 

MOwGkt4.png


#27    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 02 maio 2012 - 06:16

mais tudo que tem na index tem nos outros tbm , por isso pode dar os mesmo error ,
eu tbm nao sei se a normalidade do site é usar com o easy
eu uso wamp serve tbm,
e verefique se todas as paginas de voces estao configurada de acordo com a DB de vcs

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 


#28    THEPUNISHER

THEPUNISHER
  • Noob

  • 251 posts

Postado 02 maio 2012 - 09:56

mais tudo que tem na index tem nos outros tbm , por isso pode dar os mesmo error ,
eu tbm nao sei se a normalidade do site é usar com o easy
eu uso wamp serve tbm,
e verefique se todas as paginas de voces estao configurada de acordo com a DB de vcs

db tudo certinha vei tudo coreto nao sei oque esta avendo com o site

#29    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 02 maio 2012 - 11:15

ta usando wamp serve 2.0 ? ta configurado certinho ?

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 


#30    Fallen

Fallen
  • ForeverAlone

  • 25 posts

Postado 02 maio 2012 - 14:32

db tudo certinha vei tudo coreto nao sei oque esta avendo com o site


Hahahaa apanhei mais consegui!

#ficaadica... Se você estiver usando o wampserver vá em PhP > Opções PhP > e selecione a opção short open tag... pronto resolvido!!!

ps. usando o Wampserver2.1 no Win7, também na hora de rodar ele não se esqueca de executar como administrador.


Ai vc vai chegar a outro erro acredito eu, a opção de ver o server online e o login server eles vão dar o erro...

[img]http://img818.imageshack.us/img818/189/bugav.jpg[/img]


Editado por Fallen, 02 maio 2012 - 14:39.


#31    l2baga

l2baga
  • Noob

  • 330 posts

Postado 02 maio 2012 - 16:21

Em relação ao Login game e Game server, mostrar que estar online fassa essas alterações onde tem:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Subistitua Por esse codigo:

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


P.S: Terar que fazer essa msm subistituição em todas as paginas!
1 conselho para que não entende muito sobre php, html e ETC. esse site não e recomendado
para pessoas que não tem muita noção nessa areá.

Editado por l2baga, 03 maio 2012 - 15:51.

b50i4u-4.png

 

bannerxbe.png


#32    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 02 maio 2012 - 17:16

Fallen


isso configura certinho com o wamp 2.0 que funciona 100 %

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 


#33    Fallen

Fallen
  • ForeverAlone

  • 25 posts

Postado 02 maio 2012 - 19:14

Walliester, funciona sim, somente comentei com o ThePunisher a respeito da versão que eu tava usando e do fato de se ele estar usando também não esquecer de marcar a opção short open tag.


L2baga funcionou o código irmão valeu!!! Agora só falta achar o terceiro erro lá de baixo que também aparece do mesmo modo, mas mesmo assim muitíssimo obrigado, foi muito útil.

Editado por Fallen, 02 maio 2012 - 19:35.


#34    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 02 maio 2012 - 22:04

mais ainda voce esta usando o wamp 2.1 usa o wamp 2.0 nao vai ter nenhun error (:
mas qual que coisa so falar

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 


#35    THEPUNISHER

THEPUNISHER
  • Noob

  • 251 posts

Postado 03 maio 2012 - 07:14

Quero Agredece a voces Fallen , Walister , l2baga por ter mi ajudado site funfando 100% aqui !

#36    BloooD

BloooD
  • Muito Noob

  • 58 posts

Postado 03 maio 2012 - 12:43

Meus parabéns, esses sites russos são perfeitos, se você continuar fazendo estes trabalhos irá ficar show !!
[img]http://img222.imageshack.us/img222/2814/assinaturaforumdivulgac.png[/img]
FALE PARA TODOS SEUS AMIGOS ADICIONAREM [email protected]
THX!

#37    Fallen

Fallen
  • ForeverAlone

  • 25 posts

Postado 03 maio 2012 - 19:21

mais ainda voce esta usando o wamp 2.1 usa o wamp 2.0 nao vai ter nenhun error (:
mas qual que coisa so falar


Wallister usei o wamp 2.0i e não deu certo ele não está agora reconhecendo a base de dados. Com o wamp 2.1 não estava tendo este problema... Agora não sei o que está acontecendo...

#38    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 03 maio 2012 - 19:24

Wallister usei o wamp 2.0i e não deu certo ele não está agora reconhecendo a base de dados. Com o wamp 2.1 não estava tendo este problema... Agora não sei o que está acontecendo...


nao é o 2.0i usa o 2.0

use esse aqui

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



e configure o Shorp Opem Tag

e o enable dll

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 


#39    Uchiha Madara

Uchiha Madara
  • Noob

  • 268 posts

Postado 05 maio 2012 - 06:55

FIXO site de l2, sem aquelas palhaçadas.
lindo.

#40    WallisTeer

WallisTeer
  • Apedeuta

  • 1.876 posts

Postado 05 maio 2012 - 13:05

FIXO site de l2, sem aquelas palhaçadas.
lindo.

é que voce nao vio o do gracia final HAHA

Vem ai um novo conceito em Lineage II 

L2J-Fanatic

L2_JFanatic.png

 

 





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.