Jump to content

[PACK] 66 Helmets & Mask 2018


Recommended Posts

 

certamente é por conta do protocolo da system.

qual rev vc ta usando?

Sabe nem o que tá falando ... pelo visto não sabe nem pra que serve o protocol. 

Este kit de acessórios está incompleto, falta arquivos, e também falta as dll's de dentro da system, esse pack de acessórios é comprado eu comprei o meu do Oseias e tal algum engraçadinho tentou ripar eles e ripou de maneira incompleta, funciona pra algumas pessoas por que essas pessoas tem o cliente sujo e ficam jogando as coisas uma em cima da outra.

 

 

Em breve novo servidor Classic PvP

www.l2prime.co

Private Classic 150x

Link to post
Share on other sites
 

Sabe nem o que tá falando ... pelo visto não sabe nem pra que serve o protocol. 

Este kit de acessórios está incompleto, falta arquivos, e também falta as dll's de dentro da system, esse pack de acessórios é comprado eu comprei o meu do Oseias e tal algum engraçadinho tentou ripar eles e ripou de maneira incompleta, funciona pra algumas pessoas por que essas pessoas tem o cliente sujo e ficam jogando as coisas uma em cima da outra.

na verdade eu falei errado ali, deveria ter dito pro cara trocar de system.
o erro que ele ta levando não é só por falta de dll.. 

vou postar uma system limpa com os engine's/dll's funcionando perfeitamente e com o dsetup.dll destravado pra frozen, pra galera nesse mesmo post.
e vou adicionar mais alguns helmets.





 

  • Thanks 1

RawbUVC.jpgEstá com medo Ptista Safada?
É A NOVA ERA!qB2L169.jpg

Link to post
Share on other sites
 

ta dano um erro quando vou ver os itens 

File are corrupted!!!! Please , full check [../SysTextures/LineageAccessoryTex-k.utx]

TA AI LINK DA SYSTEM Limpa DESTRAVADA com os Engines: https://mega.nz/#!gJolmKwJ!oyViLbZhBqd2MNUo56-ykvvmPD9bgxW9eiSaBxdMs2I

funcionando perfeitamente em jfrozen!

Edited by Kallisto

RawbUVC.jpgEstá com medo Ptista Safada?
É A NOVA ERA!qB2L169.jpg

Link to post
Share on other sites
 

Alguém tem as texturas não corrompidas ?

Use essa system que está com  os engines: https://mega.nz/#!gJolmKwJ!oyViLbZhBqd2MNUo56-ykvvmPD9bgxW9eiSaBxdMs2I

 

Qual problema da system?

não é problema, é que a galera ta usando system sem os engines necessários, por isso postei uma system limpa com os engines atualizados.

  • Like 1

RawbUVC.jpgEstá com medo Ptista Safada?
É A NOVA ERA!qB2L169.jpg

Link to post
Share on other sites
 

Use essa system que está com  os engines: https://mega.nz/#!gJolmKwJ!oyViLbZhBqd2MNUo56-ykvvmPD9bgxW9eiSaBxdMs2I

não é problema, é que a galera ta usando system sem os engines necessários, por isso postei uma system limpa com os engines atualizados.

Kalisto uso l2off e meu l2off tem system unica, o problema ta na textura!

Link to post
Share on other sites
 

Use essa system que está com  os engines: https://mega.nz/#!gJolmKwJ!oyViLbZhBqd2MNUo56-ykvvmPD9bgxW9eiSaBxdMs2I

não é problema, é que a galera ta usando system sem os engines necessários, por isso postei uma system limpa com os engines atualizados.

se eu trocar so os codigos dentro do engine e por dentro da minha system, sera que presta ou da erro?

Jadson kewin

Link to post
Share on other sites
 

Kalisto uso l2off e meu l2off tem system unica, o problema ta na textura!

a textura só funciona com os engines na system!

 

se eu trocar so os codigos dentro do engine e por dentro da minha system, sera que presta ou da erro?

talvez, faça o teste!

Edited by Kallisto
  • Like 1

RawbUVC.jpgEstá com medo Ptista Safada?
É A NOVA ERA!qB2L169.jpg

Link to post
Share on other sites
  • 2 months later...
  • 1 year later...

⭐ Links Úteis




⚔️ Server Patrocinador



🎁 Ofertas







×
×
  • Create New...