Jump to content
  • 0

Alguém sabe esse erro ao compilar? use -source 7 or higher to enable try-with-resources)


Question

3 answers to this question

Recommended Posts

  • 0
16 minutos atrás, astro10 disse:

 estou com este erro ao compilar, alguém sabe mais ou menos oque se trata esse erro? 

 

  •  

abre o build.xml la diz qual java é usado, mas tem o porem, se for java 7 ou inferior, se vc tiver usando eclipse 2019, pode nao funcionar, porque esse eclipse tem suporte  para java 8 em diante, pelo menos eu tentei usar e nao deu certo, tive que usar um eclipse com versão mais antiga.

Edited by Christian-SDM
  • Like 1
Link to post
Share on other sites
  • 0
5 minutos atrás, Christian-SDM disse:

abre o build.xml la diz qual java é usado, mas tem o porem, se for java 7 ou inferior, se vc tiver usando eclipse 2019, pode nao funcionar, porque esse eclipse tem suporte  para java 8 em diante, pelo menos eu tentei usar e nao deu certo, tive que usar um eclipse com versão mais antiga.

Muito bom mano, eu tava desconfiando que seria isso mesmo, vou fazer o teste com a versão inferior, valeu!.

  • LOL 1
Link to post
Share on other sites
  • 0
10 minutos atrás, astro10 disse:

Muito bom mano, eu tava desconfiando que seria isso mesmo, vou fazer o teste com a versão inferior, valeu!.

qualquer duvida tamo ai, eu tenho projetos com java 7 e java 6, cada um, eu uso um eclipse diferente.

Edited by Christian-SDM
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

⭐ Links Úteis




⚔️ Server Patrocinador



🎁 Ofertas







  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Mano, esse link fica off em pouco tempo, upa em locais externos, por favor !!!   Alguém re-upa ?
    • ENTENDI AMIGO, PODERIA INFORMAR SI ADICIONOU OU VAI ADICIONAR ALGUN MOD NA REV? I SI FOR QUAIS SERA?
    • No momento, não to precisando, pois o server ta desligado, mais eu agradeço !!!
    • Ola meu amigo , esta precisando de ajuda ? em que posso lhe ajudar !
    • Você vai precisar fazer uma instalação da DB, acredito que deve esta usando alguma antiga postada aqui. Pelo que me lembro esta desativado a opção skill para Premium nesse revisão.  essa opção e o amount RateDropAdena = 1.
    • Alguém me ajuda, por favor...
    • unica coisa que senti falta nao encontrei em outro arquivo foi a falta do rateDropAdenaAmout.   # Rate control, float values. RateXp = 100. RateSp = 100. RatePartyXp = 2. RatePartySp = 2. RateDropAdena = 1. RateDropItems = 1. RateRaidDropItems = 1. RateDropSpoil = 1. RateDropManor = 1 # Quest configuration settings. RateQuestDrop = 1. RateQuestReward = 1. RateQuestRewardXP = 1. RateQuestRewardSP = 1. RateQuestRewardAdena = 1.  
    • Rapaz, o meu ta encrencado até agora, não quer ligar o gameserver, aguardando um de bom coração pra me ajudar !!!
    • mais alguem esta com problema cm essa opcao ?   Characters Premium: Privilégios: Bônus rates diferenciado, itens e skills configurável, name/title color configurável. char nao ganha uma determinada skill   
    • Alexandre, peço mil desculpas mano, meu GM me passou as observações do server anterior, foi mal, ele não tinha jogado nesse quando tava online.   Me desculpe, to ligando esse server agora, ai vou pedi ele pra realizar os testes novamente !!!   To tendo um problema nele, da outra vez q coloquei ele online eu tinha conseguido arrumar os erros de ligar, mais agora não lembro mais, já mudei aquele comando no startserver e mesmo assim, da esse erro ai... http://prntscr.com/uhtw4o
×
×
  • Create New...