Jump to content
  • 0
VictorTrevizani

Não passa da tela de Login!

Question

6 answers to this question

Recommended Posts

  • 0
54 minutos atrás, VictorTrevizani disse:

Então amigos! As configurações estão corretas as portas estão abertas e nada de passar da tela de servidores! Alguém poderia me ajudar ?

 

Print 1.png

Print 2.png

Print 3.png

Amigo, três coisas:

1º Você registrou o servidor para gerar o (hexid.txt) e colocou dentro da pasta do gameserver?

2º Manda o print do console do loginserver e gameserver pra ver se tem algum erro quando vc tentar logar.

3º Criou a regra de entrada com os numeros das portas no firewall? 

OBS. No primeiro print o ip externo ainda está 127.0.0.1

Edited by Albeci Nogueira
correção

giphy.gif 
Se te ajudei não custa nada Curtir  ou Agradecer😉

Share this post


Link to post
Share on other sites

Proteja seu servidor de ataques DDoS massivos!

VPS EPIC
  • 0

Pela foto, ta no vps, mas  o externalhostname ta 127.0.0.1, troque pelo o ip da maquina

Share this post


Link to post
Share on other sites
  • 0
56 minutos atrás, Albeci Nogueira disse:

Amigo, três coisas:

1º Você registrou o servidor para gerar o (hexid.txt) e colocou dentro da pasta do gameserver?

2º Manda o print do console do loginserver e gameserver pra ver se tem algum erro quando vc tentar logar.

3º Criou a regra de entrada com os numeros das portas no firewall? 

OBS. No primeiro print o ip externo ainda está 127.0.0.1

 

26 minutos atrás, Christian-SDM disse:

Pela foto, ta no vps, mas  o externalhostname ta 127.0.0.1, troque pelo o ip da maquina

 

Sobre o HEXID ta certo, e fiz a correção do ip externo do login

Estou usando a revisão que o Kevin fez para o tutorial. E esta tudo configurado! Eu faço o login porem na tela que voce escolhe  oservidor pra ir criar o char nao vai

Print 4.png

Print 5.png

Share this post


Link to post
Share on other sites
  • 0
16 minutos atrás, VictorTrevizani disse:

 

 

Sobre o HEXID ta certo, e fiz a correção do ip externo do login

Estou usando a revisão que o Kevin fez para o tutorial. E esta tudo configurado! Eu faço o login porem na tela que voce escolhe  oservidor pra ir criar o char nao vai

Print 4.png

Print 5.png

Faz o seguinte pega uma system limpa, mude o ip do l2.ini para a sua máquina e tente conectar, ja peguei system com esse problema, e eu pensando que era o server.

https://mega.nz/#!tvxERSSY!4oK8DPdA4koEcsms1DPUelKMtOFW0h9yUy0N2qjziLY

Testa com essa system

Edited by Albeci Nogueira
correção

giphy.gif 
Se te ajudei não custa nada Curtir  ou Agradecer😉

Share this post


Link to post
Share on other sites
  • 0
22 minutos atrás, Albeci Nogueira disse:

Faz o seguinte pega uma system limpa, mude o ip do l2.ini para a sua máquina e tente conectar, ja peguei system com esse problema, e eu pensando que era o server.

Continuo sem acesso! Como disse passo da tela de login porem no servidor nao vai!

Share this post


Link to post
Share on other sites
  • 0
9 minutos atrás, VictorTrevizani disse:

Continuo sem acesso! Como disse passo da tela de login porem no servidor nao vai!

Vai no seu Prompt de comandos (Winkey+R e digite cmd) após isso digite java -version

Na video aula do Kelvin pede o java 8, ver qual versão está usando, qualquer coisa manda pm que olho direitinho pelo Team View


giphy.gif 
Se te ajudei não custa nada Curtir  ou Agradecer😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



     



×
×
  • Create New...