Ir para conteúdo


Problema na revisão L2JFROZEN (LOGIN)


87 respostas neste tópico

#41    MickeyLove

MickeyLove
  • LoL Br

  • 564 posts

Postado 20 dezembro 2012 - 12:40

Administrador vlws por ajudar a galera, mas mesmo assim parece que com esse novo loginserve os servidores com a rev l2jfronzen continuam disconnectando sem nenhum motivo :/ isso ta quebrando a perna de geral e principalmente a minha que to com meu serve on e perco players todos os dias por causa disso :/

#42    Tiago Luz

Tiago Luz
  • Muito Noob

  • 70 posts

Postado 22 dezembro 2012 - 10:41

Esse problema não está acontecendo comigo, não está havendo o alto consumo da CPU. :cool:

#43    Bian

Bian

Postado 22 dezembro 2012 - 10:46

Mesmo você alterando o MaxPermSize para um valor menor o consumo ainda é auto, baixe um VMWARE, VIRTUAL BOX algo, virtualize o windows 2003 ou 2008 com apenas 1 core teste. Simplesmente inavegável.


Leia dps responda...

lineage_2_stamp_by_krash_art.png L2J Dream PLUS - New Project is coming see more at http://www.l2jdream.org.


#44    Tiago Luz

Tiago Luz
  • Muito Noob

  • 70 posts

Postado 22 dezembro 2012 - 10:49

Leia dps responda...


Como falei Bian, já efetuei todos os testes aqui, também no data e não está ocorrendo este problema aqui descrito.

#45    Bian

Bian

Postado 22 dezembro 2012 - 10:58

Como falei Bian, já efetuei todos os testes aqui, também no data e não está ocorrendo este problema aqui descrito.


Com processador de 1 core? vc testo?

lineage_2_stamp_by_krash_art.png L2J Dream PLUS - New Project is coming see more at http://www.l2jdream.org.


#46    Tiago Luz

Tiago Luz
  • Muito Noob

  • 70 posts

Postado 22 dezembro 2012 - 11:15

Com processador de 1 core? vc testo?


Isso mesmo, acabei de refazer um teste agora mesmo em uma máquina virtual aqui com apenas 1 core atuando (OBS: Estou utilizando a revisão 963, acho que podem ter corrigido já), segue uma print abaixo.. confere se é isso mesmo ou se também estou com o problema, kkkk.Imagem Postada


Editado por Tiago Luz, 22 dezembro 2012 - 13:55.


#47    Kaio Reia 🍁

Kaio Reia 🍁
  • Manja

  • 3.229 posts

Postado 22 dezembro 2012 - 18:39

Realmente funciona mesmo, parabéns testado e aprovado. Caiu mais do que a metade.
Obs: Não obtive erro nenhum.

#48    ivanzinho

ivanzinho
  • Muito Noob

  • 61 posts

Postado 22 dezembro 2012 - 21:17

So da picos no processamento apos alguem efetuar login no jogo, se vc apenas ligar o login nao da picos no processamento!

#49    ADM-gOgObOy

ADM-gOgObOy
  • Muito Noob

  • 52 posts

Postado 03 janeiro 2013 - 22:24

Kelvin Salvou a Patria!!!!!!
A Culpa E Minha e Eu Boto Em Quem Eu Quiser =]

I Love L2JBRASIL!!!!

#50    Kelvin

Kelvin

Postado 16 fevereiro 2013 - 20:44

Dando um up porque é incrivel como ainda me procuram por causa desse erro --'

#51    MarphY'

MarphY'
  • Apedeuta

  • 1.218 posts

Postado 16 fevereiro 2013 - 21:03

Dando um up porque é incrivel como ainda me procuram por causa desse erro --'

kkkkkkkkkkkk, normal. Ninguém usa a busca :P.

PS: Vi este tópico na época do erro, percebi que muitos deixaram de ter este problema... Por que será? :D

Aew, quem curte MPB, dá uma olhadinha no Canal de minha amiga, lá ela publica covers semanalmente... Valeu!


#52    KondZilla

KondZilla
  • "Uma pessoa inteligente resolve um problema, Um sábio o previne."

  • 1.357 posts

Postado 16 fevereiro 2013 - 21:17

Bom

Estou usando o Login Original da Frozen

parece que deram uma melhorada nele mas ainda fica oscilando muito o consumo de CPU fica quase sempre entre 17 a 70 % más sempre tem ums picos e chega ate 100% as veses

Obs: 1 vCore

#53    LadyStorm

LadyStorm
  • LoL Br

  • 746 posts

Postado 17 fevereiro 2013 - 06:06

eu axo que se usar a login serv da proteção que o brdev fez tira esse problem não ?'

#54    Thiago Prati

Thiago Prati
  • Hay que vivir el momento ♪

  • 2.036 posts

Postado 17 fevereiro 2013 - 06:34

eu axo que se usar a login serv da proteção que o brdev fez tira esse problem não ?'


Se o BrDev não usou o Login Server com defeito da L2j Frozen sim. Faça o teste você mesmo.
aposentado

#55    velho10

velho10
  • LoL Br

  • 822 posts

Postado 11 março 2013 - 20:26

Dando um up porque é incrivel como ainda me procuram por causa desse erro --'

boa noite .. Queria pergunta se a jfrozen 986 ta com esse problema ainda ¿?

#56    Leonardo Holanda

Leonardo Holanda
  • Perfect Team
  • Não existem pessoas frias, existem pessoas que aprenderam a bloquear seus sentimentos. - D

  • 1.996 posts

Postado 11 março 2013 - 20:40

boa noite .. Queria pergunta se a jfrozen 986 ta com esse problema ainda ¿?

Pelo o Visto na TimeLine Sim Ainda Está Assim

#57    Elesis

Elesis
  • Apedeuta

  • 1.762 posts

Postado 12 março 2013 - 22:58

Usem Java JRE voces estao usando JAVA JDK usem o otro

#58    velho10

velho10
  • LoL Br

  • 822 posts

Postado 12 março 2013 - 23:43

Mas pode usar ?' e melhor ?

#59    Wallace Carvalho

Wallace Carvalho

Postado 12 março 2013 - 23:47

Mas pode usar ?' e melhor ?


Se for só pra rodar o servidor, use o jre6 ( a l2jfrozen é jre6 mas no caso da l2jdream ja é jre7 )

#60    velho10

velho10
  • LoL Br

  • 822 posts

Postado 12 março 2013 - 23:48

Se for só pra rodar o servidor, use o jre6 ( a l2jfrozen é jre6 mas no caso da l2jdream ja é jre7 )

Diminui o lag ?




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.