Ir para conteúdo


[Tutorial] Rodando Servidor Via Hamachi


188 respostas neste tópico

#101    Lugui

Lugui
  • Noob

  • 258 posts

Postado 19 março 2010 - 21:03

Zeus, eu pus o external com o ip do hamachi, internal com 127.0.0.1, eu estou na mesma rede q meu amigo e so eu consigo logar, pus no ini o up do hamachi, ai nao foi, tentei o no-ip tbm nao foi, oq faco?

#102    zeus

zeus
  • "O" Cara

  • 3.647 posts

Postado 19 março 2010 - 21:13

muda 127.0.0.1, para seu ip local
vai iniciar > Executar > cmd > ipconfig tecle enter, vai aparecer seu ip e so por no internal

Editado por zeus, 19 março 2010 - 21:13.

,,,

#103    Lugui

Lugui
  • Noob

  • 258 posts

Postado 19 março 2010 - 21:16

Deixo o no-ip no ini msm?

#104    zeus

zeus
  • "O" Cara

  • 3.647 posts

Postado 19 março 2010 - 21:19

sim ele ou ip do hamachi
,,,

#105    Lugui

Lugui
  • Noob

  • 258 posts

Postado 19 março 2010 - 21:42

Zeus, pus no internal o meu ip local, e eu loguei, mais meu amigo nao conseguiu

#106    Lugui

Lugui
  • Noob

  • 258 posts

Postado 19 março 2010 - 21:49

Zeus, caso resolvido, a anta tinha fechado o hamachi, vlw pela ajuda

#107    DarkLife

DarkLife
  • ForeverAlone

  • 4 posts

Postado 08 abril 2010 - 17:52

ae eu criei o meu server mas não loga pelo no-ip, a minha net eh via radio mas eu uso um roteador.. e naum sei como eu abro as portas dele alguem ai podia me ajudar me add no msn... [email protected]

#108    Katros

Katros
  • ForeverAlone

  • 3 posts

Postado 17 abril 2010 - 16:39

Seguinte, você poe o IP que aparece no hamachi lá em server.propieties no casó no IP EXTERNO que fica na linha

Externalhostname=IP DO HAMACHI

eu sei q e nubisse mais oke boto no ip interno???/

#109    Paulinho Souza*

Paulinho Souza*
  • Manja

  • 2.635 posts

Postado 17 abril 2010 - 16:40

o IP do seu comp***dor ou da onde ele esta hospedado.

#110    Katros

Katros
  • ForeverAlone

  • 3 posts

Postado 17 abril 2010 - 17:54

jente kem souber cria hum sv via hamachi mi add no msn keru pra hoje kem poder ajuda eu agradeço...
[email protected]

#111    Katros

Katros
  • ForeverAlone

  • 3 posts

Postado 17 abril 2010 - 17:59

kem souber cria sv de l2 via hamachi mi add [email protected] no msn...

#112    clickrox

clickrox
  • Muito Noob

  • 158 posts

Postado 18 abril 2010 - 13:15

Como CONFIGURO MEU L2.INI e meu server via hamachi nao to conseguindo nem entrar nele off!

#113    So-De-Boa

So-De-Boa
  • Apedeuta

  • 1.799 posts

Postado 30 abril 2010 - 18:06

So uma pergunta... os players deveram ter o hamachi instalado na maquina deles tb?
Ou dessa forma não é necessario?

Ta faltando alguma coisa aqui no fórum, mas não sei o que... (MarucaMetal, Fabio, Revoltado, KhayrusS, entre outros que fazem muita falta para o fórum).

Quero voltar a mexer com l2j, mas estou com muita preguiça e pouco tempo... Mas vou voltar para aprender mais e mais...


#114    matheus3pd

matheus3pd
  • Apedeuta

  • 1.621 posts

Postado 05 maio 2010 - 08:27

Ai Tipo no Internalhostname eu deicho 127.0.0.1 mesmo ? Eu fis tudo do seu certo do seu tuto mas nao deu certo,meus amigos nao conseguiram logar.


Minha net eh Oivelox(Telemar)



Nao presisa Nao Manow e so no que ele falou aqui deu certo blz?

[img][/img]

"Rock 'n' Roll não se aprende nem se ensina." (Raul Seixas)

[img][/img] [email protected] L2jBrasileiro


#115    igos52

igos52
  • Muito Noob

  • 58 posts

Postado 12 junho 2010 - 21:36

Alguem poderia me responder, porque as pessoas de outros comp***doresnão logam??
Eu no meu pc ( o que tah hospedando) roda com o ip do hamachi porem os outros ficam com o ping 9999 e não conseguem entrar alguem ai sabe resolver isso??

#116    lagassi

lagassi
  • Muito Noob

  • 192 posts

Postado 23 junho 2010 - 11:29

EI MANOW É O SEGUINTE MAS EU NAO TENHO MOLDEN MINHA NET E VIA RADIO E E COM UM GAWERDA

#117    lagassi

lagassi
  • Muito Noob

  • 192 posts

Postado 23 junho 2010 - 11:31

QUEM QUIZER ME AJUDAR ADD AE [email protected] VLW

#118    ADM_FoX

ADM_FoX
  • ForeverAlone

  • 12 posts

Postado 09 julho 2010 - 11:58

Alguem poderia me responder, porque as pessoas de outros comp***doresnão logam??
Eu no meu pc ( o que tah hospedando) roda com o ip do hamachi porem os outros ficam com o ping 9999 e não conseguem entrar alguem ai sabe resolver isso??



Provavelmente vc nao configurou o Gameserver...

Quer dizer, ele está funcionando com o Loginserver, basta vc configurar o GameServer tmbm...

#119    italo...

italo...
  • Muito Noob

  • 162 posts

Postado 15 julho 2010 - 12:52

Valew manow deu sertinho aqui........

Emtre e Vote www.l2arenapvp.webs.com

Emtre e Vote www.l2arenapvp.webs.com

 Emtre e Vote www.l2arenapvp.webs.com

 Emtre e Vote www.l2arenapvp.webs.com


#120    GMxaulin

GMxaulin
  • ForeverAlone

  • 15 posts

Postado 19 julho 2010 - 23:04

Ai Tipo no Internalhostname eu deicho 127.0.0.1 mesmo ? Eu fis tudo do seu certo do seu tuto mas nao deu certo,meus amigos nao conseguiram logar.


Minha net eh Oivelox(Telemar)


mano tembem nao intendi direiro eu acho pois os players nao conseguem passar do login alguem pode me ajudar ai meu msn e [email protected]




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.