Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente, Natã Felipe
      Administração L2jBrasil.
Thiago Prati

É só aqui?

Recommended Posts

É só aqui, ou depois que faz o login na l2jbr a página fica toda bagunçada?

Se eu der logout, dá pra ver o novo visual de boa.

Pra falar a verdade ficou muito lindo o novo visual, pelo que eu notei na index. arrasou!

Eu já limpei o cache, e passei o CCleaner 2 vezes, tentei acessar pelo notebook. mas a página fica toda errada após fazer o login.

 

Já tem algum horário previsto para a atualização do fórum acabar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando pra reporta outro erro.

 


  • %s respondeu em %s
    Hoje, 05:06
  • photo-thumb-52981.jpg?_r=0
    %s respondeu em %s

 

 

Minhas notificações estão assim =

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

o AiroN está arrumando gente..

 

NINGUÉM VIU ISSO AQUI NÃO ?

 

 

 

 

O L2JBrasil se encontra em manutenção, porém já está acessível para todos. A qualquer momento podemos ficar off, mas será por poucos minutos.

Se você estiver visualizando o fórum "bagunçado" ou caso algo não esteja funcionando, pressione control+F5 do seu teclado para atualizar o cache.

  • Like 6

Compartilhar este post


Link para o post
Compartilhar em outros sites

thiagoprati, isso aconteceu pois seu perfil ainda estava configurado com a skin da nossa versão anterior. Acabei de resetar as definições de skin de todos os usuários. Esse problema não irá mais acontecer.

 

Mickaelll, mexi numas coisinhas aqui, veja ai se ainda está com esse erro. Me responda neste tópico mesmo.

 

Pessoal, o fórum ainda está em manutenção. Está apresentando alguns erros bobos, pois se eu fosse verificar tudo e só depois colocar o L2jBrasil online nós só voltariamos amanhã ou depois pois estou extremamente sem tempo. Como tinha nego que se eu não colocasse o fórum on parece que ia dar um infarte, então só verifiquei as coisas de segurança e coloquei online com a mensagem do quadro amarelo. Mas peço que reportem qualquer bug que venham a encontrar se outro usuário já não tiver reportado.

  • Like 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

O problema ainda continua.

  • photo-44893.png?_r=0
    %s respondeu em %s
    Hoje, 05:06
  • photo-thumb-52981.jpg?_r=0
    %s respondeu em %s

 

 

e com relação a esse novo menu, ele ta ocupando muito espaço, sei la ta muito pequena a parte do fórum.

o é eu que to mal mal-acostumado.

Acho que ele deveria ficar em baixo.

 

 

E outra coisa..

essa opção aqui :


  •  

esta em 2 lugares em cima e em baixo. caso seja um erro já reportei. até mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema ainda continua.

  • photo-44893.png?_r=0
    %s respondeu em %s
    Hoje, 05:06
  • photo-thumb-52981.jpg?_r=0
    %s respondeu em %s

Poderia, por favor, tirar uma print de onde está ocorrendo esse erro e postar aqui?

 

e com relação a esse novo menu, ele ta ocupando muito espaço, sei la ta muito pequena a parte do fórum.

o é eu que to mal mal-acostumado.

Acho que ele deveria ficar em baixo.

Fiz calculando matemáticamente tudo. Para que não ficasse tudo "esprimido" eu representei alguns links com apenas ícones, como é o caso do facebook, twitter, ts e etc. Não tem como ter erro no menu. Se você se refere ao espaço de altura do menu, rs, é questão de costume mesmo. Logo logo tu se acostuma ;)

 

E outra coisa..

essa opção aqui :

esta em 2 lugares em cima e em baixo. caso seja um erro já reportei. até mais.

É normal. Um é o nome da categoria geral o outro é o nome da área/fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Poderia, por favor, tirar uma print de onde está ocorrendo esse erro e postar aqui?

 

 

Desculpe entrometer, mais aqui também já deu 2 veze esse erro.

 

Q4IBI.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra relatar se não me ingano os botões de selecionar post em 1 tópico não estão funcionando '-'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro Parabéns Cara tu é muito fod2

Depois eu pago tua passagem pra vim aqui em João Pessoa curti e tomar umas pinga" ou então uma gelada ou um bom Whisky" com a galera aqui? pode ser. rs rs

 

 

Lembrando que esses links que ta em %s não levam a lugar nenhum, da erro.

qrEry.png

Editado por Mickaelll

Compartilhar este post


Link para o post
Compartilhar em outros sites

:P

vamos ver se continua a acontecer agora.

 

vlw pelos reports, pessoal!

 

 

//edit

Mickaelll, só um detalhe: aperta control+0 do seu teclado aí ;) acho que o zoom do seu navegador está desconfigurado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apertei. acho q não mudou nada. rs rs valeu ai

 

Outro report.

Achei uma coisa bem boba mais como sei que a staff do fórum gosta de tudo perfeito reportarei.

desculpem se acharem desnecessário

 

59zO1.png

Editado por Mickaelll

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na minha opinião. Esse tópico é desnecessário.

 

O Fórum está em manutenção, erros como esses são comuns.. Vocês deveriam reportar erros que nós não vemos, não aqueles que está visível e por toda parte.

 

Seria melhor vocês esperarem o fórum terminar sua atualização. Um passo de cada vez a gente chega lá ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todas as notificações que estão aparecendo após o update, está vindo com esse $s que não leva a lugar nenhum.

 

QN9d9.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que agora corrigi, veja se está certo agora.

 

 

 

Outro report.

Achei uma coisa bem boba mais como sei que a staff do fórum gosta de tudo perfeito reportarei.

desculpem se acharem desnecessário

 

59zO1.png

não entendi. o que tem de errado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem gente que faz tempestade em copo d'agua! Pessoal, vamos ser mais diretos e objetivos aqui ! Por favor! ;x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que agora corrigi, veja se está certo agora.

 

 

 

 

não entendi. o que tem de errado?

 

 

Pelo que entendi, é essa caixa "cinza" que está faltando onde tem "Membro mais novo".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se ja postaram mais na area de RANKING > Conteudo mais Curtido ta dando esse erro...

rsrserr.jpg

 

o resto pra min no momento ta perfeitamente perfeito...

Editado por luan5415438543514

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que agora corrigi, veja se está certo agora.

 

 

 

 

não entendi. o que tem de errado?

 

AiroN se vc chegar o mouse encima do nome do ultimo cadastro no navegador aparece 1 numero que de acordo com o Forum é o numero de registro de 1 membro.

 

Ex : o Kelvin ele é o usuario 1 : http://www.l2jbrasil...ndex.php?/user/'>http://www.l2jbrasil...ndex.php?/user/ 1 -kelvin/

 

E de acordo com esses numeros não ta batendo a quantidade registrada vcs devem ter excluido alguns usuarios.

 

Ex: o ultimo registrado 83205 : http://www.l2jbrasil...ndex.php?/user/ 83205 -ricardo-jose/

 

E a quantidade de membros é 78.992

Editado por Bian

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui está tudo normal, vocês tão usando qual navegador ? Firefox ? se sim usem o Google Chrome.

 

Google Chrome pra cada pagina aberta ele usa 1 processo por isso não uso prefiro o Fox..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.






Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×