Jump to content
Marlon

Interface Classic to Interlude

Recommended Posts

 

Tem que alterar o arquivo Option né, eu adicionei 

[Potions]
Type_MP=728
Type_HP=1539
Type_CP=5592

 

e finalmente funcionou, não entendi.

queria saber como coloca para mostrar o dano, tipo, em baixo do critical

usa essa que é melhor  , tem bugs mas é melhor

 

Share this post


Link to post
Share on other sites
 

usa essa que é melhor  , tem bugs mas é melhor

 

 

Ela não ta mostrando acurracy, evasion nem critical mage, esta N/A, algum fix?

fora isso esta funcionando perfeitamente com minha system, ta impecavel. tudo que o pessoal esta postando ai de erro no meu esta normal.

e sinceramente, este aqui esta melhor, este que me indicou ta com créditos gigantesco estapado maior que o nome do servidor, e com um botão em cima de onde fica PC Bangs, é ruim pra quem usa

Edited by Marlon Carvalho

Share this post


Link to post
Share on other sites
Em 9/4/2017 at 13:50, gleyce123 disse:

Eu coloquei os scrolls para ficar em 1 Slot apenas e fucionou perfeitamente teste la e enchantei 5 scrols de uma vez na arma.

Como tu fez isso?

Share this post


Link to post
Share on other sites
Em 02/09/2017 at 21:08, Mαrlon disse:

Olá pessoal, sem mais delongas, venho postar a interface Classic para Interlude que eu consegui por ai, até ia guardar em segredo mas é melhor compartilhar com meus amiguinhos que amo tanto :wub: , ela está quase completa. Bom proveito a todos.

vt8g3lup1otthkrzg.jpg?size_id=8Systextures:

  BUTTON1.png

Interface:

mediafire_logo-21575368-1.png

Atualização pessoal.

System message's para ativar a opção de dano na tela.Np0LxQJ.png

Dano na tela download:

mediafire_logo-21575368-1.png

Pass: www.l2jbrasil.com

 

ela falta o que para ficar completa ?

Share this post


Link to post
Share on other sites
Em 9/7/2017 at 05:06, MrRees disse:

ez

solution = change RequestExit to RequestTest with hex edit (no problems for me at the moment)\

 

thank me later

 

75f10920e4.jpg

 

 

bd53619d34.jpg

 

 

http://www.mediafire.com/file/t1yuaxwa597g4af/Brazil+Classic+Interface.rar

 

please test it out thanks (no you dont get my purple UI)

Por favor, alguém teria este arquivo? Ele foi apagado.

Share this post


Link to post
Share on other sites
21 minutos atrás, LordRayaN disse:

Por favor, alguém teria este arquivo? Ele foi apagado.

por que exatamente voce quer esse arquivo?

voce sabe que nas paginas desse post, tem outros links ne..

  • Like 1

Lineage 2 Lords

Share this post


Link to post
Share on other sites
Em 9/9/2017 at 23:07, gleyce123 disse:

 

It is missing the textures the system is bugged.

Esta tua interface somente fica com um retângulo preto logo na parte de login.

Fora isso está bom.

Share this post


Link to post
Share on other sites
52 minutos atrás, Onã disse:

por que exatamente voce quer esse arquivo?

voce sabe que nas paginas desse post, tem outros links ne..

Cara baixei vários, quando não estão bugados, outros estão offs.

Eu baixei a versão do sublimity postada por tu em outro tópico. Aquela funciona tranquilo porém não consigo usar os botões f1 a f12. Em vez deles eu consigo usar os botões numéricos somente. Estão invertidos.

Fora este problema somente aquele feito quando carregados algum skill ou usamos escape some.

O resto está tudo sussa.

Edited by LordRayaN
errei a palavra

Share this post


Link to post
Share on other sites

Depois de muitos testes e tempos logado, notei alguns problemas que tem me deixado incomodado.

 

1º A barrinha azul quando carregamos algum skill some frequentemente.

2º não consigo usar as teclas f1 a f12, elas foram substituídas pelas teclas numéricas abaixo das teclas f's. As teclas numéricas citadas acima não funcionam mais, ou seja, não consigo atacar nem nada do gênero.

Creio que a interface em si começou a gerar algum problema nos comandos adm, por exemplo, eu não consigo mais usar a parte que clica no char+alt.

Não sei se algum outro usuário que testou teve tal problema, e espero que possam me responder.

Share this post


Link to post
Share on other sites
Em 01/04/2018 at 13:03, LordRayaN disse:

Depois de muitos testes e tempos logado, notei alguns problemas que tem me deixado incomodado.

 

1º A barrinha azul quando carregamos algum skill some frequentemente.

2º não consigo usar as teclas f1 a f12, elas foram substituídas pelas teclas numéricas abaixo das teclas f's. As teclas numéricas citadas acima não funcionam mais, ou seja, não consigo atacar nem nada do gênero.

Creio que a interface em si começou a gerar algum problema nos comandos adm, por exemplo, eu não consigo mais usar a parte que clica no char+alt.

Não sei se algum outro usuário que testou teve tal problema, e espero que possam me responder.

Aqui está normal usando a interface do Neophron

  • Like 1

CYeAxaZ.png


L2JDREAM PROJECT TEAM

Share this post


Link to post
Share on other sites
14 minutos atrás, Skill disse:

Pena que a barra de carregar as skill tá bugada :c tipo transparente..

Relogue.


Lineage 2 Lords

Share this post


Link to post
Share on other sites
Em 23/04/2018 at 22:45, Skill disse:

 

Já fiz isso ? ...

30k62op.jpg

 

Se ainda existir esse problema, vai em options clica em initialize, sai do jogo, fechando totalmente o L2 e abra novamente.


CYeAxaZ.png


L2JDREAM PROJECT TEAM

Share this post


Link to post
Share on other sites

senha ta dando erro mesmo, alguem sabe? 


Aqui, no entanto, nós não olhamos para trás por muito tempo. Nós continuamos seguindo em frente, abrindo novas portas e fazendo coisas novas. E sabe por quê? Porque somos curiosos… e a curiosidade continua nos conduzindo por novos caminhos. Siga em frente…

Walt Disney

Share this post


Link to post
Share on other sites



     



×
×
  • Create New...