Jump to content
NetinhOO

15 Text Effects - Photoshop _ Créditos: Graphicriver - SurvivoR

Recommended Posts

Atualização do tópico:

Spoiler

 

 

Bom pessoal para quem não tem ideia de como criar "efeitos na letra" estarei disponibilizando um .PSD que achei na internet que facilitará muito vocês criarem seus "Logos-marcas" ou letras bonitas para banners. Basta vocês ter um pouco de experiencia no Photoshop que saberão como utilizar.

Seguem o Preview:

FKj0WE1.jpg

logo download mediafire.pnglogo download mega.png

 

Senha para extração: bynetinho_l2jbrasil

 

Responsável pela disponibilização do arquivo off: SCRASH0

Responsável pelo reupload do arquivo e atualização no post : Netinho

 

 

 

15-text-effects L2JBRASIL.rar

  • Like 3
  • Thanks 2

COREYYY.png

Share this post


Link to post
Share on other sites

Proteja seu servidor de ataques DDoS massivos!

VPS EPIC

Ai tem uns textos pra efeitos TOP, da pra criar muito banner pra site.

  • Like 1

Nunca criou um servidor de Lineage 2?
Acompanhe nosso CURSO L2! Aula 01 e 02

Você sabia que a L2JBrasil tem uma empresa de Hosting Oficial?
Conheça a L2JCenter.com

Serviços de Hospedagem para Sites, VPS Gamer, Dedicados e Proteção Anti-DDoS
A mais de 10 anos no mercado apoiando e ajudando os maiores servidores de Lineage 2 do Mundo!

Share this post


Link to post
Share on other sites
3 horas atrás, Icognito disse:

Any tutorial about how to import them?

Use photoshop, File -> Open 😉


Nunca criou um servidor de Lineage 2?
Acompanhe nosso CURSO L2! Aula 01 e 02

Você sabia que a L2JBrasil tem uma empresa de Hosting Oficial?
Conheça a L2JCenter.com

Serviços de Hospedagem para Sites, VPS Gamer, Dedicados e Proteção Anti-DDoS
A mais de 10 anos no mercado apoiando e ajudando os maiores servidores de Lineage 2 do Mundo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Vai em: gameserver\data\xml\skills Comando: //gmspeed 2 <skill id="7029" levels="4" name="Super Haste"> <table name="#amount"> 1.25 1.5 1.75 2 </table> <table name="#reuse"> 0.75 0.50 0.25 0.01 </table> <set name="skillType" val="CONT"/> <set name="operateType" val="OP_TOGGLE"/> <set name="target" val="TARGET_SELF" /> <for> <effect count="0x7fffffff" name="ManaDamOverTime" time="10" val="10"> <mul order="0x30" stat="pAtkSpd" val="#amount" /> <mul order="0x30" stat="runSpd" val="7" /> <-- Deixa esse Valor --> <mul order="0x30" stat="mAtkSpd" val="#amount" /> <mul order="0x30" stat="pReuse" val="#reuse" /> <mul order="0x30" stat="mReuse" val="#reuse" /> </effect> </for> </skill>  
    • Mas e o limite de speed ? pq eu n to conseguindo aumentar o gmspeed pq chega num máximo q n passa
    • Está viendo estos íconos negros porque tiene el elemento agregado pero no tiene las texturas de ellos, le recomiendo eliminarlos y agregarlos nuevamente, o intente encontrar las texturas si va a usarlas en su servidor gameserver\data\xml\classes edite o arquivo de cada classe, como desejar. <class id="31"><!-- Dark Fighter --> <set name="str" val="41" /> <set name="con" val="32" /> <set name="dex" val="34" /> <set name="int" val="25" /> <set name="wit" val="12" /> <set name="men" val="26" /> <set name="pAtk" val="4" /> <set name="pDef" val="80" /> <set name="mAtk" val="6" /> <set name="mDef" val="41" /> <set name="runSpd" val="122" /> <-- Run Speed --> <set name="walkSpd" val="85" /> <set name="swimSpd" val="50" /> <set name="spawnX" val="28377" /> <set name="spawnY" val="10916" /> <set name="spawnZ" val="-4224" /> <set name="radius" val="7.5" /> <set name="radiusFemale" val="7" /> <set name="height" val="24" /> <set name="heightFemale" val="23.5" /> <set name="baseLvl" val="1" />  
    • Me explico: Tengo 2 parches (parche 1: "parche limpio", parche 2 : "parche original con system,sistexture y animacion") Cuando utilizo  parche 1 (poniendo mi direccion con 127.0.0.1) si puedo entrar al juego pero al entrar veo iconos negros en los custom items. Cuando utilizo parche 2 (poniendo mi direccion con 127.0.0.1) se queda estancado en el nombre del servidor y no entra. Que esta pasando ? acaso no es compatible ese system del parche 2 ? con mi windows 10.?   Porfavor amigos un experto en estas cosas o un system que pueda usar para ver todos los custom items pero que sea compatible. Muchas gracias a todos y otra vez mil disculpas por la ignorancia.    
    • Alguém consegue dizer onde consigo mudar o max run speed do server ? o atk speed e m atk speed achei, já o run speed n 
    • Hice eso y resulta este problema, el Window.dll , al principio si esta este archivo pero no entra al server, luego al querer entrar de nuevo ya este archivo desaparecio.
    • Si antes de descargar el parche que indiqué con el enlace que pudo iniciar sesión en el servidor, cambie su archivo l2.ini en el sistema, ya que debe estar con la dirección IP incorrecta. Pon 127.0.0.1 en él y prueba. O simplemente copie el viejo l2.ini en el sistema que utilizó y péguelo en la carpeta del sistema que vino con el nuevo parche. La razón por la que este parche está limpio y faltan archivos es porque este servidor es una versión corregida de otro servidor publicado en el foro. El enlace que le envié es del parche de la versión original, contiene todos los archivos pero no contiene las correcciones que se hicieron en esa versión.
    • hice tal cual como me dijiste pero solo se queda en seleccionar el server y no pasa de alli. Con que mas puedo probar porfavor ayudenme. Oh y otra inquietud, porque ponen Patch Limpio ? cual es el motivo de eso no entiendo es que no entiendo bien el portugues mil disculpas. Se supone que tendrian que poner el parche con lo que tiene el server para poder usar todo pero veo mas arriba un parche limpio el cual utilizo y veo iconos negros. Por favor en verdad mil disculpas por tanta ignorancia es que quisiera entender. Muchas gracias.
    • ta usando a nova source v5?
    • alguem ja resolveu isso ?
×
×
  • Create New...