Jump to content

سفاح حفيد

Membro
  • Content Count

    115
  • Joined

  • Last visited

  • Days Won

    3

سفاح حفيد last won the day on April 16 2017

سفاح حفيد had the most liked content!

Community Reputation

50 Regular

3 Followers

About سفاح حفيد

  • Rank
    Muito Noob
  • Birthday 03/29/1997

Profile Information

  • Gênero:
    Masculino

Contact Methods

  • Skype:
    mrnetofc

Recent Profile Visitors

1,466 profile views
  1. سفاح حفيد

    Erro ADMIN

    eae galera to com um problema no server tipo estava trabalhando em cima do projeto da aCis 374 infelizmente troquei para o 370 pois não me adaptei as mudanças feitas ainda muito a estudar, mais enfim tanto a 374 como a 370 eu altero o accesslevel para "1" privilégios de admin, mais só alterar o title para "Chat Moderator" e não consigo fazer nada em relação aos comandos //admin, //kill enfim não ganhei os privilégios oque será que esta acontecendo alguém pode me ajudar por favor.
  2. vlw pessoal agora que vocês falaram realmente, me lembrei aos poucos vou lembrando muito obrigado 😉
  3. havia feito esse procedimento mais infelizmente ainda continuar o mesmo erro
  4. Fala ae galera, bls ? int eu to voltando pra o mundo do l2, e to começando com a rev acis 374, pelo que me lembro a acis foi atualizada para java 8 certo ? instalei o Java SE Development Kit 8u192, e o eclipse indigo, mais toda vez que import a source da acis em meu local de project dentro do eclipse da erro na pasta gameserver um ex. abaixo ! eu uso essas configurações e como falado o java 8, já criei as variáveis do sistema mais muito tempo sem mexer acabei esquecendo algumas coisas se alguém poder me ajudar agradeço.
  5. سفاح حفيد

    Inicio

    Fala galera bom estou querendo voltar para L2 mais eu acho que perdi muita coisa Qual revisão ta predominando ? Frozen ainda existe ? Acis está com Java 8 ? Qual eclipse usar e qual plugin esta estável ? pessoal peço que me ajudem quem ta atualizado ai pois digamos que meio enferrujado ^^ Bom fico grato quem poder me ajudar nessa questões obrigado ;)
  6. não é frozen, é acis 368 tentei com SVN Official da acis 360 mais tb deu na msm
  7. Fiz esse procedimento e me ocorreu isto !
  8. سفاح حفيد

    Erro Java

    eae pessoal bom eu to voltando as atividades mais infelizmente to sem sucesso baixei a rev da acis 368 que esta aqui no forum e pelo que tomei conhecimento a acis esta com java 8 certo ? bls baixei tudo configurei tudo certo mais fica dando esse erro de compilação tem uns com a versão 1.5 - 1.4 - 1.7 e assim vai ja criei as variáveis tudo ok não entendo oque ocorre se alguém poder me ajudar agradeço !
  9. meu irmão na real ainda não entendo isso de protocolo, digamos que edito minha system com prot 109, e meu server tiver outro proto a system não vai responder ao meu servidor ?? e como saber qual protocolo usar na minha system ou sei la x.x
  10. Hummm !!! Interessante, creio que ele esta fazendo um donwgrade da chronic H5 para Interlude, deixando o H5 com a cara do ITL, pela maneira que ele posta as fotos e quest e talz, Infelizmente não seria o ITL com certeza pois teriamos que baixar o client completo para rodar essa atualização dele, mais não posso deixar de dizer que ele está fazendo um belo trabalho, tive uma ideia dessa quando vi um post aki no fórum mais como eu disse teria que alterar o client todo do ITL, o mesmo trabalho que a NCSoft fez para voltar tudo do zero, oque ?? Criou o Classic, historia antiga com recursos novos !! Entende :)
  11. kk, Facil por essa logo do Interlude pra dizer que é Interlude u.u Infelizmente o unico metodo de fazer realmente essas cloaks rodar no Interlude é refazer todas as UKX das Class adicionando ai em todos os movimentos dos char o efeito de cloth, mais um serviço muito longe para mim, mais to buscando pedi ajudar a uns amigos meus pra ver se dar certo
  12. hehehe eu estava com essa ideia tambem pra por no server tipo para apenas itens top e SA entende agr um negocio bem legal boa sorte man ^^
  13. Bom baseado no outro post seu estava analisando que não só da pra mudar bastante coisa do Interlude como adc as cloaks por ser uma system atualizada e conter os recursos das outras chronics é possível sim agora o problema é forma uma esquipe pra praticamente fazer um dowgrade de uma rev talvez do H5 para interlude vou trabalhar nisso irei testar possibilidades obrigado pelo post ^^
  14. Bom pessoal eu to meio que parado estudando 3D, e de vez em quando to mexendo no client tentando descobrir uma possibilidade de reproduzir as .UIX é uma tarefa muito dificil talvez quase impossível para mim mais estou tentando desculpe não atualizar nada mais essa é a realidade
×
×
  • Create New...