Jump to content

Recommended Posts

Lineage II Helios - Server Para Testes!!

Funcionando Bem Não Sei Se Ha Erros!

 

Clique Em Download Para Baixar!

8IiPM4U.png

To1INfv.png: !hUH-v-_CnqC77qKWikY4pv2z2Y9tgtsPm8c4-eN7vZY

jOsC35W.png

Baixando Cliente Para Mais Testes Quando Estiver Logado Trago Mais Imagens!

Creditos : Não Sei De Quem São!

obs.: Um Amigo Me Passou Para Testar!

Como Prometido As Imagens do Server Helios!

------------------------------------------------------​------------------------------------------------------

bg0nNnN.png

​------------------------------------------------------​------------------------------------------------------

jLYVh6Q.png

​------------------------------------------------------​------------------------------------------------------

Fy1OTts.png

​------------------------------------------------------​------------------------------------------------------

Edited by TheHacker
  • Like 7

Team Black Cat Edge Project - Lineage II

JW8u4o2.png


Share this post


Link to post
Share on other sites

Boa tarde.

 

Postei uma duvida mais cedo, mas logo depois continuei pesquisando e consegui resolver. agora preciso de ajuda com esse erro aqui:

 

http://www.4shared.com/photo/T2kutLgGba/Erro_game_server.html

 

Não entendi foi nada agora. Consegui rodar o server, conectar, criei o char com acesso admin, loguei, testei o char com os comandos de admin e tudo mais, dei spawn em boss e tudo mais. Precisei desligar pra poder colocar minha filha pra dormir, e quando voltei pra ligar o server denovo, deu esse erro no gameserver. Não alterei absolutamente nada, e deu o erro. Alguém consegue me ajudar???

Share this post


Link to post
Share on other sites

Já perdi tempo com isso!

Sempre que voce cria o server e o inicia funciona perfeitamente, vc sai e quando tenta rodar novamente dá esse erro.

primeiro foi o login, troquei dois arquivo da lib, criei uma pasta para ele e comecei a usar separadamente, parou o erro.

estou usando windows 32 bits,formatei um pc com windows 64 bits, instalei, mas não consegui acessar via no-ip,

amanha tento mais um pouco, resta saber se esse serve não tem limite de uso!

  • Like 1

Share this post


Link to post
Share on other sites

Ele rodou novamente agora a pouco, depois que eu refiz a conexão do navicat com o MySql. Ai agora eu fui rodar ele novamente e deu o mesmo erro! Alguém mais experiente sabe o porque de estar dando isso???

Share this post


Link to post
Share on other sites

Hoje consegui rodar o server novamente. Servidor roda normal. Loga, cria char, char adm e etc. Mas tem alguns bugs. Char adm está dando erro na hora de ir pro GM Shop e comprar itens (de qualquer grade, qualquer tipo). Skills de ADM não funcionam. Vou pesquisar aqui pra ver como se conserta isso. Não sou programador nem tenho experiência. Mas não custa nada ajudar. Não tenho muito tempo, mas se conseguir alguma melhoria, posto aqui! Ainda não consegui resolver o problema do server não rodar depois de algum tempo, como postei a dúvida mais acima. Vlw

 

 

Edit: o erro na compra dos itens na gm shop é esse aqui "no buylist with id:xxxxx"

Edited by jeanpalmas

Share this post


Link to post
Share on other sites

Hoje consegui rodar o server novamente. Servidor roda normal. Loga, cria char, char adm e etc. Mas tem alguns bugs. Char adm está dando erro na hora de ir pro GM Shop e comprar itens (de qualquer grade, qualquer tipo). Skills de ADM não funcionam. Vou pesquisar aqui pra ver como se conserta isso. Não sou programador nem tenho experiência. Mas não custa nada ajudar. Não tenho muito tempo, mas se conseguir alguma melhoria, posto aqui! Ainda não consegui resolver o problema do server não rodar depois de algum tempo, como postei a dúvida mais acima. Vlw

 

 

Edit: o erro na compra dos itens na gm shop é esse aqui "no buylist with id:xxxxx"

esse erro deve ser por que esta faltando as xml do gm shop para comprar os itens


eZwLlaQ.png

Share this post


Link to post
Share on other sites

É estressante!

Consigo colocar em rede com o no-ip praticamente todos os server, mas este me derrubou!

Se alguém conseguiu e puder por favor compartilhe as alterações que se fazem necessárias para que eu posso coloca-lo ON com o NO-IP.

Obrigado!

  • Like 1

Share this post


Link to post
Share on other sites

Certo, sabe me falar como corrijo isso? Só me aponta a direção que eu me viro. Valeu.

e mesma coisa quando vc vai criar um gm shop para os player apenas criar especificamente para o gm e colocar todos os itens cobrando 0 de adena e add as xml no html do gm shop

 

os menu do gm shop estão em: Lineage 2 Luna Helios\game\data\html\admin\gmstoref

 

alternativa 1: criar do zero as multisell ou usar programa

 

alternativa 2: usar o menu do gm shop de outra source l2 helios tem umas ai na net e pegar as xml do gm shop so ir abrindo com notepad++ e ver qual e qual

 

alternativa 3: criar tudo do zero porem colocar para apenas //gmshop (adm) cobrando apenas 0 de adena cada item

É estressante!

Consigo colocar em rede com o no-ip praticamente todos os server, mas este me derrubou!

Se alguém conseguiu e puder por favor compartilhe as alterações que se fazem necessárias para que eu posso coloca-lo ON com o NO-IP.

Obrigado!

você esta tentando colocar no-ip via dedicado ou lan mesmo?

Edited by sandra358

eZwLlaQ.png

Share this post


Link to post
Share on other sites

Vejamos:

minha net é uma fibra 50gb.

Utilizo a mesma para instalar server de wow, aion, l2, ragnarock, rose on line, para, conforme a disposição e o gosto das pessoas que participam desta reunião para nos divertirmos, portanto sempre a busca por server novos, observe abaixo:

 

GameserverHostname=127.0.0.1
GameserverHosts=127.0.0.1
GameserverSubnets=127.0.0.1
GameserverPort=7777
LoginPort=9014
GameDbURL=jdbc:mysql://localhost/gsluna?useUnicode=true&characterEncoding=utf-8
GameDbLogin=root
#[email protected]
GameDbPassword=root
LoginHost=localhost
LoginserverPort=2106
ListenLoginPort=9014
LoginDbURL=jdbc:mysql://localhost/gsluna?useUnicode=true&characterEncoding=utf-8
LoginDbLogin=root
LoginDbPassword=root

 

tentei todas as combinações possíveis e nada!

só roda localmente, em wan só cria a conta mas não loga.

algum erro estou cometendo ou o server não roda realmente em WAN.


Vejamos:

minha net é uma fibra 50gb.

Utilizo a mesma para instalar server de wow, aion, l2, ragnarock, rose on line, para, conforme a disposição e o gosto das pessoas que participam desta reunião para nos divertirmos, portanto sempre a busca por server novos, observe abaixo:

 

GameserverHostname=127.0.0.1
GameserverHosts=127.0.0.1
GameserverSubnets=127.0.0.1
GameserverPort=7777
LoginPort=9014
GameDbURL=jdbc:mysql://localhost/gsluna?useUnicode=true&characterEncoding=utf-8
GameDbLogin=root
#[email protected]
GameDbPassword=root
LoginHost=localhost
LoginserverPort=2106
ListenLoginPort=9014
LoginDbURL=jdbc:mysql://localhost/gsluna?useUnicode=true&characterEncoding=utf-8
LoginDbLogin=root
LoginDbPassword=root

 

tentei todas as combinações possíveis e nada!

só roda localmente, em wan só cria a conta mas não loga.

algum erro estou cometendo ou o server não roda realmente em WAN.

 

desculpe, onde esta o 127.0.0.1, é onde alterei para xxxx.ddns.net

Share this post


Link to post
Share on other sites

Estão confundindo proteção com erro amigos... Claramente que a Revisão foi disponibilizada por um "aproveitador" que simplesmente pegou o projeto que foi compartilhado pelo Desenvolvedor responsável (Pere).

Foi feito uma mesclagem de arquivos, para assim se tornar um projeto privado a fins de comercio... Liberando acesso somente a quem contribuir.

 

É uma hipótese minha, mas e oque geralmente acontece.

Nome e Skype do individuo no GS...

Share this post


Link to post
Share on other sites

Cara, o nome e skype nessa rev. no caso Matey, esse russo é muito fera no que faz, os projetos dele ou os que ele continua e modifica são perfeitos.

Quem tiver um projeto dele ta com tudo, pois ele presta assistência quando se é preciso... Lembrando que ele é Russo e não BR que como muitos pegam rev's bugadas e vendem se aproveitando de quem não entende nada.

Ja tive o prazer de conversar com o Matey e sei da qualidade de seu trabalho.


Cara, o nome e skype nessa rev. no caso Matey, esse russo é muito fera no que faz, os projetos dele ou os que ele continua e modifica são perfeitos.

Quem tiver um projeto dele ta com tudo, pois ele presta assistência quando se é preciso... Lembrando que ele é Russo e não BR que como muitos pegam rev's bugadas e vendem se aproveitando de quem não entende nada.

Ja tive o prazer de conversar com o Matey e sei da qualidade de seu trabalho.


Aion 4.7 Invasion

Link: http://aionfocus.com.br

Share this post


Link to post
Share on other sites

mano o servidor esta perfeito, si tem bug? sim obvio todos tem e so questão arrumar e ter paciência e saber no que esta mexendo que arruma de boa


Vejamos:

minha net é uma fibra 50gb.

Utilizo a mesma para instalar server de wow, aion, l2, ragnarock, rose on line, para, conforme a disposição e o gosto das pessoas que participam desta reunião para nos divertirmos, portanto sempre a busca por server novos, observe abaixo:

 

GameserverHostname=127.0.0.1
GameserverHosts=127.0.0.1
GameserverSubnets=127.0.0.1
GameserverPort=7777
LoginPort=9014
GameDbURL=jdbc:mysql://localhost/gsluna?useUnicode=true&characterEncoding=utf-8
GameDbLogin=root
#[email protected]
GameDbPassword=root
LoginHost=localhost
LoginserverPort=2106
ListenLoginPort=9014
LoginDbURL=jdbc:mysql://localhost/gsluna?useUnicode=true&characterEncoding=utf-8
LoginDbLogin=root
LoginDbPassword=root

 

tentei todas as combinações possíveis e nada!

só roda localmente, em wan só cria a conta mas não loga.

algum erro estou cometendo ou o server não roda realmente em WAN.


 

desculpe, onde esta o 127.0.0.1, é onde alterei para xxxx.ddns.net

tenta mudar o xxxx.ddns.net para sytes.net ou coloca o ip direto e testa


eZwLlaQ.png

Share this post


Link to post
Share on other sites

Conhecimento é poder!

Poder é conhecimento!

 

https://mega.nz/#!ntxSDZrA!jbwQ7MEcTdZsdAwHlA50TIlHPXUiK1lQcSmAH13BBLI

 

O server configurado para rodar localmente, portátil!

para LAN mude para o IP da maquina!

Para WAN só funciona para IP fixo!

 

System para localhost(127.0.0.1) incluído!

Entrem na NCSoft e baixe o cliente atual e substitua a pasta system por essa incluída.

 

Para ativar o servidor (roda em Windows 7 e windows10)

Pasta:

\Lineage 2 Luna Helios\mysql-php

clicar em Start

no Windows 7 ele abre perfeitamente o acesso ao bd ou a administração.

no Windows 10 teria que digitar o endereço: 127.0.0.1/a/

 

Pasta:

Lineage 2 Luna Helios\login\login

StartLoginServer

 

Pasta:

\Lineage 2 Luna Helios\server-game\game

StartGameServe.

 

Servidor ON.

Só conectar, a system incluída já está configurada.

 

obs.:

crie a conta;

crie o char;

deslogue;

vá no bd (gsluna), tabela caracter e altere o acesso para 127.

logue.

 

quest funciona bem até Shanon, depois não ta legal.

Para mudar classe da primeira a terceira Spawn npc id 31756,31757

 

para mudar para a 4 classe Spawn npc id 40005,

 

para GMSHOP NPC 40003,

 

Para Buff NPC 40002,

 

O servidor não salva o que for spwneado, portanto tem que fazer o respawn sempre que quiser.

As criações de varias pastas para ativar o server é porque o mesmo tem vários erros de inicialização.

Se vc for reiniciar o server mais de uma vez ele te dará erro, desligue completamente a maquina e reinicie novamente, não esqueça de desligar o Mysql/php através do comando STOP na mesma pasta que o iniciou..

  • Like 2
  • I love it 1

Share this post


Link to post
Share on other sites

Conhecimento é poder!

Poder é conhecimento!

 

https://mega.nz/#!ntxSDZrA!jbwQ7MEcTdZsdAwHlA50TIlHPXUiK1lQcSmAH13BBLI

 

O server configurado para rodar localmente, portátil!

para LAN mude para o IP da maquina!

Para WAN só funciona para IP fixo!

 

System para localhost(127.0.0.1) incluído!

Entrem na NCSoft e baixe o cliente atual e substitua a pasta system por essa incluída.

 

Para ativar o servidor (roda em Windows 7 e windows10)

Pasta:

\Lineage 2 Luna Helios\mysql-php

clicar em Start

no Windows 7 ele abre perfeitamente o acesso ao bd ou a administração.

no Windows 10 teria que digitar o endereço: 127.0.0.1/a/

 

Pasta:

Lineage 2 Luna Helios\login\login

StartLoginServer

 

Pasta:

\Lineage 2 Luna Helios\server-game\game

StartGameServe.

 

Servidor ON.

Só conectar, a system incluída já está configurada.

 

obs.:

crie a conta;

crie o char;

deslogue;

vá no bd (gsluna), tabela caracter e altere o acesso para 127.

logue.

 

quest funciona bem até Shanon, depois não ta legal.

Para mudar classe da primeira a terceira Spawn npc id 31756,31757

 

para mudar para a 4 classe Spawn npc id 40005,

 

para GMSHOP NPC 40003,

 

Para Buff NPC 40002,

 

O servidor não salva o que for spwneado, portanto tem que fazer o respawn sempre que quiser.

As criações de varias pastas para ativar o server é porque o mesmo tem vários erros de inicialização.

Se vc for reiniciar o server mais de uma vez ele te dará erro, desligue completamente a maquina e reinicie novamente, não esqueça de desligar o Mysql/php através do comando STOP na mesma pasta que o iniciou..

não mano, essa rev ela vem um item no inventario cada vez que vc cria o personagem uma bola e so apertar nela e vai aparecer uns npc ao seu redor, services, GM SHOP, buffer, teleport etc..

Link original do pack...

Parece que vai ter correções.

http://reg70.tk/forum/index.php?threads/1671/

Alguem sabe de algum site para essa crônica?

Se souberem por favor deixem link!

so baixar do site oficial man http://lineage2.patcher.ncsoft.com/LINEAGE2/Lineage2Installer.exe

  • Like 1

eZwLlaQ.png

Share this post


Link to post
Share on other sites




     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • opa pega no Cliente C6 do interlude normal?
    • Post Atualizado com varias correções e foi implementado o Elemental Spirits. 
    • sim, sai atualizacoes diariamente, o open source deles 'e a cada sei la quantos meses =p
    • Uma duvida, tu paga por essa pack ? A Mobius tem source open até onde eu sabia Oo 
    • Tem que ser o JAVA que ta no post sim, pode ser o navicat esse msm, agora o Editor da System tem que ver, e sim funciona em Windows 10
    • Boa noite, sou leigo, pego rev e fico editando a meu gosto e brincando um pouco mudando algumas coisas, gostaria de ver essa rev, eu uso esse  javaque está no post e o navicat 8.0 ? qual editor pra system? ? Valeu pela postagem, não sou profissional, não tenho muito tempo, mas gosto de brincar um pouco!  EDIT: será que funciona no win 10?
    • Post Atualizado com a versão mais recente da REV. Teve diversos updates em trilhões de arquivos... Sobre mobs invisiveis, acredito que possa ser a system que nao esteja completa, testa essa aqui System!  É a system do Kharyus talvez funcione, nao sei...
    • Hola amigos ami me esta dando errores al querer logear una cuenta 😪 C:\xampp\htdocs\Full Web\classes\banco.class.php:24 Stack trace: #0 C:\xampp\htdocs\Full Web\classes\banco.class.php(16): banco->conecta() #1 C:\xampp\htdocs\Full Web\classes\accounts.class.php(6): banco->__construct() #2 C:\xampp\htdocs\Full Web\modulos\usuarios.php(16): accounts->__construct() #3 C:\xampp\htdocs\Full Web\funcoes.php(47): include_once('C:\\xampp\\htdocs...') #4 C:\xampp\htdocs\Full Web\index.php(531): loadmodulo('usuarios', 'login') #5 {main} thrown in C:\xampp\htdocs\Full Web\classes\banco.class.php on line 24
    • Bug: Forgotten Temple - Mobs Death Fire e Fire Archer ( MOBS INVISÍVEIS E AGRESSIVOS QUE TE ATACAM E VC NAO CONSEGUE PEGAR TARGET PARA MATA-LOS ENTÃO VC MORRE) o ID do Fire Archer é 20750 porém não consegui encontrar o arquivo do spawn dele. talvez o bug possa estar aqui:     <npc id="20749" level="32" type="Monster" name="Death Fire">     <npc id="20750" level="29" type="Monster" name="Fire Archer"> aqui no meu pack eu deletei os minions do death fire ai parou meu problema de morrer pro mob invisivel. DELETE ISSO AQUI:             <minions name="Privates">                 <npc id="20750" count="2" respawnTime="0" weightPoint="1" />             </minions> Os mobs Roxide's Follower tbm está invisível.  Outro mob invisível: Swamp Warrior em Aligator Island ( lembro que tem um mob invisivel em ant nest tbm mais nao lembro o nome agora. ) ( eu deletei eles aqui no meu sv. pelo menos nao vai ter mais mob invisivel ) Outro erro: Joia zaken está dando uma skill com o nome Orfen, e essa skill é bugada, quando tenta usar ela da erro no servidor inteiro. ( e so vc remover essa skill la no item no arquivo do zaken earring ) Outro erro: ( e so trocar as skills, isso se tiver adicionado no sv, ainda nao deu tempo de eu ver isso ) as jóias tops do baium e queen ant se não me engano estão dando a skill passiva do damaged baium que é aquele baium que nem presta... resumindo o baium só ta dando +1 de bleed. ( vou tentar arrumar isso aqui agora...) Só contando pra vcs os erros que tem.. quem quiser anota ai!!!
×
×
  • Create New...