Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
SheZ

[Tutorial] Adicionando Custom's no seu Servidor.

Posts recomendados

Op manu vlw... soh um negocin as tatoo q eu add num tem arkivo utx deve c porisso q num aparece neh... eu coloko fala q apareceu nu inventorio mais num aparece nada nem o nome

Compartilhar este post


Link para o post
Compartilhar em outros sites

vai depender do type dele

 

o html

se for l2Npc, coloca na pasta default

 

se for l2merchant, coloca na pasta merchant

 

a xml coloca na multisell

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz n consigo add nada no meu serve ja tentei varias vezes olhei o id pra ver se tava repetido troquei o file edit troquei a system mais n adianta

olha o erro q da.

5image.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao pow eu ja tentei umas 20 pra interlude e sempre o mesmo erro ja mudei o file edit e a system mais n adianta

 

Descobri o poblema para pessoas que tão com o mesmo poblema q eu a solução que resolveu aki foi essa

>Procurei outro file edit e ele funcionou consegui bota os custom ^^

Editado por 4R13L

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim esse FileEdit que vc usa é uma droga, tem um otimo no meu 4shared um verdinho muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz tudo como ta ai mais quando vo loga da o seguinte erro alguem me ajuda plz

 

 

 

History: FMallocWindows::Malloc <- FMallocWindows::Realloc <- 00000000 805306370 FArray <- FArray::Realloc <- 402653185*2 <- FString<< <- FL2SetItemData::Serialize <- FL2ItemDataBase::Serialize <- FL2GameData::ItemNameDataLoad <- FL2GameData::Load() <- UGameEngine::Init <- InitEngine

 

lembrando versão interlude e isso ai é cr

 

ja arrumei era so muda os ids :D :love_l2jbr: :wawa...aaa: :noproblems:

 

parabens pelo post me ajudo muito

Editado por l2perfect

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito bom... mas e quando da erro?? tipo esse

[Err] 1136 - Column count doesn't match value count at row 1

[Msg] Finished - Unsuccessfully

Editado por Fu1nHa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gelera eu fiz tudo certinho, mas quando eu fui entrar no servidor, os itens tinha sumido os itens dos NPC craft do inventario mas soh sumiu as Armas e Armaduras e Joias e do GM-shop tambem.

 

ALGUEM AJUDA MEU SERVE JA TAVA ON.. AGORA FICO OFF POR CAUSA DESTE PROBLEMAA =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito bom... mas e quando da erro?? tipo esse

Porque o item não é compativel com a tabela. Você pode editar a sql ou colocar manualmente

 

Gelera eu fiz tudo certinho, mas quando eu fui entrar no servidor, os itens tinha sumido os itens dos NPC craft do inventario mas soh sumiu as Armas e Armaduras e Joias e do GM-shop tambem.

 

ALGUEM AJUDA MEU SERVE JA TAVA ON.. AGORA FICO OFF POR CAUSA DESTE PROBLEMAA =/

 

 

Isso deve ter acontecido porque você colocou alguma coisa errada na tabela ou na xml.

restaura o backup (pelo amor de Deus diz que fez backup)

Compartilhar este post


Link para o post
Compartilhar em outros sites

vc esqueceu de alguma coisa pode ter sido

xml,sql ou os dat.

verifique se o id do item está o mesmo em todos os locais

como xml,sql e dat's.

verifique tudo isso que da certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui colocar,mais nem to fazendo com a epic,to fazendo com a vesper que o kelvin postou

 

aew eu consegui

criei

so que quando equipoo

vai pro lugar das Tatto O.O

Compartilhar este post


Link para o post
Compartilhar em outros sites

Devee ser porque quando vai add

a sql no navicat

fala que duplica tem item com o msm codigo D :

 

como muda o codigo ? D :

 

porque eu não acho o item na db por nada O.O

 

olhei tudo e n tem naada

mais no jogo tem O.O

Editado por Parllyson

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem poderia me ajuda esse é meu primeiro custom q eu adiciono mais ouve um erro ao coloca o blackvesper

shot00015l.th.jpg

 

alguem podia me fala o q eu fiz de errad o topico explica weapon se fizesse de como coloca custom armour n tinha cometido essse erro. vlws .

Compartilhar este post


Link para o post
Compartilhar em outros sites



     


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×