Jump to content
Sign in to follow this  
JohnScott

Montaria White e Mountain Lion para C6

Recommended Posts


Proteja seu servidor de ataques DDoS massivos!

VPS EPIC

Uma pergunta :

 

Oque você modificou no arquivo da system LineageMonster.u ?

 

Uma dica :

 

será que isso não seja no java não ? Com uma restrição no ID para que somente o ID do Stride seja usado ?


Contatos MSN: [email protected] Skype: Lucas Marlon < ArmyDoido >

Projeto L2JBrasil Online Vol² nos Ajude de sua Opniao :p

 

NÃO RESPONDO DÚVIDAS POR MSN NÃO INSISTA.

SOMENTE AJUDO SE FOR JAVA OBG :P

Share this post


Link to post
Share on other sites

Caramba emo, achei que nunca ia sair seu Lion mas emfim chegou e é bem bonito :)


pD5PSQp.png

" Você nunca sabe que resultados virão de suas ações, mas se você não fizer nada, não existirão resultados"

 

 

Share this post


Link to post
Share on other sites

Belo trabalho John, Ele transmite algun som,aquele som do propio leão msm,Barulho das Pegadas?

 

Desculpa ae mais eu não entendi muito bem oq e para fazer não :S, Tem como fazer um tutorial ae mostrando passo-a-passo? Vlw :D

Edited by jrboot

.[ Visualização : ]

wixo7.png

Red Materia ,Blue Materia & Green Materia : 9vJK7.jpg Link Tópico : Aqui . Link Meus Conteudos : Aqui

Procuro Staff '

Share this post


Link to post
Share on other sites

Belo trabalho John, Ele transmite algun som,aquele som do propio leão msm,Barulho das Pegadas?

 

Desculpa ae mais eu não entendi muito bem oq e para fazer não :S, Tem como fazer um tutorial ae mostrando passo-a-passo? Vlw :D

Não fiz com som porque não estou em casa, peguei esse npc de alguns arkivos q tinha salvo no pen drive passado para o pc do trampo faz tempo. Mas como falei essa é uma versão beta, algumas coisas ainda precisam melhorar, como qualidade das texturas e a animação quando o lion morre, além do som.

e o wyvern?

fiz tudo que tinha que fazer, mais não muda para lion :S

Não tem erro, copie e substitua o arquivo LineageMonsters.u para sua pasta system. Depois troque as linhas dos arquivos Npcgrp e NpcName-e. Pra finalizar cole o arquivo AvengerNewMount na pasta Animations. Entre no jogo e sumone o Strider normalmente, daí virá o Lion.

Uma pergunta :

Oque você modificou no arquivo da system LineageMonster.u ?

Uma dica :

será que isso não seja no java não ? Com uma restrição no ID para que somente o ID do Stride seja usado ?

Não é no java, fiz todos os testes possíveis que vc possa imaginar. O arquivo que puxa o npc é o .U. Por isso tive que editar o mesmo.

Edited by JohnScott
  • Like 1

vcDnBpX.jpg

[it's our Imperfections...That make us so Perfect!| Não Respondo NADA por MP!!! ]

Share this post


Link to post
Share on other sites

Se afastar um pouco o leao fica cheio de erros aconteceu com + alguem ou so eu msm?


newassinaturai.jpg

Share this post


Link to post
Share on other sites

Não fiz com som porque não estou em casa, peguei esse npc de alguns arkivos q tinha salvo no pen drive passado para o pc do trampo faz tempo. Mas como falei essa é uma versão beta, algumas coisas ainda precisam melhorar, como qualidade das texturas e a animação quando o lion morre, além do som.

 

Não tem erro, copie e substitua o arquivo LineageMonsters.u para sua pasta system. Depois troque as linhas dos arquivos Npcgrp e NpcName-e. Pra finalizar cole o arquivo AvengerNewMount na pasta Animations. Entre no jogo e sumone o Strider normalmente, daí virá o Lion.

 

Não é no java, fiz todos os testes possíveis que vc possa imaginar. O arquivo que puxa o npc é o .U. Por isso tive que editar o mesmo.

2s97m.jpg

Gosta de comédia? Veja meu canal no Youtube :D


http://bit.ly/neMON

Share this post


Link to post
Share on other sites

2s97m.jpg

Use essas 3 linhas aqui no npcgrp, fiz a cópia do arquivo errado :wink:

 

12526 LineageMonster.strider AvengerNewMount.newlion_m00 2 AvengerNewMount.whitelion_fb01 AvengerNewMount.whitelion_fb02 0 2 4416 10 1.000000 0 1 4 MonSound.Hit_Bone_6 MonSound.Hit_Bone_2 MonSound.Hit_Shell_1 MonSound.Hit_Stone_3 3 MonSound.strider_dmg_1 MonSound.strider_dmg_2 MonSound.strider_dmg_3 0 1 0 LineageEffect.p_u002_a 0 50.000000 250.000000 70.000000 0 0

12527 LineageMonster.strider AvengerNewMount.newlion_m00 2 AvengerNewMount.whitelion_fb01 AvengerNewMount.whitelion_fb02 0 2 4416 10 1.000000 0 1 4 MonSound.Hit_Bone_6 MonSound.Hit_Bone_2 MonSound.Hit_Shell_1 MonSound.Hit_Stone_3 3 MonSound.strider_dmg_1 MonSound.strider_dmg_2 MonSound.strider_dmg_3 0 1 0 LineageEffect.p_u002_a 0 50.000000 250.000000 70.000000 0 0

12528 LineageMonster.strider AvengerNewMount.newlion_m00 2 AvengerNewMount.whitelion_fb01 AvengerNewMount.whitelion_fb02 0 2 4416 10 1.000000 0 1 4 MonSound.Hit_Bone_6 MonSound.Hit_Bone_2 MonSound.Hit_Shell_1 MonSound.Hit_Stone_3 3 MonSound.strider_dmg_1 MonSound.strider_dmg_2 MonSound.strider_dmg_3 0 1 0 LineageEffect.p_u002_a 0 50.000000 250.000000 70.000000 0 0

 

 

TÓPICO PRINCIPAL ATUALIZADO COM ARQUIVOS SEM O BUG ACIMA!

Edited by JohnScott

vcDnBpX.jpg

[it's our Imperfections...That make us so Perfect!| Não Respondo NADA por MP!!! ]

Share this post


Link to post
Share on other sites

Se afastar um pouco o leao fica cheio de erros aconteceu com + alguem ou so eu msm?

É o problema da textura que falei, fiz nas pressas no trabalho. Amanhã pela manhã estarei corrigindo isto e reposto. :wink:


vcDnBpX.jpg

[it's our Imperfections...That make us so Perfect!| Não Respondo NADA por MP!!! ]

Share this post


Link to post
Share on other sites

Aguardo entao

É o problema da textura que falei, fiz nas pressas no trabalho. Amanhã pela manhã estarei corrigindo isto e reposto. :wink:


newassinaturai.jpg

Share this post


Link to post
Share on other sites

mano fico mt top so nao baixei ainda mais vou baixar e testar vlw mano por compartilhar com nois


mplFb.gif

 

Quer Jogar um servidor Bom? Balanceado? Go L2 Legends Grande Inauguracao dia 01/09/12 com mais de 200 Players o que esta esperando acesse nosso site Clicando aqui confira ! Nao perca a inauguracao!!!

Share this post


Link to post
Share on other sites

When i move the picture away his nose and tail disappears

This will be corrected today. Maked it fast and forget some things. Wait update.


vcDnBpX.jpg

[it's our Imperfections...That make us so Perfect!| Não Respondo NADA por MP!!! ]

Share this post


Link to post
Share on other sites

Can you add sounds to that lion and make another social action or make lower speed to it

Yes, Sound will be added on next update. About the speed he have the same speed that the old strider have. ABout social actions he was take from Tera, so all the social actions he have is roar.


vcDnBpX.jpg

[it's our Imperfections...That make us so Perfect!| Não Respondo NADA por MP!!! ]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  



     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Vai em: gameserver\data\xml\skills Comando: //gmspeed 2 <skill id="7029" levels="4" name="Super Haste"> <table name="#amount"> 1.25 1.5 1.75 2 </table> <table name="#reuse"> 0.75 0.50 0.25 0.01 </table> <set name="skillType" val="CONT"/> <set name="operateType" val="OP_TOGGLE"/> <set name="target" val="TARGET_SELF" /> <for> <effect count="0x7fffffff" name="ManaDamOverTime" time="10" val="10"> <mul order="0x30" stat="pAtkSpd" val="#amount" /> <mul order="0x30" stat="runSpd" val="7" /> <-- Deixa esse Valor --> <mul order="0x30" stat="mAtkSpd" val="#amount" /> <mul order="0x30" stat="pReuse" val="#reuse" /> <mul order="0x30" stat="mReuse" val="#reuse" /> </effect> </for> </skill>  
    • Mas e o limite de speed ? pq eu n to conseguindo aumentar o gmspeed pq chega num máximo q n passa
    • Está viendo estos íconos negros porque tiene el elemento agregado pero no tiene las texturas de ellos, le recomiendo eliminarlos y agregarlos nuevamente, o intente encontrar las texturas si va a usarlas en su servidor gameserver\data\xml\classes edite o arquivo de cada classe, como desejar. <class id="31"><!-- Dark Fighter --> <set name="str" val="41" /> <set name="con" val="32" /> <set name="dex" val="34" /> <set name="int" val="25" /> <set name="wit" val="12" /> <set name="men" val="26" /> <set name="pAtk" val="4" /> <set name="pDef" val="80" /> <set name="mAtk" val="6" /> <set name="mDef" val="41" /> <set name="runSpd" val="122" /> <-- Run Speed --> <set name="walkSpd" val="85" /> <set name="swimSpd" val="50" /> <set name="spawnX" val="28377" /> <set name="spawnY" val="10916" /> <set name="spawnZ" val="-4224" /> <set name="radius" val="7.5" /> <set name="radiusFemale" val="7" /> <set name="height" val="24" /> <set name="heightFemale" val="23.5" /> <set name="baseLvl" val="1" />  
    • Me explico: Tengo 2 parches (parche 1: "parche limpio", parche 2 : "parche original con system,sistexture y animacion") Cuando utilizo  parche 1 (poniendo mi direccion con 127.0.0.1) si puedo entrar al juego pero al entrar veo iconos negros en los custom items. Cuando utilizo parche 2 (poniendo mi direccion con 127.0.0.1) se queda estancado en el nombre del servidor y no entra. Que esta pasando ? acaso no es compatible ese system del parche 2 ? con mi windows 10.?   Porfavor amigos un experto en estas cosas o un system que pueda usar para ver todos los custom items pero que sea compatible. Muchas gracias a todos y otra vez mil disculpas por la ignorancia.    
    • Alguém consegue dizer onde consigo mudar o max run speed do server ? o atk speed e m atk speed achei, já o run speed n 
    • Hice eso y resulta este problema, el Window.dll , al principio si esta este archivo pero no entra al server, luego al querer entrar de nuevo ya este archivo desaparecio.
    • Si antes de descargar el parche que indiqué con el enlace que pudo iniciar sesión en el servidor, cambie su archivo l2.ini en el sistema, ya que debe estar con la dirección IP incorrecta. Pon 127.0.0.1 en él y prueba. O simplemente copie el viejo l2.ini en el sistema que utilizó y péguelo en la carpeta del sistema que vino con el nuevo parche. La razón por la que este parche está limpio y faltan archivos es porque este servidor es una versión corregida de otro servidor publicado en el foro. El enlace que le envié es del parche de la versión original, contiene todos los archivos pero no contiene las correcciones que se hicieron en esa versión.
    • hice tal cual como me dijiste pero solo se queda en seleccionar el server y no pasa de alli. Con que mas puedo probar porfavor ayudenme. Oh y otra inquietud, porque ponen Patch Limpio ? cual es el motivo de eso no entiendo es que no entiendo bien el portugues mil disculpas. Se supone que tendrian que poner el parche con lo que tiene el server para poder usar todo pero veo mas arriba un parche limpio el cual utilizo y veo iconos negros. Por favor en verdad mil disculpas por tanta ignorancia es que quisiera entender. Muchas gracias.
    • ta usando a nova source v5?
    • alguem ja resolveu isso ?
×
×
  • Create New...