Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
NalDinHuU

Ultimate FileEdit

Posts recomendados

Não nao, gosto muito desse projeto pra parar ele, pra falar a verdade estou dando uma mexida nele neste momento, só não estou atualizando o tópico =)

Mais tarde posto print de como tá agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso dai é adaptação já Marlon, quem sabe futuramente não sai? =D

O Sistema de encryptação ainda estou pensando aqui como fazer, porque pensando assim, eu acho que se eu inserir qualquer informação irrelevante nos dats com intuito de travá-los o lineage também não conseguiria lê-los e consequentemente viria o critical error ;x

Alguem sabe como funciona esse modo de encriptação do Cleo?

 

o modo de encriptação desse Cleo eu não sei, mas como se encriptar o sistema usando aquele velho esquema do hexadecimal.

é uma coisa bem crazy mesmo!

vou procurar algumas coisas pra vê se consigo ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra mim tem haver com a "entry.dll" na system, mais isso me intriga porque pra uma dll ser carregada na system você precisa adicionar e ela é só jogar lá que ta valendo :unsure:

Vou tentar descobrir como ela funciona pra implementar no FileEdit.

  • Gostei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra mim tem haver com a "entry.dll" na system, mais isso me intriga porque pra uma dll ser carregada na system você precisa adicionar e ela é só jogar lá que ta valendo :unsure:

Vou tentar descobrir como ela funciona pra implementar no FileEdit.

 

acho que não, mas é tipo daquele esquema pra funfar a dy com ombreiras

precisa dela ...

agora o que ela contem não tenho a minima ideia. deve ser relacionado a textura. ou algo do tipo

que precise de alguma execução binaria e tals.

 

não tenho certeza mas pode ser isso né! rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Show, nao sei nem oque falar, ficou muito bom, gostei da cor ( amo azul ) :), parabens, to loco pra quando terminar :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postei uma versão beta no post principal, algumas coisas não estão funcionando nela mais já da pra sentir o gostinho, gostaria que testassem porque aqui só tenho o cliente interlude e também tudo no meu PC sempre funciona bem :P

Estou aberto a Sugestões, Críticas e Elogios, se gostou não esquece de Curtir o Post Principal!

  • Gostei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NalDinHuU

 

Tava doidinho pra usar mais ai...Usando Windows XP

 

erroridf.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui também deu isso, no Win XP

:(

Tava doido pra testar aqui, curti demais ^^

Editado por Lucky ♥

Compartilhar este post


Link para o post
Compartilhar em outros sites

aueUEHuaehUHE, Entendi, é porque usei um componente que só funciona no Windows Vista ou Superior kkkk

Vou Consertar aqui, valeu por reportar emos :D

 

Edit: Consertado e Nova versão Upada, tá no Post Principal!

Editado por NalDinHuU

Compartilhar este post


Link para o post
Compartilhar em outros sites

aueUEHuaehUHE, Entendi, é porque usei um componente que só funciona no Windows Vista ou Superior kkkk

Vou Consertar aqui, valeu por reportar emos :D

 

Edit: Consertado e Nova versão Upada, tá no Post Principal!

Agora ta funcionando certinho ^^

Falta um botãozinho pra fechar abas = no navegador :)

Vou ir testando aqui, qualquer problema eu digo aqui.

Editado por Lucky ♥

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Botão pra fechar abas tá aí sim, ele fica na mesma linha das abas só que lá no final >>>> [ x ]

Editado por NalDinHuU

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Botão pra fechar abas tá aí sim, ele fica na mesma linha das abas só que lá no final >>>> [ x ]

Devo estar cego então, se for desculpa a nobisse >.<

ddaVp.jpg

Editado por Lucky ♥

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem Razão, é que alterei a ordem no código do botão ai devo ter sobrescrito a parte que faz ele aparecer ;x

Que Droga :X

Bom, menos 1 problema futuro, valeu Lucky! :D

 

Edit: Tá Aí Seu Botão xD

bzts1jvg0ko6eedww.jpg

Editado por NalDinHuU
  • Gostei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NalDinHuU

 

Tava olhando ele,Resolvi abrir o armorgrp.ai fui em "switch to grid view" tava ok.intão abri outra aba com Itemname-e cliquei em "switch to grid view" e continua la o do armorgrp...

Editado por BrunoBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu deixei ele no modo debug ainda, antes realizar qualquer ação você precisa clicar dentro do MEMO na aba que você quer, no seu caso você clica nas linhas do Itemname-e na aba dele, depois clica em Switch pra ver se vai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NalDinHuU

 

Eu abri o l2.ini modifiquei e salvei em 413.ai depois que salvei.abri denovo mais o que eu modifiquei não estava lá

Editado por BrunoBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NalDinHuU

 

Eu abri o l2.ini modifiquei e salvei em 413.ai depois que salvei.abri denovo mais o que eu modifiquei não estava lá

Resolvi isso ai, é que o safado não estava deletando os arquivos temporários, daí quando você salvava e abria o mesmo arquivo ele ainda estava com o temporário do outro :mellow:

Resolvi já =)

Quando chegar posto uma versão com os bugs corrigidos que vocês reportaram aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NalDinHuU

 

Eu abri o l2.ini modifiquei e salvei em 413.ai depois que salvei.abri denovo mais o que eu modifiquei não estava lá

 

Você provavelmente editou alguma linha de forma errada, refaça e tenha mais cautela que vai dar certo ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom amigo, voce pediu sugestoes no post. Entao vai uma bem util...Faça ele funcionar em qualquer Windows pq eu tenho uma dificuldade muito grande de mecher em l2 no meu pc que tem "windows 7 ultimate", se poder fazer isso concerteza ficara perfeito o fileedit. Vlw boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora




     


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×