Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Posts recomendados

Isso pq vc tem q criar com o nome l2jdb só isso e restaura o arkivi q vem no servidor...

Isso tbm dava comigo eu fiz isso e resolveu, espero q eu tenha ajudado c vc tiver duvidas q eu possa ajudar add ae [email protected] obs pra me add no msn me envia uma mensagem dizendo: !!!Recuse Iitações!!! da eu sei q é vc's ou vc...

 

 

Talvez possa ser IP ou o pre config. ja venha com senha e nao tirou...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Daniel vlw pela ajuda!!! eu concegui resolver o problema do ip!!! coloquei o server pra rodar tanto off quento on!!!

dai cai na bestera de testas outra rev.... e me fuuuuuu!!!!!!!!!!!!!!

a rev q eu testei, conectava tudo blz.... mas só conectava. porq o jogo nao abria, as paradinhas do gaveserver e loginserver funfafarm, mas nao passava pa pagina de loguin.... e o serve q eu ja tinha feito, e q tava editando umas paradas agora nao entra mais..... ta dando erro no HEIXID e nao passa dai.... o loginserve ta blz mas o gameserve nao entra porcausa do tal HEIXID!!!! como eu sesolvo?????????????????????

qualquer coisa add o meu msn... [email protected]

e desde ja obrigado pelas ajudas... ainda sou noob no mundo de dono de server.... mas um dia eu evoluo!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

kelvim eu baixei o Vidio vc insinando mais eu fikei na aquela parte do New database ate vc vai.... restore backup ai ai aprese um pasta la no vidio que e chamado de Interludesvbak.psc mais apareceu so no vidio porque ake no meu pc nao apreceu pow Como vc acho esa Pasta ? ajuda ae algen

Compartilhar este post


Link para o post
Compartilhar em outros sites

kelvim eu baixei o Vidio vc insinando mais eu fikei na aquela parte do New database ate vc vai.... restore backup ai ai aprese um pasta la no vidio que e chamado de Interludesvbak.psc mais apareceu so no vidio porque ake no meu pc nao apreceu pow Como vc acho esa Pasta ? ajuda ae algen

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Paulinho Souza

Amigo isso e uma backup. quando voce baixou ela vem junto com a pasta..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao pow nao e issoe porque eu nao tenho esa pasta e tipo uma pasta so que ela e branca:D .......quando eu cliko ate en ..Restore.backu Ai tenho que casa esa pasta o nome dela e ate InterludioSvBak.psc ajuda ae algen porfavo nao consigo sai desa parte

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Paulinho Souza

entao isso se chama backup voce clica em restorar backup START e pronto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim pow eu fuiii la Restora backep mais ai depois eu tenho que ter esa Pasta ..Chamado De..InterludioSvBak.psc:

ate la no vidio que o kelvin feis ten dizendo la mais so queeu nao to encontrando esa Pasta ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

dark escolheu o lugar errado para esse pedido...

por favor mano procure a area de pedidos para pedir esse tipo de ajuda,

procure detalhar seu pedido para que ambos os membros possam entender e tentar te ajudar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

kilvin pow me ajuda ae eu to ne um parte que tenho quer ir Restore.backu ai eu cliko nele aprese o Abri ai dentro do abri tenho que ter esa pasta chamado de InterludioSvBak.psc ate no seu vidio aprese ela mostrando cara ver ai se vc pode me ajuda pelo armo de Deus :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
dark escolheu o lugar errado para esse pedido...

por favor mano procure a area de pedidos para pedir esse tipo de ajuda,

procure detalhar seu pedido para que ambos os membros possam entender e tentar te ajudar...

vixi

Compartilhar este post


Link para o post
Compartilhar em outros sites

kelvim eu baixei o Vidio vc insinando mais eu fikei na aquela parte do New database ate vc vai.... restore backup ai ai aprese um pasta la no vidio que e chamado de Interludesvbak.psc mais apareceu so no vidio porque ake no meu pc nao apreceu pow Como vc acho esa Pasta ? ajuda ae algen se quize me ajuda pelo o msn agradeso meu msn e [email protected]

Compartilhar este post


Link para o post
Compartilhar em outros sites

afff namoral eu vou pedir mais uma vez... ta upando o erro é?... ai por favor isso é flood por fvor pare com os floodes, principalmente que esse é um topico emportante, mesmo assim, por favor 4 posts seguidos. oO se eu tivesse prives nessa area eu ia aumentar um nivel para cada topico seu aqui nesse topico. ¬¬ e por favor se for comentar algo sobre esse post comente por mp oO...

 

edit:

 

eu levo 20 segundos pra escrever esse post e o cara ja aumenta o numero de posts seguidos ¬¬ pqp

Editado por CalPassos

Compartilhar este post


Link para o post
Compartilhar em outros sites

kelvim eu baixei o Vidio vc insinando mais eu fikei na aquela parte do New database ate vc vai.... restore backup ai ai aprese um pasta la no vidio que e chamado de Interludesvbak.psc mais apareceu so no vidio porque ake no meu pc nao apreceu pow Como vc acho esa Pasta ? ajuda ae algen se quize me ajuda pelo o msn agradeso meu msn e [email protected]

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow mano na moral!!!!!

deixa espaço para outros tirarem duvidas!!!!

 

seu problema é o seguinte:

abre o navicat normal... depois abre sua data base... depois clica em backup... awe vai em restaurar backup... depois procura dentro da pasta de sua reve um documento (ele será o unico a aparecer) o nome nao deve ser interlud alguma coisa.... deve ser outro ( + facil... da uma olhada nos arquivos da rev q vc tem... la deve ter um documento q a foto dele é braca(um documento em branco) é esse o backup q tu tem q abrir la no banco de dado....) depois disso de start... espere terminar de ler... e pronto!!!! vc deixa espaço para outros tirarem duvidas!!! ^^

 

 

agora minha vez PORFAVOR!!!!!

 

coloquei o server pra rodar tanto off quanto on!!!

dai cai na bestera de testas outra rev.... e me fuuuuuu!!!!!!!!!!!!!!

a rev q eu testei, conectava tudo blz.... mas só conectava.... porq o jogo nao abria, as paradinhas do gaveserver e loginserver funfafarm, mas nao passava pa pagina de loguin.... e o serve q eu ja tinha feito, e q tava editando umas paradas agora nao entra mais..... ta dando erro no HEIXID e nao passa dai.... o loginserve ta blz mas o gameserve nao entra porcausa do tal HEIXID!!!! como eu sesolvo?????????????????????

qualquer coisa add o meu msn... [email protected]

e desde ja obrigado pelas ajudas... ainda sou noob no mundo de dono de server.... mas um dia eu evoluo!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Paulinho Souza

esse Dark postou 10 posts de uma vez mano olha o flood. se nao pode levar suspencao na sua conta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

poxaaaa!!!! SERA Q ALGUEM PODE ME AJUDAAAAAA!!!!!

 

 

estou tendo problema com o arquivo HEXID como eu resolvo!??????

o loginserve ta blz e o gameserver trava nessa parte..... como eu resolvo??????????

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Paulinho Souza

vai la no login server e dps clica em RegisteGameServer espera abrir.

 

Dps voce poe o nome clean

 

dps a letra y

 

Dps o numero 1

 

e enter ai vai aparecer assim Hexid(server1) voce apaga esse (server1) e so deixa HEXID poe no config do gameserver e do loginserver substituir oq esta la dentro se nao estiver nenhum so colar la e pronto.

 

OBS: quando voce criar poe no loginserver dps da Ctrl C e Ctrl V la no config do gameserver e liga o server e pronto.

Editado por Paulinho Souza

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja fiz isso... e nada ta dando sempre o mesmo erro...

 

 

fica dizendo q a telnet da desabilitada (loginserver)

e que o registro do HEXID falhou!!!!

 

 

ja nao sei mas o q faço!!! sera q alguem pode me dar uma ajuda pelo msn?

 

[email protected]

Editado por maxloquin

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Paulinho Souza

tenta re-baixa sua rev e fazer tudo certo pra ver se funfa acho que voce mexeu em alguma configuração errada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja fiz isso tambem... pra tu ter uma ideia... ja reinstalei o cliente gracia final... e nada !!!!!

da sempre a mesma coisa...

o pior é q ontem tava tudo blz... fui inventar de testar outra rev... e dei nosso!

Compartilhar este post


Link para o post
Compartilhar em outros sites



     



Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


  • Quem Está Navegando

    Nenhum usuário registrado visualizando esta página.

×