Jump to content

Interlude interface (Damage na tela Classic)


Netinho

Recommended Posts

ATUALIZAÇÃO DO TÓPICO: 

Spoiler

 

 

Repassando !!!

 

Olá, lá eu tive muitas mensagens sobre compartilhar algo totalmente limpo por proprietários jogadores, então eu decidi compartilhar interface limpa sem quaisquer modificações como auto argument, auto enchant etc..

 

Visualizações:

1.png

 

 

Danos na tela:

2.png

 

 

Miss, Ressisted, etc.:

3.png

 

Heal, CP Display:

4.png

 

Level up exp. appears:

5.png

 

O link já vai completo com os arquivos para inserir na System e Systextures, bom uso.

 

This is the hidden content, please
This is the hidden content, please

 

Senha para extração: bynetinho_l2jbrasil

 

Responsável pela disponibilização do arquivo off: VISCOND3

Responsável pelo reupload do arquivo e atualização no post : Netinho

Edited by Netinho
interface corrigida
  • Like 4
  • I love it 6

mace2.png

Link to comment
Share on other sites

  • 2 months later...

1 hora atrás, Ar4gorn disse:

Obrigado pelo Share, mas eu coloquei os arquivos nas pastas e nada mudou kkkk

Botou na system e systextures? Não cheguei a testar, somente recuperei o arquivo, mas eu vou dar uma olhada pra você.

mace2.png

Link to comment
Share on other sites

Agora, Ar4gorn disse:

Eu testei elas também, funcionam bem. Só não gostei do chat que não da para adicionar aquela parte de cima sabe, pra deixar o dmg la etc, na 3.6.10.

Eu vou olhar essa do post e tentar arrumar, eu tô criando uma interface exclusiva l2jbr, com a maior forma de personalização possível.

  • I love it 2

mace2.png

Link to comment
Share on other sites

@NetinhOO O maninho aí tinha postado já a um tempo atrás, não tinha visto?
Eu vi o seu post primeiro ontem, baixei e percebi que tava faltando um arquivo de textura que encontrei posteriormente, o: InterfaceTextures.utx (arquivo de textura das Auto Pots).
Daí fui dar uma procurada no forum e encontrei o arquivo no post do maninho aí e funcionou legal, porém, depois de alguns testes eu achei alguns probleminhas na interface que vou passar o feedback e até exemplificar com imagens onde eu puder...

Então, aparentemente a interface mexe com as barras de atalhos também... A primeira coisa que encontrei, tipo, no jogo aparecem as 3 barras de atalhos padrões do Interlude, normal, porém quando você vai apertando o botãozinho pra subir/descer as barras você tem que apertar 5x, como se tivessem sido implementadas 5 barras mas elas não aparecem, ou seja, o botão tem uns 2 cliques a mais sem efeito, e isso acontece tanto com a barra na horizontal como na vertical, exemplos:

391537655_Semttulo3.png.82521b564f48de9305af87514be3affe.png (essa setinha pra cima mostra que mesmo com 3 barras você poderia clicar pra "subir mais" barras, sem "subir")

1617268626_Semttulo4.png.1a2bfc28b4fdf7d5e8b33f61bb58edea.png (aqui já com a setinha pra baixo depois de 5 cliques, 2 deles sem efeito, ao clicar a barra volta pra primeira, padrão)

O segundo problema, também na barra de atalhos, ao tentar tirar qualquer atalho (skill, comando, item, etc) que você colocar na barra arrastando você só vai conseguir arrastar a barra, tipo, em qualquer canto que você clica e arrasta da barra ela meio que só arrasta e não te deixa tirar o que você quer do atalho, porém, se ela estiver na vertical (tipo quando fica do lado direito no Initialize) você consegue arrastar os atalhos de dentro da barra normalmente. Infelizmente não tenho como mostrar isso em imagens 😭.

O terceiro e último problema que encontrei também foi na barra de atalhos (lol), é que a barrinha das "Auto Pots" quando a barra de atalhos está na vertical ela fica quase no pé da barra e por baixo dela, com a barra tapando a visão da mesma, assim:

2125409605_Semttulo.png.016d4a4887e46a14ef4170d6e27505fe.png (ah, e eu quase ia esquecendo, se você tentar dar Initialize quando a barra estiver na horizontal, a barrinha de "Auto Pots" se separa da barra de atalhos na vertical! 😆)

Sei que você não é o criador da Interface, mas fica aí o feedback pra quem tiver tendo problema com os arquivos (sobre o que falei lá em cima) e pra quem for utilizar a Interface também... Ou se alguém quiser modificar/corrigir essa belezinha aqui... 😊
Eu tou voltando a dar uma mexida com essas coisas depois de anos, de repente eu posso até corrigir isso aí, mas acho que vou demorar um pouco ainda pra reacostumar. 😅

  • Like 2
Link to comment
Share on other sites

3 horas atrás, Crowder disse:

@NetinhOO O maninho aí tinha postado já a um tempo atrás, não tinha visto?

De verdade, não, até porque esse post que você citou foi feito dia 26/04 e o que eu atualizei(recuperei) foi feito originalmente no dia 27/04, ou seja, um dia depois hahaimage.png

3 horas atrás, Crowder disse:

Eu vi o seu post primeiro ontem, baixei e percebi que tava faltando um arquivo de textura que encontrei posteriormente, o: InterfaceTextures.utx (arquivo de textura das Auto Pots).
Daí fui dar uma procurada no forum e encontrei o arquivo no post do maninho aí e funcionou legal, porém, depois de alguns testes eu achei alguns probleminhas na interface que vou passar o feedback e até exemplificar com imagens onde eu puder...

Então, aparentemente a interface mexe com as barras de atalhos também... A primeira coisa que encontrei, tipo, no jogo aparecem as 3 barras de atalhos padrões do Interlude, normal, porém quando você vai apertando o botãozinho pra subir/descer as barras você tem que apertar 5x, como se tivessem sido implementadas 5 barras mas elas não aparecem, ou seja, o botão tem uns 2 cliques a mais sem efeito, e isso acontece tanto com a barra na horizontal como na vertical, exemplos:

391537655_Semttulo3.png.82521b564f48de9305af87514be3affe.png (essa setinha pra cima mostra que mesmo com 3 barras você poderia clicar pra "subir mais" barras, sem "subir")

1617268626_Semttulo4.png.1a2bfc28b4fdf7d5e8b33f61bb58edea.png (aqui já com a setinha pra baixo depois de 5 cliques, 2 deles sem efeito, ao clicar a barra volta pra primeira, padrão)

O segundo problema, também na barra de atalhos, ao tentar tirar qualquer atalho (skill, comando, item, etc) que você colocar na barra arrastando você só vai conseguir arrastar a barra, tipo, em qualquer canto que você clica e arrasta da barra ela meio que só arrasta e não te deixa tirar o que você quer do atalho, porém, se ela estiver na vertical (tipo quando fica do lado direito no Initialize) você consegue arrastar os atalhos de dentro da barra normalmente. Infelizmente não tenho como mostrar isso em imagens 😭.

O terceiro e último problema que encontrei também foi na barra de atalhos (lol), é que a barrinha das "Auto Pots" quando a barra de atalhos está na vertical ela fica quase no pé da barra e por baixo dela, com a barra tapando a visão da mesma, assim:

2125409605_Semttulo.png.016d4a4887e46a14ef4170d6e27505fe.png (ah, e eu quase ia esquecendo, se você tentar dar Initialize quando a barra estiver na horizontal, a barrinha de "Auto Pots" se separa da barra de atalhos na vertical! 😆)

Sei que você não é o criador da Interface, mas fica aí o feedback pra quem tiver tendo problema com os arquivos (sobre o que falei lá em cima) e pra quem for utilizar a Interface também... Ou se alguém quiser modificar/corrigir essa belezinha aqui... 😊
Eu tou voltando a dar uma mexida com essas coisas depois de anos, de repente eu posso até corrigir isso aí, mas acho que vou demorar um pouco ainda pra reacostumar. 😅

 

Em relação aos bugs, eu não havia ciencia que tais exisitiam, até porque não cheguei a testar a interface, tampouco sabia sobre a falta da systextures que faz com que aconteça os erros citados acima.

 

1 hora atrás, SkyDoidao disse:

Essa interface ta me causando critical error, e o critical error me aponta para os damages e linka a textura sublimity

Estarei atualizando o tópico para a interface funcional, os bugs se me sobrar tempo eu corrija essa, meu intuito é trazer uma totalmente exclusiva do fórum!

 

Obrigado a todos, caso haja mais algum erro/bug, podem reportar sem pena, rs!

  • Like 1

mace2.png

Link to comment
Share on other sites

Em 09/01/2020 at 20:51, Ar4gorn disse:

Sim.

Veja agora se essa interface funciona, acredito que não dê mais erro.

 

Em 10/01/2020 at 19:52, SkyDoidao disse:

Essa interface ta me causando critical error, e o critical error me aponta para os damages e linka a textura sublimity

Veja se está apresentando o mesmo erro ainda por gentileza, eu fiz os testes e não deu critical ou coisa parecida.

mace2.png

Link to comment
Share on other sites

2 horas atrás, NetinhOO disse:

Veja agora se essa interface funciona, acredito que não dê mais erro.

 

Veja se está apresentando o mesmo erro ainda por gentileza, eu fiz os testes e não deu critical ou coisa parecida.

Até o momento tudo OK. Nenhum critical ou coisa do tipo. Parece estar perfeita! Obrigado!

Edited by Ar4gorn
Link to comment
Share on other sites

1 hora atrás, NetinhOO disse:

Sim, está

Percebi que o auto mana, auto hp e auto cp não estão atualizando de acordo com o número de itens no inventário. Tipo, se vc arrastar lá pra baixo 500 de cada, e ir gastando eles, lá continua o mesmo numero. Vc tem que arrastar depois de ter gasto para atualizar o número lá. Quando os potes acabam eles não saem de lá, continua mostra 99+

É assim mesmo ou isso é um erro?

 

PS: Está atualizando sim, só é demorado.
 

Edited by Ar4gorn
Link to comment
Share on other sites

1 hora atrás, Crowder disse:

Dá uma olhada no meu post mais acima, falei disso lá e tem a solução!

Eu baixei aquela que vc mencionou lá, e nela também não tem o arquivo  InterfaceTextures.utx

PS: Achei xD

Link do arquivo completo, já com a correção: 

This is the hidden content, please

Edited by Ar4gorn
Link to comment
Share on other sites

Agora, Ar4gorn disse:

Eu baixei aquela que vc mencionou lá, e nela também não tem o arquivo  InterfaceTextures.utx

PS: Achei xD

Link do arquivo completo, já com a correção: 

This is the hidden content, please

Acho que vc se confundiu na hora que foi extrair, o arquivo que eu atualizei no tópico, já inclui nas systextures o arquivo faltante, que no caso é InterfaceTextures.utx.

image.png

 

Edit: os links que eu editei não salvaram 😮 acho que deu algum bug ou no servidor, ou na minha internet 

Edit2: agora foi XD

 

 

Edited by NetinhOO

mace2.png

Link to comment
Share on other sites

22 minutos atrás, NetinhOO disse:

Acho que vc se confundiu na hora que foi extrair, o arquivo que eu atualizei no tópico, já inclui nas systextures o arquivo faltante, que no caso é InterfaceTextures.utx.

image.png

 

Edit: os links que eu editei não salvaram 😮 acho que deu algum bug ou no servidor, ou na minha internet 

Edit2: agora foi XD

 

 

Há necessidade de download novamente ou os arquivos são os mesmos e só faltava aquele arquivo mesmo?

Link to comment
Share on other sites

Agora, Ar4gorn disse:

Há necessidade de download novamente ou os arquivos são os mesmos e só faltava aquele arquivo mesmo?

Era somente o arquivo que você baixou mesmo, só não entendi porque os links não atualizaram.

Resultado de imagem para pensando gif

Mas não há necessidade de download, pois como eu disse, o único arquivo faltante é o InterfaceTextures.utx no link antigo. Bom uso hehe

  • LOL 1

mace2.png

Link to comment
Share on other sites

19 horas atrás, L2jOne disse:

Bom aqui não aconteceu nada alguém estar com o mesmo problema que eu ?

Jogou todos os arquivos na system e systextures? Funcionou normal comigo, o problema anterior é que faltava um arquivo apenas na systextures, mas eu ja atualizei e está no tópico há um tempo... 

mace2.png

Link to comment
Share on other sites





×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.