Ir para conteúdo
  • Anúncios

    • AiroN

      Anuncie no L2JBrasil

      Deseja anunciar aqui no fórum, no Top L2JBrasil ou em nossa página no Facebook? Confira: www.l2jbrasil.com/anunciar
    • Grundor

      Método de login alterado   08-10-2017

      Com a atualização do fórum para versão  IPB 4.2 não é mais possível fazer login usando username, ao invés disso você deve usar e-mail ou seu Display Name (nome como é exibido no forum).      
    • AiroN

      Tenha seu clube formalmente no L2JBrasil!   18-10-2017

      Você tem amigos que estão sempre juntos contigo na alegria e na tristeza, na saúde e na doença, em todos os desenvolvimentos de suas vida, no pvp, nas quests? rsrs   Monte seu clube formalmente na L2J Brasil!
      Criar um clube é muito fácil, basta você entrar nesse tópico e se interar do assunto:    Dominem o mundo!


      Atenciosamente,
      Administração L2jBrasil.
Kelvin

[Tutorial] Criando Servidor de Lineage 2.

Posts recomendados

Bom , Primeiramente fico grato pelo belo tutorial que vc fez , so que sou muito burro -.- e não to conseguindo logar

 

 

ta tudo certim aqui , o Game Server e Logim Server , so que nao sei editar Ini. por mais que tenha visto nao estou conseguindo

 

 

 

sera que teria como editar pra mim o L2InI. mandaria meu Ip e oque precisa

 

 

se tiver como faser isso para mim!

 

 

 

 

 

brigadao!!

 

 

msn:[email protected]

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom , Primeiramente fico grato pelo belo tutorial que vc fez , so que sou muito burro -.- e não to conseguindo logar

 

 

ta tudo certim aqui , o Game Server e Logim Server , so que nao sei editar Ini. por mais que tenha visto nao estou conseguindo

 

 

 

sera que teria como editar pra mim o L2InI. mandaria meu Ip e oque precisa

 

 

se tiver como faser isso para mim!

 

 

 

 

 

brigadao!!

 

 

msn:[email protected]

Abre o l2.ini com o file edit e procure o ip , nao mude nada , somente o ip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpa se tem algum poste com o msm erro, mais eu dei uma olhada e não vi

 

Aki contece o seguinte, segue SS do erro

erropc.jpg

 

me ajuda aew

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Registra o server novamente vai ser criado um arquivo com o nome hexid1 renomei para hexid e cole dentro da pasta config de seu game server

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aew turma eu configurei meu svs cetinho ele abre como off mais ná hr de abri ele como on não conssigo!!

eu ja abri todas as portas do meu moden!! e pelo firewal do win e nada, numka consigo logar!!!

so logo se decha ele off mais quero dechar ele on!!!

uso o no-ip !!!! e o meu moden e o D`link 502G!!!!

me ajudem aew por favor!!!

obrigado!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Você está tentando logar da mesma maquina que está o servidor?

 

Se for pra mim estou sim.

mais msm assim nem de outra maquina loga, tenho um amigo no msn q esta me ajudando a testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se for pra mim estou sim.

mais msm assim nem de outra maquina loga, tenho um amigo no msn q esta me ajudando a testar.

 

 

Para logar na sua maquina use o ip local 127.0.0.1

Agorá o motivo de não tar logando na maquina do teu amigo pode ser que vc não tenha configurado corretamente revise as configurações procurando por um possivel erro certifique-se que que realmente liberou as portas certas no molden e no firewall.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Para logar na sua maquina use o ip local 127.0.0.1

Agorá o motivo de não tar logando na maquina do teu amigo pode ser que vc não tenha configurado corretamente revise as configurações procurando por um possivel erro certifique-se que que realmente liberou as portas certas no molden e no firewall.

 

 

No post anterior eu esqueci de mencionar q pelo hamachi esta conectando.

eu queria tirar do hamachi e mudar para o DDNS ou NO-IP, tentei com os dois jah.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aew eu to tendo o mesmo problema que ele so que eu testei no pc do meu visinho que divide velox comigo e tambem não pegou!!!

mais pelo hamachi pegou!!! e eu ja liberei todas as portas do meu win, meu firewall ta desativado e mesmo assim botei as eçessoes de portas dos dois tipos!!

e ainda nada!!! afff num sei mais o q faser!!!!!

ajuda aew mano se puder!!!!

valew abração!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

To seguindo o tutorial, so que na hora de loga da um erro, diz que a atualizacao do gameguard foi cancelada devido ao firewell ou pela conexao.

 

 

add ai no msn para me ajudar por favor e o zero.games[email protected]

Editado por ZeroGuns

Compartilhar este post


Link para o post
Compartilhar em outros sites
A net eh normal pelo tel msm, tipo não discada banda larga msm.

 

 

 

eu uso velox pow pelo telefone mesmo!!!!

e o moden que eu uso é um D`link 502G !!!

uso ele como router e dele vai pra um swith Dell PowerConnect 2324 de 26 portas!!!

Ja tentei de tudo aff numk funfa!!!!

valew aew parceiro!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

seguinte .. eu faço tudo direitinho !!! agora quando eu vo logar na parte " loguin e senha "

aparece senha errada ou conta nao existente ..

por favor quem poder ajudar ...

 

Vlws..

Compartilhar este post


Link para o post
Compartilhar em outros sites

afs porq aki nao da pra usa o navicat aparece para clika em registration quando eu cliko o negoso nao da OK .. responde ae

Compartilhar este post


Link para o post
Compartilhar em outros sites

sem SS nao da pra adivinha seu problema .

Compartilhar este post


Link para o post
Compartilhar em outros sites

mostra um ss pra fika mas facil de responde..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal estou montando meu primeiro servidor L2, aqui esta dando seguinte erro na hora de abrir starloginserver aparece seguinte:

semttuloz.th.jpg

sendo que o starGameServer está funcionando aparente mente

Obrigado pela atenção.

Editado por stremenx

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja c tem alguma senha no login server

se vc instalo o mysql com senha ponha a msm no loginserver ou se deixo em brando retire a senha do login server

Compartilhar este post


Link para o post
Compartilhar em outros sites



     



Anuncie em nossa página no Facebook!
Confira o regulamento.
Contate-nos através do e-mail: [email protected] para mais informações.


×