Ir para conteúdo


[Tutorial] Criando Servidor de Lineage 2.


1699 respostas neste tópico

#121    Arcanjo - =P

Arcanjo - =P
  • Muito Noob

  • 93 posts

Postado 25 março 2009 - 10:41

Noss veii Meu Navicat Resolveu da Pau Perdi Tudo do Meu Server !!!
vo Te que instalar o Navicat e Fazer tudo de novo !!

Do nada nao queria abrir o localhost !

AFFZ BRINCADEIRA VIU !

#122    llJuniorll™

llJuniorll™
  • Apedeuta

  • 1.204 posts

Postado 25 março 2009 - 10:45

abra o gerenciador de tarefas .. verifique se o mysqld-nt.exe esta aberto .. se nao estiver o localhost nao abre ..

Dá uma espiadinha.. 

Spoiler

#123    geney

geney
  • Muito Noob

  • 148 posts

Postado 25 março 2009 - 17:48

ola kelvin!
bom gostaria de pedir a sua ajuda para tentar resolver um pequeno "brema" em meu l2
ja e o segundo projeto q eu começo e é a segunda vez q garro na msma parte
vmos ao q interessa
modem:speedstream 4200
l2jfree edited by:Ganso
swith encore
ja tentei abrir as portas do mondem... + nao tem as devidas portas q o l2 pede =/
ja configurei tudo certinho com o seu tutu de colocar server online e ainda nda
ja configurei "tutu" by grundor ddns e ainda nda
se puder me ajudar desde ja agradeço a sua atenção!
tkns!!!

#124    marky

marky
  • ForeverAlone

  • 1 posts

Postado 26 março 2009 - 22:29

quando executo da esse erro.

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#125    lordbsp

lordbsp
  • ForeverAlone

  • 37 posts

Postado 27 março 2009 - 14:50

alguem pode me da uma ajuda aew
pq aki ta tenu essa parad aki oq eu fasso???

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#126    llJuniorll™

llJuniorll™
  • Apedeuta

  • 1.204 posts

Postado 27 março 2009 - 14:54

alguem pode me da uma ajuda aew
pq aki ta tenu essa parad aki oq eu fasso???

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



Executa a Registergameserver.bat na pasta do loginserver ..

depois digita Clean depois 1 .. depois pega o hexid(server 1) deleta o (server 1) e cola na pasta gameserver/config ..

Dá uma espiadinha.. 

Spoiler

#127    lordbsp

lordbsp
  • ForeverAlone

  • 37 posts

Postado 27 março 2009 - 15:32

Executa a Registergameserver.bat na pasta do loginserver ..

depois digita Clean depois 1 .. depois pega o hexid(server 1) deleta o (server 1) e cola na pasta gameserver/config ..


vlw manoo :P :P :lol:

#128    lordbsp

lordbsp
  • ForeverAlone

  • 37 posts

Postado 27 março 2009 - 16:05

ai como muda essa frase !!!!

Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.



#129    geney

geney
  • Muito Noob

  • 148 posts

Postado 27 março 2009 - 19:00

sera q ninguem ai pode me ajuda nao?? :(

#130    geney

geney
  • Muito Noob

  • 148 posts

Postado 27 março 2009 - 20:31

conseguir rodar rev 1.2.6 :D
agora me respondao uma coisa
server ta virgem...ou ja ta pre-configurado?

#131    KhayrusS

KhayrusS
  • "O" Cara

  • 3.957 posts

Postado 27 março 2009 - 20:35

fica dificil de saber, onde vc baixou creio que estava dizendo se era limpo ou pre-config

#132    pirua

pirua
  • ForeverAlone

  • 27 posts

Postado 31 março 2009 - 23:16

Dr. Kelvin!
eu ja fiz tudo certo.
num deu um erro.
faço minha acc
ai aparece agree
e depois o server(Bartz)
qndo aperto OK
num vai.
fica so ali
mas o gameserver ta on! tudo ok
se puder ajuda ae!
[email protected]

#133    emox

emox
  • Muito Noob

  • 63 posts

Postado 06 abril 2009 - 14:06

aew o meu serve esta funcinando mas ele ta l2joff
como faço para por ele on ? para meus amigos poderem logar ??
vlw
HugoLz
''Deus Esta comigo , não preciso vira Crente...''
Todos Cogumelos São Comestiveis alguns apenas 1 Vez !

Da Nada!

#134    ViNy

ViNy

Postado 06 abril 2009 - 15:06

@emox

aew o meu serve esta funcinando mas ele ta l2joff
como faço para por ele on ? para meus amigos poderem logar ??
vlw


Por favor, acesse sua conta ou cadastre-se para ver este conteúdo oculto.


Visite este site procure o jogo Lineage II.
Neste site você saberá tudo que precisa para liberar as portas do seu modem.




@pirua

Dr. Kelvin!
eu ja fiz tudo certo.
num deu um erro.
faço minha acc
ai aparece agree
e depois o server(Bartz)
qndo aperto OK
num vai.
fica so ali
mas o gameserver ta on! tudo ok
se puder ajuda ae!
[email protected]


Verifique seus IP'S de configurações do Servidor ( server.prorpeties, loginserver.propeties ) e l2.ini.

[img]http://g.bf3stats.com/pc/97I76xWl/LinusXX.png[/img]


#135    xMysticMusex

xMysticMusex
  • ForeverAlone

  • 6 posts

Postado 17 abril 2009 - 17:48

Boa Noite =D

Fiquei horas procurando algo pra sanar a minha duvida e nao encotrei.. entao venho pedi a ajuda de vcs

Conforme as explicacões do tutorial.. instalei e consegui jogar o lineage e nao apresentou nenhum problema.
Baixei esta versao do Gracia e ja coloquei meu char no Lv 85 e ja fiz dele GM, consegui acessar o //admin e fiquei horas aproveitando.. mas a minha duvida é o seguinte..

Quando entro na opção de GM Shop (///admin) la tem todas as opçõs de Armor e Weapons ou melhor tudo (so falta o Icarus) mas não estou conseguindo usar nada..quando clico por exemplo no Set Dinasty e coloco pra aparecer no meu inventario e quando clico confirme (nao acontece nada) como ja é um Server pre configurado existe nas cidades o GM Shop, Buff e etc mas custa Angelic Essence os Equips, mas como vo comprar se nao consigo tirar nada do ///admin, tento editar o npc mas ele nao me da opção dos itens, segui um outro tuto do kelvin pra mudar os preços dos itens pelo multisel, quando entro na pasta multisel e acho o maldito npc e quando abro com o bloco de notas, la nao esta o ID (kkk) so queria saber como faço pra tirar as coisas do ///admin Gm Shop, e se consigo edita-lo a minha maneira ou ele esta protegido. Existem diversas duvidas mas vo colocando por partes..
Agradeço desde ja a atenção

#136    xMysticMusex

xMysticMusex
  • ForeverAlone

  • 6 posts

Postado 17 abril 2009 - 18:22

Apos continuar fuçando.. decidi criar outro char e assim ver se conseguia dar trade, quando dei trade em outro char os itens que eu tinha escolhido anteriormente estavam no meu inventario, mas eles so aparecem quando dou trade.. e quando vo confirmar o trade simplesmente da Critical Erro e fecha o jogo...

Se puderem me ajudar agradeço.. (to usando a versao System Gracia C5) Editada pelo kelvin

#137    tavitoz

tavitoz
  • ForeverAlone

  • 26 posts

Postado 20 abril 2009 - 23:11

Eu fiz tudo tudo.. mas eu nao sei se eu tenho que ter alguma coisa mais porque quando eu boto startgameserver e startloginserver da abnormaly !
Tenho que baixar o pack do l2jfree?
eu estou usando o pack pre configurado do ganso
Brigado
Abco
Fiz um topico sem querer perdao..
ADM PLZ ELIMINA ELE

#138    Natan

Natan
  • ForeverAlone

  • 5 posts

Postado 23 abril 2009 - 20:38

PESSOAL O MEU CLIENTE É GRACIA...O QUE TENHO QUE FAZER PRA DEIXAR ELE ON..PQ N CONSIGO LOGA


PQ EU JA FIZ DE TUDO AQUI E N CONSIGO LOGA NO SERVER O QUE TENHO QUE FAZER..AGRADEÇO SE VCS MI AJUDAREM....FLW..

#139    tavitoz

tavitoz
  • ForeverAlone

  • 26 posts

Postado 24 abril 2009 - 13:03

esqueci Meu modem e o d-link 500G

#140    BRDEDICADOS

BRDEDICADOS
  • Noob

  • 261 posts

Postado 10 maio 2009 - 00:11

Promoção especial !!!

VPS3 Core 2 Duo
HD de 80 GBS
3,5 GBS de Ram
100MB de Uplink
750 GBS de trafego mensal
Windows 2003 BR
R$ 199.99

www.brdedicados.com.br
suporte = [email protected]
Vendas = [email protected]

ADD e Compre Agora mesmo

BRDEDICADOS QUALIDADE ACIMA DE TUDO !!!




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 usuários anônimos

© L2jBrasil - Todos os direitos reservados
NCsoft©, the interlocking NC logo, Lineage© II, and all associated logos and designs are trademarks or registered trademarks or service marks of NCsoft Corp.
All rights reserved and other trademarks are the property of their respective owners.