Jump to content

Site ICPNetworks V2 ~~> Multiplataform: L2j & L2OFF


Ivan Pires
Message added by Grundor,

Hey! Calme lá pequeno gafanhoto, esse é um conteúdo antigo.

 

Para ver a versão 3 desse painel clique aqui:

 

 

Recommended Posts

18 horas atrás, junin00 disse:

Ivan, aqui eu liguei ele com xampp, e inseri a sql pra l2j que você colocou.

Esta esquisito pra logar com as contas, tanto player qto admin tbm, ele fica em loading e não entra, sabe o que pode ser?
E sobre o status do server, ele sempre fica online? 

Uso a mobius interlude.

imagem 

This is the hidden content, please

Estranho, não sei se é a causa do problema, mas tenta usar o AppServ e configura direitinho, aqui rodou de boa. 

  • Thanks 2

mace2.png

Link to comment
Share on other sites


1 hora atrás, wbmachado disse:

Obrigado pela resposta. 

 

Pergunta de leigo: Como faço? Não entendo muito de site ainda e não achei essa tabela.

 

Obrigado desde já

Abre a tabela icp_icons

coloca o id e todas as outras informações do item custom que você quer adicionar em uma nova linha

caso o item que você quer colocar for a edição de um item já existente, procura o id do item nessa tabela e edite.

só nunca duplique o id de um item pra não dar problema no site

 

 

 

Link to comment
Share on other sites

3 horas atrás, Ivan Pires disse:

Então men, não é um site feito pra rodar em Xamp e programas similares, mas provavelmente é um problema de compatibilidade. Precisa ver se seu Xamp tem os pré requisitos para rodar o site. Sobre status do server não mudar, não ta mudando mesmo. Esqueci de configurar isso, na próxima atualização que já vou postar essa semana vai vir com muita coisa melhorada/corrigida.

Beleza, optei por usar ele pra mim testar aqui no meu pc.

2 horas atrás, NetinhOO disse:

Estranho, não sei se é a causa do problema, mas tenta usar o AppServ e configura direitinho, aqui rodou de boa. 

Valeu pela dica, vou baixar e testar 🤓

  • Like 1

👀🙏🦮🚗🏃‍♂️☀️🎧♐📳⚽🚲🏓☕🎣🚭🏳️

Link to comment
Share on other sites


porque nas configs não tem os mesmo criterios :
$L2jVersaoRussa = false;                     # Coloque: "true" caso esteja usando uma versão l2j russa (Ex:L2CCCP,L2Scripts)
$L2jVersaoClassic = false;                     # Coloque: "true" caso esteja usando uma versão l2j Classic (Ex:Kamael, Dawn of heroes)
$L2jVersaoAcis = false;                     # Coloque: "true" caso esteja usando uma versão l2j baseada no projeto aCis

 

para  frozen?

Edited by SCRASH0
Link to comment
Share on other sites

1 hora atrás, SCRASH0 disse:


porque nas configs não tem os mesmo criterios :
para  frozen?

Pq pra maioria das revs é universal, então é só deixar tudo = false para revs universais.

1 hora atrás, SCRASH0 disse:

e o painel não está funcionando pra mim não sei porque.
o resto todo do site está OK. menos painel.

Coloca em uma hospedagem, esses softwares appserv, xamp, wamp e etc só servem pra testes. Você não vai querer usar o site no vps junto com o server né? Não é indicado. Se atacarem seu site sobrecarrega a conexão do seu servidor deixando os jogadores com lag ou até mesmo sem conseguir entrar no jogo.

  • Like 1

 

 

 

Link to comment
Share on other sites

Por isso não uso o site hospedado junto ao VPS !!!

 

EDIT...

Se quiser, tenho empresa de VPS SSD e Hospedagem SSD, ótima qualidade e ótimos preços, precisar, só falar amigo !!!

Edited by Cmt Farias

A boca fala o que quer, mais na real são as ATITUDES
que provam e confirmam quem realmente somos
NÃO ACREDITE em algo só por que ouviu falar
as 
PESSOAS são aquilo o que fazem
não aquilo que 
DIZEM

Link to comment
Share on other sites

10 horas atrás, Ivan Pires disse:

Pq pra maioria das revs é universal, então é só deixar tudo = false para revs universais.

Coloca em uma hospedagem, esses softwares appserv, xamp, wamp e etc só servem pra testes. Você não vai querer usar o site no vps junto com o server né? Não é indicado. Se atacarem seu site sobrecarrega a conexão do seu servidor deixando os jogadores com lag ou até mesmo sem conseguir entrar no jogo.

Brother não uso site no vps.

Toda vida usei vps pro server é hospedagem pro site.

O site está em uma hospedagem. 

Que é boa de mas.

Mas única coisa que não está funcionando é o painel.

O resto do site pegou ok. Os status todos ok.

Link to comment
Share on other sites

12 minutos atrás, SCRASH0 disse:

Brother não uso site no vps.

Toda vida usei vps pro server é hospedagem pro site.

O site está em uma hospedagem. 

Que é boa de mas.

Mas única coisa que não está funcionando é o painel.

O resto do site pegou ok. Os status todos ok.

Confundi a pergunta do juninho com a sua.
O seu problema é só na hora de logar no painel?

 

 

 

Link to comment
Share on other sites

1 minuto atrás, SCRASH0 disse:

1132 frozen.

$L2jVersaoRussa = false;
$L2jVersaoClassic = false;
$L2jVersaoAcis = false;

Deixou as 3 variáveis acima = false?

 

 

 

Link to comment
Share on other sites

Agora, Ivan Pires disse:

$L2jVersaoRussa = false;
$L2jVersaoClassic = false;
$L2jVersaoAcis = false;

Deixou as 3 variáveis acima = false?

Sim.

Como disse.

Todo site . Status de tudo. Etc..

Está funcionando menos o painel.

Link to comment
Share on other sites

1 minuto atrás, SCRASH0 disse:

Sim.

Como disse.

Todo site . Status de tudo. Etc..

Está funcionando menos o painel.

Me manda um backup do seu db pra eu testar.

Ou melhor, me manda uma foto da sua tabela accounts

 

 

 

Link to comment
Share on other sites

6 minutos atrás, Ivan Pires disse:

Me manda um backup do seu db pra eu testar.

Ou melhor, me manda uma foto da sua tabela accounts

 

Screenshot_20201020-123934.jpg

Screenshot_20201020-123944.jpg

As img estão assim porque não to no pc.

Tô vende o vps pelo celular.

Link to comment
Share on other sites

Isso ta parecendo Versão de PHP !!!

A boca fala o que quer, mais na real são as ATITUDES
que provam e confirmam quem realmente somos
NÃO ACREDITE em algo só por que ouviu falar
as 
PESSOAS são aquilo o que fazem
não aquilo que 
DIZEM

Link to comment
Share on other sites

2 horas atrás, SCRASH0 disse:

E ai?

No meu banco de dados jfrozen não existe essa coluna created_time, pode ser isso que esteja dando problema na hora de criar conta. Mas se você já tem conta criada no db essa coluna não atrapalha na hora de fazer o login no painel.

 

 

 

Link to comment
Share on other sites

2 horas atrás, Ivan Pires disse:

No meu banco de dados jfrozen não existe essa coluna created_time, pode ser isso que esteja dando problema na hora de criar conta. Mas se você já tem conta criada no db essa coluna não atrapalha na hora de fazer o login no painel.

Pois é porem nao loga no painel nem registra 

Nem envia pro email.

Pra saber a conta.

Como se o site todo funcionasse menos o painel. 

E o site é bom simples de configurar.

2 sites seus mas antigos funciona normal.

Registra e tudo.

Ate um site da atual Studio que eu tenho funciona normal.

Link to comment
Share on other sites

1 hora atrás, SCRASH0 disse:

Pois é porem nao loga no painel nem registra 

Nem envia pro email.

Pra saber a conta.

Como se o site todo funcionasse menos o painel. 

E o site é bom simples de configurar.

2 sites seus mas antigos funciona normal.

Registra e tudo.

Ate um site da atual Studio que eu tenho funciona normal.

me manda só a sua tabela accounts

Edited by Ivan Pires

 

 

 

Link to comment
Share on other sites

  • Wallz unpinned and locked this topic
Guest
This topic is now closed to further replies.
  • Join now

    Be part of the largest and oldest communities about Lineage2 in Latin America.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.