Jump to content




Classic (Kamael)


KhayrusS

Recommended Posts

Tenta com a última versão da branch development. Um dos componentes usado estava em versão SNAPSHOT, em algum momento foi alterado.  Contudo a versão em development pode conter alguns erros e tem suporte para o protocolo 245 e não mais para 228.

Caso queira usar a versão compatível com o protocolo 228, é necessário mudar a versão do mmocore:

nos arquivos ".gradle" trocar esse:

implementation 'io.github.joealisson:async-mmocore:3.0.0'

por esse:

 implementation 'io.github.joealisson:async-mmocore:3.0.0-20191105.002135-5'

 

Link to comment
Share on other sites

1 hora atrás, KhayrusS disse:

Tenta com a última versão da branch development. Um dos componentes usado estava em versão SNAPSHOT, em algum momento foi alterado.  Contudo a versão em development pode conter alguns erros e tem suporte para o protocolo 245 e não mais para 228.

Caso queira usar a versão compatível com o protocolo 228, é necessário mudar a versão do mmocore:

nos arquivos ".gradle" trocar esse:

implementation 'io.github.joealisson:async-mmocore:3.0.0'

por esse:

 implementation 'io.github.joealisson:async-mmocore:3.0.0-20191105.002135-5'

 

não encontrei nada do tipo

Link to comment
Share on other sites

  • 6 months later...
  • Join now

    Be part of the largest and oldest communities about Lineage2 in Latin America.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.