Jump to content




VoteSystem ICPNetworks 2.7 - L2j e L2OFF


Recommended Posts

4 minutos atrás, OwnerAnthonny disse:

image.png.2ebf3b84d8f8e3a4c77e094097f1537d.png

@Ivan Pires Você pode me dizer por que esse erro aparece na variável?

Esse erro apareceu quando você tentou instalar? Ou foi antes de instalar?

 

------------------------------------------------------------------- Tópico atualizado

Adicionei a segunda linha nos sites de TOP que necessitam de TOKEN para validar o voto.

 

 

 

Link to comment
Share on other sites

hace 2 minutos, Ivan Pires dijo:

Esse erro apareceu quando você tentou instalar? Ou foi antes de instalar?

 

------------------------------------------------------------------- Tópico atualizado

Adicionei a segunda linha nos sites de TOP que necessitam de TOKEN para validar o voto.

Antes de instalar, instale e depois não reconheça as contas. Tentei fazer login com minha conta e ela não me permite

Link to comment
Share on other sites

20 minutos atrás, OwnerAnthonny disse:

Antes de instalar, instale e depois não reconheça as contas. Tentei fazer login com minha conta e ela não me permite

Quando você joga os arquivos na hospedagem já aparece esse erro ao acessar a url antes de instalar? É isso?

Mas mesmo que apareça essa mensagem é só uma notificação dizendo que a variavel ainda não tem valor, depois que instala o votesystem insere um valor nessa variável e a mensagem some.

Depois que você instalou não conseguiu logar?

Aqui funciona normalmente.

Qual é a rev que você está usando?

Edited by Ivan Pires

 

 

 

Link to comment
Share on other sites

hace 22 minutos, Ivan Pires dijo:

Quando você joga os arquivos na hospedagem já aparece esse erro ao acessar a url antes de instalar? É isso?

Mas mesmo que apareça essa mensagem é só uma notificação dizendo que a variavel ainda não tem valor, depois que instala o votesystem insere um valor nessa variável e a mensagem some.

Depois que você instalou não conseguiu logar?

Aqui funciona normalmente.

Qual é a rev que você está usando?

Eu continuo tendo problemas, ele não me deixa entrar.

Na seção "admin accounts", apenas o nome da conta de administrador aparece?

Link to comment
Share on other sites

10 minutos atrás, OwnerAnthonny disse:

Eu continuo tendo problemas, ele não me deixa entrar.

Na seção "admin accounts", apenas o nome da conta de administrador aparece?

Pra acessar a area de admin você precisa acessar com o login da conta que você cadastrou quando instalou o votesystem.

Na hora da instalação existe um campo onde você vai digitar o nome ou os nomes das contas ADMIN.

Se for somente UMA conta admin você vai digitar o nome da conta no campo "Admim accounts", se for mais de uma conta admin você digita o nome das contas separando por VIRGULA. Por exemplo: Admin1,Admin2,Admin3

 

Qual é a REV que você está usando?

 

 

 

Link to comment
Share on other sites

hace 2 minutos, Ivan Pires dijo:

Pra acessar a area de admin você precisa acessar com o login da conta que você cadastrou quando instalou o votesystem.

Na hora da instalação existe um campo onde você vai digitar o nome ou os nomes das contas ADMIN.

Se for somente UMA conta admin você vai digitar o nome da conta no campo "Admim accounts", se for mais de uma conta admin você digita o nome das contas separando por VIRGULA. Por exemplo: Admin1,Admin2,Admin3

 

Qual é a REV que você está usando?

Estou usando rev384 acis

Link to comment
Share on other sites

Agora, OwnerAnthonny disse:

Estou usando rev384 acis

Certo, então é só instalar normal sem selecionar a opção de "Base Russ".
Faça um teste, tente instalar usando este link: http://icp.l2jcenter.com/

 

 

 

Link to comment
Share on other sites

hace 11 horas, Ivan Pires dijo:

Use seu Token = IM8km0R5K3GCBbqp

gracias con la ultima versión que subiste si funciono aora el problema es que no da el premio

 

Edited by gugukin123
vale gracias con la ultima version que subiste de poner token mas id si funciono
Link to comment
Share on other sites

7 horas atrás, OwnerAnthonny disse:

image.png.ec3710015e54ddbdf805fd47b8c2a842.png

Segue o mesmo erro não conecta, tem algo a fazer se estiver no localhost?

Pode me mandar o arquivo conect_config.php por MP pra eu dar uma olhada?

1 hora atrás, gugukin123 disse:

si esta todo puesto pero cuando votas pone que te da el premio pero en el juego no tienes nada

idn.png

Qual REV você está usando?

 

 

 

Link to comment
Share on other sites

hace 4 minutos, Ivan Pires dijo:

¿Me puede enviar el archivo conect_config.php por MP para que pueda echar un vistazo?

¿Qué REV estás usando?

l2jfrozen. en la bd pone que e votado y todo pero cuando entro al server miro en el ware no hay nada

 

Edited by gugukin123
Link to comment
Share on other sites

1 minuto atrás, gugukin123 disse:

l2jfrozen

 

Estranho, L2jFrozen era pra funcionar normalmente. Pode me mandar um backup do seu banco de dados para eu testar aqui?

 

 

 

Link to comment
Share on other sites

1 hora atrás, gugukin123 disse:

l2jfrozen. en la bd pone que e votado y todo pero cuando entro al server miro en el ware no hay nada

 

Realmente tinha um erro que passou despercebido. Já corrigi e estou enviando a correção no post principal.

35 minutos atrás, OwnerAnthonny disse:

Você deixou seu banco de dados sem senha ou retirou só pra me enviar? Pelo que vi no seu arquivo está tudo aparentemente certo.

 

 

 

Link to comment
Share on other sites

hace 3 minutos, Ivan Pires dijo:

Realmente tinha um erro que passou despercebido. Já corrigi e estou enviando a correção no post principal.

Você deixou seu banco de dados sem senha ou retirou só pra me enviar? Pelo que vi no seu arquivo está tudo aparentemente certo.

Meu banco de dados não tem senha. image.png.16bf95a93a0752a1fba25e1e10ae47e5.pngEle até cria o sql sem problemas. O problema é que ele não parece se conectar corretamente ao sql onde as contas estão.

Link to comment
Share on other sites

1 minuto atrás, OwnerAnthonny disse:

Meu banco de dados não tem senha. image.png.16bf95a93a0752a1fba25e1e10ae47e5.pngEle até cria o sql sem problemas. O problema é que ele não parece se conectar corretamente ao sql onde as contas estão.

Me manda uma senha (criptografada) de qualquer conta criada pra eu ver qual é o tipo de criptografia que seu banco de dados está usando.

 

 

 

Link to comment
Share on other sites

hace 16 minutos, Ivan Pires dijo:

Realmente tinha um erro que passou despercebido. Já corrigi e estou enviando a correção no post principal.

Você deixou seu banco de dados sem senha ou retirou só pra me enviar? Pelo que vi no seu arquivo está tudo aparentemente certo.

ya lo descarge y sigue sin dar el premio :S

 

Link to comment
Share on other sites

2 minutos atrás, OwnerAnthonny disse:

image.png.ac2b35833535952a24df7c74c7a5e722.png

@Ivan Pires

$2a$10$RRnRlHGpfKtLNlfPObriBe9v3Prh4XaEp/BID.DuYtz50xmW20q3m

O seu problema está na encriptação da senha, seu servidor tem site? O site está criando a senha com um prefixo? Ou essas contas foram criadas pelo próprio servidor com autocreateaccount liberado ao fazer primeiro login?

 

 

 

Link to comment
Share on other sites

hace 29 minutos, Ivan Pires dijo:

O seu problema está na encriptação da senha, seu servidor tem site? O site está criando a senha com um prefixo? Ou essas contas foram criadas pelo próprio servidor com autocreateaccount liberado ao fazer primeiro login?

As contas foram criadas pelo próprio servidor com autocreateaccount

Link to comment
Share on other sites

1 minuto atrás, OwnerAnthonny disse:

As contas foram criadas pelo próprio servidor com autocreateaccount

Então a aCis mudou a forma de encriptação do servidor.
Vou ter que estudar qual encriptação eles estão usando agora pra adicionar no votesystem.
Você vai precisar aguardar um pouco.

41 minutos atrás, gugukin123 disse:

ya lo descarge y sigue sin dar el premio :S

 

Estou tentando encontrar o erro aqui amigo.

 

 

 

Link to comment
Share on other sites

hace 1 minuto, Ivan Pires dijo:

Então a aCis mudou a forma de encriptação do servidor.
Vou ter que estudar qual encriptação eles estão usando agora pra adicionar no votesystem.
Você vai precisar aguardar um pouco.

Estou tentando encontrar o erro aqui amigo.

Ok, se você precisar de mais alguma coisa que possa ajudá-lo, não hesite em me avisar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Join now

    Be part of the largest and oldest communities about Lineage2 in Latin America.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.