Jump to content

VoteSystem - ICPNETWORKS


Recommended Posts


Estou com o seguinte error, uq faço agr?

aaaaaaaaaaaaaaaaaaaaaaacg.png

 

Estranho q não aparece o outro link :/, e fica essa mensagem ai que eu não estou conseguindo achar a linha ou o erro.

O conhecimento chega, mas a sabedoria demora.

Alguns tentam, poucos prevalece mais raros os que coceguem.

anigifkml.gif

Link to comment
Share on other sites

Estou com o mesmo problema do JhoOu , o vate system esta na Hospedagem eo Banco de danos esta no Dedicado

 

É o meu também, agora não sei qual o problema disso :/

O conhecimento chega, mas a sabedoria demora.

Alguns tentam, poucos prevalece mais raros os que coceguem.

anigifkml.gif

Link to comment
Share on other sites

Pessoal, desculpe mas está muito fácil a instalação deste VoteSystem, eu deixei o mais simples possível.

O VoteSystem funciona perfeitamente.

 

Vocês precisam só ter instalado no dedicado ou hospedagem de vocês o PHP 5 ou superior e MySQL 5 ou superior.

E se precisar vocês precisam fazer as modificações dos nomes das tabelas e colunas.

Ou seja o unico lugar onde vocês precisam mexer neste VoteSystem é no arquivo connect_config.php e na tabela icp_votesystem_tops para adicionar os tops. MAIS NADA.

 

Muita gente se esquece de preencher ou preenche errado a variável $end.

PREENCHAM CORRETAMENTE A VARIÁVEL $END!

 

É só assistir a video aula que tem tudo explicado só não consegue instalar quem é preguiçoso ou quem não quer.

 

Abraço.

 

 

 

Link to comment
Share on other sites

Pessoal, desculpe mas está muito fácil a instalação deste VoteSystem, eu deixei o mais simples possível.

O VoteSystem funciona perfeitamente.

 

Vocês precisam só ter instalado no dedicado ou hospedagem de vocês o PHP 5 ou superior e MySQL 5 ou superior.

E se precisar vocês precisam fazer as modificações dos nomes das tabelas e colunas.

Ou seja o unico lugar onde vocês precisam mexer neste VoteSystem é no arquivo connect_config.php e na tabela icp_votesystem_tops para adicionar os tops. MAIS NADA.

 

Muita gente se esquece de preencher ou preenche errado a variável $end.

PREENCHAM CORRETAMENTE A VARIÁVEL $END!

 

É só assistir a video aula que tem tudo explicado só não consegue instalar quem é preguiçoso ou quem não quer.

 

Abraço.

 

Sim sim, mano, curti muito seu VoteSystem, assisti umas 3 vezes o seu video, coloquei e configurei tudo certo, mais aparece isso: Meu site esta hospedado e o meu servidor no DC. Mais fica assim dai... diz linha num sei uq ai, sabe me dizer como eu arrumo isso? Obrigado. :huh:

 

aaaaaaaaaaaaaaaaaaaaaaacg.png

O conhecimento chega, mas a sabedoria demora.

Alguns tentam, poucos prevalece mais raros os que coceguem.

anigifkml.gif

Link to comment
Share on other sites

aaaaaaaaaaaaaaaaaaaaaaacg.png

 

Ele está dando erro de diretorio, repara que ele está tentando localizar o arquivo em /home/vindraix/public_htmlvoto//painel/index.php

Repare onde eu tem um - e onde tem // eu deixei os 2 em negrito e em vermelho para você visualizar melhor.

Onde tem o traço na verdade não existe o traço eu coloquei pra você visualizar, onde eu coloquei o traço está um espaço em branco.

E onde tem a dupla barra também está errado.

Então eu acredito que ele esteja tentando localizar o arquivo no local errado, por isso está dando este erro.

Me adicione no Skype que a gente conversa melhor e tenta resolver isso.

Abraço.

 

@Deraldo

Não faço ideia do que possa ser este erro, não entendi também.

Você tentou modificar alguma coisa no VoteSystem?

 

Abraço

Edited by Ivan Pires

 

 

 

Link to comment
Share on other sites

Abra o arquivo index.php

 

Bem no inicio da página em baixo do código

This is the hidden content, please

 

coloque

This is the hidden content, please

 

 

serto Cara fis isso so que agora eu digito a senha e login e nao carrega fica na pagina do login

ate loga normal só nao redireciona painel de voto

Edited by deraldo
V3kBk.png
Link to comment
Share on other sites

serto Cara fis isso so que agora eu digito a senha e login e nao carrega fica na pagina do login

ate loga normal só nao redireciona painel de voto

 

se usar uma acc de gm ou admin não vai pegar

Link to comment
Share on other sites

@deraldo

 

O erro está dizendo que que o cabeçalho já foi enviado isso acontece se você tentar utilizar a função header() depois de alguma tag html ou espaços, por isso não redireciona pois o cabeçalho já foi enviado anteriormente e não pode ser enviado mais.

 

pra usar o ob_start() voce teria que fechar o fluxo depois com ob_end_flush() ou ob_end_clean() pra inicializar depois o conteudo html, é simples mais pra dizer aqui fica meio complicado.

 

Use:

 

This is the hidden content, please

Llairenm Ilai - Nível Aprendiz+ | HTML, CSS, PHP, MYSQL.

Link to comment
Share on other sites

Ae galera estou passando só para dizer que muito provavelmente em nossa versão 2.0 teremos a presença de mais 3 TOP sites, serão eles:

This is the hidden content, please

This is the hidden content, please

This is the hidden content, please

 

Ainda não está confirmado, mas é quase certeza. =D

 

Eu gostaria também que quem já está usando o VoteSystem poste comentários de como está o funcionamento dele, pois na versão 2.0 quero corrigir todos os bugs que existir nele.

Até agora ninguém relatou nenhum bug do VoteSystem, então para mim até o momento ele está perfeito.

 

Também no próximo VoteSystem irei fazer uma página de instalação, para facilitar para o pessoal que teve dificuldades para instala-lo.

 

Abraço!

  • Like 1

 

 

 

Link to comment
Share on other sites

Ivan eu estou acompanhando o topico e estou com este problema aparentemente é igual ao do amigo jouu

6acJU.png

porem ele não tem nada com 02 Barras ou falta de traços preciso de sua ajuda

Tabelas Conferidas -> Ok

End -> Ok

não coloquei o 3° top On -> ok

 

no mais o que pode ser fico no aguardo sem mais e ja grato pela ajuda

Voltando ........ (Eu Acho) kkkkkkkk

Link to comment
Share on other sites

Rapaiz, esse meu problema ta dando em todos os que possuem Sites Hospedados fora do DC. É um erro simples, quanto a questão das linhas realmente ta tensso, pois esta certo...

 

Esse negocio de linha tem nada ver, as Configurações estão certas, agora não sei mais uq pode ser, estou tentando de tudo aqui para corrigir mais nada,,,

O conhecimento chega, mas a sabedoria demora.

Alguns tentam, poucos prevalece mais raros os que coceguem.

anigifkml.gif

Link to comment
Share on other sites

Ivan eu estou acompanhando o topico e estou com este problema aparentemente é igual ao do amigo jouu

6acJU.png

porem ele não tem nada com 02 Barras ou falta de traços preciso de sua ajuda

Tabelas Conferidas -> Ok

End -> Ok

não coloquei o 3° top On -> ok

 

no mais o que pode ser fico no aguardo sem mais e ja grato pela ajuda

 

 

URL file-access is disabled in server configuration. O servidor não tem permissão para abrir arquivos remotos usando fopen, você pode usar o file_get_contents depois usar o xml para carregar como string e fazer o parser, outras soluções abaixo.

 

Com .htaccess, coloque esta linha.

php_value allow_url_fopen 1 no arquivo .htacess.

 

Com PHP, no inicio do arquivo.

<?php

ini_set(‘allow_url_fopen’,'ON’) ; // ON ou 1

 

// use

echo ini_get('allow_url_fopen'); // para verificar se você tem ou não permissão

?>

Llairenm Ilai - Nível Aprendiz+ | HTML, CSS, PHP, MYSQL.

Link to comment
Share on other sites

amigo teria como explicar na linguagem dos Mortais ? :P

tipo isso eu faço no site ? ou no vote system ?

poderia me explicar pois sou Noob nivel AAA+

Voltando ........ (Eu Acho) kkkkkkkk

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.





×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.