Jump to content
Sign in to follow this  
Mr.Nobre

[Freya] BR Xtreme Project

Recommended Posts

Está usando o Java 8? Eu liguei aqui e está normal.

Sim java 8, a rev 151 roda sem erros mais essa 152 ta dando esse erro

 

baixei a svn não apliquei nada só compilei sem erros e liguei mais da esse erro

Sim java 8, a rev 151 roda sem erros mais essa 152 ta dando esse erro

 

baixei a svn não apliquei nada só compilei sem erros e liguei mais da esse erro

Mano desculpa eu ficar abusando vc mais é pq eu só quero o bem da Rev .

 

O problema desse erro foi que o arquivo staticObjects.xsd tava na pasta (file_ex) criei uma pasta em \game\data chamada xsd e coloquei o arquivo staticObjects.xsd dento dela e pronto server ligo sem nem um erro.

 

 

Fica a dica pra quem tiver com esse problema.

mais eu sei que vcs vão ajeitar isso rapidinho, vcs são muito bons no que faz...

Share this post


Link to post
Share on other sites

Proteja seu servidor de ataques DDoS massivos!

VPS EPIC

Sim java 8, a rev 151 roda sem erros mais essa 152 ta dando esse erro

 

baixei a svn não apliquei nada só compilei sem erros e liguei mais da esse erro

Mano desculpa eu ficar abusando vc mais é pq eu só quero o bem da Rev .

 

O problema desse erro foi que o arquivo staticObjects.xsd tava na pasta (file_ex) criei uma pasta em \game\data chamada xsd e coloquei o arquivo staticObjects.xsd dento dela e pronto server ligo sem nem um erro.

 

 

Fica a dica pra quem tiver com esse problema.

mais eu sei que vcs vão ajeitar isso rapidinho, vcs são muito bons no que faz...

Vocês não abusam não, foi falta de atenção minha só, vai no StaticsObjects.xml e lá em cima a uma nome tipo assim: Xsd/staticsobjects, basta trocar o xsd por file_ex.

  • Like 1

Share this post


Link to post
Share on other sites

Vocês não abusam não, foi falta de atenção minha só, vai no StaticsObjects.xml e lá em cima a uma nome tipo assim: Xsd/staticsobjects, basta trocar o xsd por file_ex.

Fiz oq vc mando pego normal vlw

Edited by eriberto

Share this post


Link to post
Share on other sites
2015.09.10 01:28:44,073	WARNING	1	ct25.xtreme.gameserver.datatables.StaticObjects	StaticObjects: Could not parse staticObjects.xml is not a file or it doesn't exist!
....
2015.09.10 01:28:44,098	WARNING	1	ct25.xtreme.gameserver.instancemanager.FortManager	Exception: loadFortData(): Can't find flagpole for Fort [email protected]
....
2015.09.10 01:28:56,528	WARNING	1	ct25.xtreme.gameserver.scripting.L2ScriptEngineManager	Failed executing script: C:\Program Files\L2 Hypnos\game\data\scripts\handlers\MasterHandler.java. See MasterHandler.java.error.log for details.
....
2015.09.10 01:29:01,393	WARNING	1	ct25.xtreme.gameserver.scripting.L2ScriptEngineManager	Failed executing script: C:\Program Files\L2 Hypnos\game\data\scripts\quests\SagasScripts\SagasSuperClass.java. See SagasSuperClass.java.error.log for details.
....
2015.09.10 01:29:01,502	WARNING	1	ct25.xtreme.gameserver.scripting.L2ScriptEngineManager	Failed executing script: C:\Program Files\L2 Hypnos\game\data\scripts\quests\TerritoryWarScripts\TerritoryWarSuperClass.java. See TerritoryWarSuperClass.java.error.log for details.

Sep 10, 2015 1:28:44 AM ct25.xtreme.gameserver.instancemanager.FortManager loadInstances
WARNING: Exception: loadFortData(): Can't find flagpole for Fort [email protected]
java.lang.NullPointerException: Can't find flagpole for Fort [email protected]
	at ct25.xtreme.gameserver.model.entity.Fort.loadFlagPoles(Fort.java:809)
	at ct25.xtreme.gameserver.model.entity.Fort.<init>(Fort.java:252)
	at ct25.xtreme.gameserver.instancemanager.FortManager.loadInstances(FortManager.java:174)
	at ct25.xtreme.gameserver.GameServer.<init>(GameServer.java:277)
	at ct25.xtreme.gameserver.GameServer.main(GameServer.java:500)


erros game serve

Share this post


Link to post
Share on other sites

Boss me diz uma coisa vc vai add os eventos DM,LM E cTF aquele que é compretão que seja tipo l2jS? pq é osso achar um desses eventos que pegue legal no freya :smile:

 

Os eventos DM, LM e Hitman, serão adicionados futuramente.

  • Like 1

Share this post


Link to post
Share on other sites

Serve tava redondinho, mas hoje deu esse erro

Sep 13, 2015 12:37:07 AM ct25.xtreme.gameserver.model.quest.Quest notifySpawn
WARNING: Exception on onSpawn() in notifySpawn(): null
java.lang.NullPointerException
	at ai.individual.npc.Ranga.RagnaOrcHero.spawnMinions(RagnaOrcHero.java:56)
	at ai.individual.npc.Ranga.RagnaOrcHero.onSpawn(RagnaOrcHero.java:49)
	at ct25.xtreme.gameserver.model.quest.Quest.notifySpawn(Quest.java:719)
	at ct25.xtreme.gameserver.model.actor.L2Npc.onSpawn(L2Npc.java:1446)
	at ct25.xtreme.gameserver.model.actor.L2Attackable.onSpawn(L2Attackable.java:2101)
	at ct25.xtreme.gameserver.model.actor.instance.L2MonsterInstance.onSpawn(L2MonsterInstance.java:119)
	at ct25.xtreme.gameserver.model.L2Object.spawnMe(L2Object.java:557)
	at ct25.xtreme.gameserver.model.L2Spawn.initializeNpcInstance(L2Spawn.java:560)
	at ct25.xtreme.gameserver.model.L2Spawn.respawnNpc(L2Spawn.java:630)
	at ct25.xtreme.gameserver.model.L2Spawn$SpawnTask.run(L2Spawn.java:120)
	at ct25.xtreme.gameserver.ThreadPoolManager$RunnableWrapper.run(ThreadPoolManager.java:86)
	at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.util.concurrent.FutureTask.run(Unknown Source)
	at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.access$201(Unknown Source)
	at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.run(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(
  • Like 1

Share this post


Link to post
Share on other sites

Olá....estou me deparando com um problema aqui ao instalar o db....

sigo os passos tudo certinho quando chega na parte que instala o db a janela fecha sozinho....

 

==

 

já arrumei....¬¬''

Edited by Czekay

:onda:?⚜️?

 

Share this post


Link to post
Share on other sites

Ja baixei cliente novo, mudei system, mas as ombreiras continua sem textura.

o set é do servidor mesmo ou custom....?

se for custom olhe direito os armorgrp...


:onda:?⚜️?

 

Share this post


Link to post
Share on other sites

Os eventos ta com Ant-Dualbox ?

Adicionei agora no último commit.

https://www.assembla.com/spaces/BRXProject/subversion/commits/158

 

 

Leonardo veio sou muito teu fã!

 

Espero que nunca deixe esse projeto ser esquecido! :)

Estou fazendo de tudo para não ficar esquecido.

Share this post


Link to post
Share on other sites

Adicionei agora no último commit.

https://www.assembla.com/spaces/BRXProject/subversion/commits/158

 

Estou fazendo de tudo para não ficar esquecido.

 

E o CTF vai adicionar ou vai demorar? malz perguntar assim é que tava so esperando os eventos pra add os mods e começar o servidor, umas 3 vezes eu add os mods e vc atualizava, dai eu dava checkout e ia add os mods de novo :( kkkk!

 

Se for demorar o CTF diz ai que eu deixo sem ele mesmo! :)

Share this post


Link to post
Share on other sites

 

Leonardo veio sou muito teu fã!

 

Espero que nunca deixe esse projeto ser esquecido! :)

 

 

//edit

 

Ops, como liga esses eventos? são automaticos? desculpa minha nobisse!

esses eventos é o mesmo esquema do tvt !

Adicionei agora no último commit.

Ótimo esse é um problema serio em eventos automáticos

,

vlw Leonardo

Edited by eriberto

Share this post


Link to post
Share on other sites

Pra compilhar o GameServer ta dando este erro

 

BUILD FAILED
C:\Users\Leo\workspace\Trunks\CT25-GameServer\build.xml:120: Ant 1.9.1 is required. But your version is Apache Ant version 1.8.2 compiled on December 20 2010 and if you are using Eclipse probably is outdated.
Pra compilar o datapack vai normal. Testei por outros projetos que usam J8 também e funfo porque só a brxtreme tá dando este erro se estou com o Java 8 instalado tudo certo .-. ?

www.l2jservidores.com.br

Interlude / Freya / High Five

Share this post


Link to post
Share on other sites

 

Pra compilhar o GameServer ta dando este erro

 

BUILD FAILED
C:\Users\Leo\workspace\Trunks\CT25-GameServer\build.xml:120: Ant 1.9.1 is required. But your version is Apache Ant version 1.8.2 compiled on December 20 2010 and if you are using Eclipse probably is outdated.
Pra compilar o datapack vai normal. Testei por outros projetos que usam J8 também e funfo porque só a brxtreme tá dando este erro se estou com o Java 8 instalado tudo certo .-. ?

 

 

Adicionei ums 10 Mods, compilei e to editando um servidor desde as 21:00 de ontem e não vi um error! :)

 

Reveja seu eclipse, java ou sei-la, svn ta normal!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



     



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Alguém consegue dizer onde consigo mudar o max run speed do server ? o atk speed e m atk speed achei, já o run speed n 
    • Hice eso y resulta este problema, el Window.dll , al principio si esta este archivo pero no entra al server, luego al querer entrar de nuevo ya este archivo desaparecio.
    • Si antes de descargar el parche que indiqué con el enlace que pudo iniciar sesión en el servidor, cambie su archivo l2.ini en el sistema, ya que debe estar con la dirección IP incorrecta. Pon 127.0.0.1 en él y prueba. O simplemente copie el viejo l2.ini en el sistema que utilizó y péguelo en la carpeta del sistema que vino con el nuevo parche. La razón por la que este parche está limpio y faltan archivos es porque este servidor es una versión corregida de otro servidor publicado en el foro. El enlace que le envié es del parche de la versión original, contiene todos los archivos pero no contiene las correcciones que se hicieron en esa versión.
    • hice tal cual como me dijiste pero solo se queda en seleccionar el server y no pasa de alli. Con que mas puedo probar porfavor ayudenme. Oh y otra inquietud, porque ponen Patch Limpio ? cual es el motivo de eso no entiendo es que no entiendo bien el portugues mil disculpas. Se supone que tendrian que poner el parche con lo que tiene el server para poder usar todo pero veo mas arriba un parche limpio el cual utilizo y veo iconos negros. Por favor en verdad mil disculpas por tanta ignorancia es que quisiera entender. Muchas gracias.
    • ta usando a nova source v5?
    • alguem ja resolveu isso ?
    • baixe a nova source v5 https://mega.nz/#!vgh2AIhD!w_r1tplAugxjI5Mxscoc65fHDAfC4XMzPKognepDt6k ela já esta com algumas correções. para não alterar suas configurações já feitas, pega apenas o l2jmega.jar dentro da pasta build e coloca dentro do gameserver/libs do seu servidor (deleta ou coloca em outro lugar como backup o arquivo l2jmega.jar antigo ) Se não resolver, compile a nova source v5 e repita o procedimento acima. Obs. Recomendo usar o forum de dúvidas, informando a rev utilizada, aqui será apenas correções de bugs
    • Ar4gorn No puedo logear 😞 . por favor alguien sabe que hacer en este caso ?  
    • https://mega.nz/#!cJdgXa4D!fmKNVOjCc5Z4C2Qv2Xwn7SZwvCoWjOKR4KtMfE3qsZ8
    • Mil disculpas por la pregunta tonta quizás. Alguien sabe de donde descargo el parche del cliente para poder ver todas las cosas que tiene el server ? Descarge del topico L2jmega pero no me da. descarge de aqui en donde dice patch limpio y y veo iconos negros. Porfavor alquien me podria ayudar con eso ? Uso windows 10. Muchas gracias !
×
×
  • Create New...